locked
Problem installing Exchange 2007 in Domain with Forest Functional Level "Windows 2008 R2" RRS feed

  • Frage

  • Hi there was a dsimmilar thread, with installing in  a "Windows 2008" environment but this is a little different.

    I set up the following Test Scenario:
    - Install Win 2008 R2 (RC) setup a new forest / domain and raise forest functional level to Win 2008 R2
    - Install Win 2003 as member server and install Exchange 2003
    - Install Windows 2003 and Install Exchange 2007 SP1, does not work because of the following error
    "Cannot find at least one domain contoller running Windows Server 2003 Servie Pack 1 or later ... "

    Installing a Windows 2003 DC is not possible anymore because of the Forest Functional level.  I would understand that Windos 2008 Beta is a problem, but Windows 2008 RC or is this more a problem of the Exchange SP1 setup routine and it will be fixed with SP2 ???
    Sonntag, 28. Juni 2009 18:46

Antworten

Alle Antworten

  • Hi,

    Windows Server 2008 R2 has not release yet and it is still running on RC stage. So New operating system may not be work with old software such as Exchange 2007.it might be support in Exchange 2007 Sp2 on Q3.

    If you want to test exchange 2007 on windows 2008 I will suggest testing it on windows 2008 Enterprise edition or Standard edition instead R2.

    Regards


    Chinthaka
    Sonntag, 28. Juni 2009 19:03
  • Hi,

    Windows Server 2008 R2 has not release yet and it is still running on RC stage. So New operating system may not be work with old software such as Exchange 2007.it might be support in Exchange 2007 Sp2 on Q3.

    If you want to test exchange 2007 on windows 2008 I will suggest testing it on windows 2008 Enterprise edition or Standard edition instead R2.

    Regards


    Chinthaka

    I am testing Exchange 2007 on Windows 2003, thats supported. But the Forest Functiional level is 2008 and there is no Windows 2003 Domain Controller installed, thats the problem I have.
    Montag, 29. Juni 2009 07:22
  • HI,

    Yes Forest functional level "Windows Server 2008" is supported with Exchange 2007 Sp1.But you have mentioned forest functional level as a "Windows Server 2008 R2" in above post."Windows Server 2008 R2" functional level still running on RC stage, SO forest functional level R2 might case with exchange 2007 Sp1.


    Regards


    Chinthaka
    • Als Antwort vorgeschlagen Mike Shen Dienstag, 30. Juni 2009 10:31
    Montag, 29. Juni 2009 07:51
  • I set up a new environenment based on Windows 2008 R2 with "Forest Functional level 2003" and that does not work either. I therefore assume that Exchange 2007 SP1 is not able to run in Windows 2008 R2 only envrionment.
    Donnerstag, 2. Juli 2009 09:08
  • HI,
    I am assuming you are trying to install Exchange 2007 Sp1 on Windows 2008 R2.Exchange 2007 Sp1 is doesn’t support install on Windows 2008 R2 yet because Windows 2008 R2 hasn't release yet.refer Below System requirment URL.

    Exchange 2007 System Requirements
    ==============================
    http://technet.microsoft.com/en-us/library/aa996719.aspx

    Regards


    Chinthaka
    Donnerstag, 2. Juli 2009 09:26
  • HI,

    I am assuming everything going well
    Please let us know if you have any concerns

    Regards


    Chinthaka
    Mittwoch, 8. Juli 2009 01:33
  • HI,

    I am assuming everything going well
    Please let us know if you have any concerns

    Regards


    Chinthaka

    ... sorry I give up posting here because the problem isnt't understood. I know that Exchange 2007 isn't supported to install on Exchange 2008 R2, it's installed in a Windows 2008 R2 Forest with only Windows 2008 R2 DC's and that doesn't work. I figured out that the ExBPA checks test-health which is running during installation doesn't recognoice the 2008 R2 Server as a GC and that should work even on a RC, from my point of view.
    Mittwoch, 8. Juli 2009 20:31
    • Als Antwort markiert Eesi Donnerstag, 3. September 2009 18:33
    Donnerstag, 3. September 2009 18:33