none
2008R2 SP1 Clusternode, KB2853952 in Endlosschleife RRS feed

  • Frage

  • Hallo zusammen,

    ich bin ziemlich Ratlos mit folgendem Problem

    wir haben am WE ein 2 Node Hyper-V Failover Cluster gepatcht (eigener WSUS) beide 2008 R2 Datacenter mit SP1.

    Bei der installation hatten wir mehrfach das Problem das sich bestimmte Patches nicht installieren lassen oder um genau zu sein, sie lassen sich installieren, tauchen nach einem Reboot aber wieder im Windows Update auf und wollen wieder installiert werden. Dabei ist es egal ob die Patches über den WSUS, direkt bei MS oder manuell installiert werden, sie kommen immer und immer wieder. Wir haben auf beiden Nodes jeweils das SoftwareDistribution Verzeichnis gelöscht, den Patch KB947821 installiert,....

    Am Schluss sind jetzt so fast alle aktuellen Patches installiert, allerdings lässt sich ausgerechnet der Patch KB2853952 auf einem der beiden Nodes nicht installieren.

    Achja, es gibt niergends Fehlermeldungen die einen Hinweis geben, weder im Eventviewer, Updatelog,....

    Hat jemand hier noch einen Tipp für mich?

    Vorab vielen Dank

    Viele Grüße


    Sonntag, 16. März 2014 21:06

Antworten

Alle Antworten

  • Donnerstag, 27. März 2014 08:38
  • Hallo Rolf

    Sorry für die späte Antwort - ich war im Urlaub!

    Wie werden den die Nodes im WSUS erkannt (Betriebssystem)?

    Viele Grüße, Bernd


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Dienstag, 1. April 2014 10:12
    Moderator
  • Hallo Bernd,

    ja die Nodes werden im WSUS erkannt und dieses Patch wird auch als nicht installiert angezeigt.

    Es wird auch korrekt 2008r2 Datacenter als OS angezeigt.

    Viele Grüße

    Dienstag, 1. April 2014 10:20
  • Hallo Rolf

    Auch die manuelle Installation schlägt fehl! Kannst Du uns das Update.Log zur Verfügung stellen?


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Dienstag, 1. April 2014 10:29
    Moderator
  • Hallo Bernd,

    hier das gute Stück in voller Pracht:
    http://pastebin.de/115644

    Der Patch lässt sich ja installieren, auch manuell.

    Aber er taucht danach trotzdem immer und immer wieder auf.

    Viele Grüße

    Dienstag, 1. April 2014 17:40
  • Hallo Rolf

    Nochmals zur Klärung: Der Patch wird auf den Cluster Knoten immer wieder angeboten, obwohl er schon manuell installiert wurde?!

    Er taucht auch nicht als installierter Patch auf, oder?


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Mittwoch, 2. April 2014 10:27
    Moderator
  • Hallo Bernd,

    der Patch lässt sich manuell, per Windows update über WSUS und per Windows update über Microsoft installieren. Er taucht unter den installierten Updates (mehrfach) auf. Er wir immer und immer wieder via Windows Update angeboten sowohl über den WSUS als auch über Microsoft.

    Viele Grüße

    Rolf

    Mittwoch, 2. April 2014 10:49
  • Hallo Rolf

    Das Problem selbst hatte ich noch nicht (hängt auch nicht am Cluster ;-) )

    Ich habe ein wenig rum geforscht und bin auf folgende beiden Artikel gestoßen:

    http://support.microsoft.com/kb/2509997

    und ggf. nochmals den Windows Installer 4.5 DEINSTALLIEREN und wieder drauf machen http://support.microsoft.com/kb/942288/en-us


    Viele Grüße, Bernd Pfann [Microsoft] - This posting is provided "AS IS" with no warranties, and confers no rights.

    • Als Antwort markiert Rolf_ Sonntag, 6. April 2014 21:31
    Donnerstag, 3. April 2014 12:56
    Moderator
  • Hallo Bernd,

    danke für die Links. Ich werde mich am WE mal dran machen, da sind wir eh an den Servern dran für einige Aktionen.

    Mal sehen was ich dann berichten kann.

    Viele Grüße

    Donnerstag, 3. April 2014 13:09
  • Es ist vollbracht.

    Ich habe alles gemäß KB2509997 durchgeführt, dann Online nach Updates gesucht, das problematische Update darüber installiert, den Server aus unserem WSUS gelöscht und danach wieder über unseren WSUS suchen lassen. Jetzt sind alle Updates korrekt installiert und werden nicht mehr angeboten! Juhu!

    Der 2. Server war leider sehr viel störrischer, nach dem 2. Anlauf ist aber auch dort langsam fast alles drauf!

    Demnächst ist also endlich Feierabend in sicht!

    Vielen Dank Bernd für den Tipp!!

    Sonntag, 6. April 2014 21:31