none
AppLocker funktioniert nicht RRS feed

  • Frage

  • Hallo,

    wir planen auf unserem Terminal Server Applocker einzusetzen, damit Benutzer keine Dateien von Laufwerk H: (Netzlaufwerk) ausführen können.

    Ich habe die entsprechende Regel in die Lokale Sicherheitsrichtlinie eingetragen und anschließend den Server rebootet. Nach der Anmeldung kann ich jedoch immer noch jede beliebige EXE-Datei vom LW H: öffnen. Im System- und Anwendungslog konnte ich keine Fehler finden

    Weiß jemand rat?

    Gruß

    Donnerstag, 16. Mai 2013 14:12

Antworten

  • Am 16.05.2013 16:12, schrieb Tobias L:

    Ich habe die entsprechende Regel in die Lokale Sicherheitsrichtlinie
    eingetragen und anschließend den Server rebootet.

    Du hast den Dienst Anwendungsidentität gestartet?
    -> siehe: Erste Seite Konfiguration Applocker

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter

    • Als Antwort markiert Tobias L Donnerstag, 16. Mai 2013 14:56
    Donnerstag, 16. Mai 2013 14:27

Alle Antworten

  • Am 16.05.2013 16:12, schrieb Tobias L:

    Ich habe die entsprechende Regel in die Lokale Sicherheitsrichtlinie
    eingetragen und anschließend den Server rebootet.

    Du hast den Dienst Anwendungsidentität gestartet?
    -> siehe: Erste Seite Konfiguration Applocker

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter

    • Als Antwort markiert Tobias L Donnerstag, 16. Mai 2013 14:56
    Donnerstag, 16. Mai 2013 14:27

  • Du hast den Dienst Anwendungsidentität gestartet?
    -> siehe: Erste Seite Konfiguration Applocker

    Danke den Dienst hatte ich glatt übersehen.

    Jetzt habe ich nur noch das Problem, dass ich auch als Domain-Admin keine Datei mehr starten darf z.B. direkt auf C:, obwohl die Regel "Alle Dateien" mit dem Pfad * existiert (siehe Bild aus meinem 1. Post).

    Gruß Tobias


    • Bearbeitet Tobias L Donnerstag, 16. Mai 2013 14:56
    Donnerstag, 16. Mai 2013 14:56