none
Self-Site-Creation Sharepoint Server 2013 RRS feed

  • Frage

  • Hallo,

    ich habe nach diversen technet how-tos die mysites eingerichtet und der newsfeed und "skydrive" funktioniert. wenn ich nun aber über mein profil eine neue website einrichten will, sagt er:

    Die Websiteerstellung kann aufgrund eines Konfigurationsproblems mit einer übergeordneten Website nicht fortgesetzt werden. Wenden Sie sich an den Websiteadministrator, um weitere Informationen zu erhalten.

    Bei Self-site-creation der webanwendung habe ich folgendes eingestellt:

    Allow Users to ceate site collections = ON

    Start a Site = Prompt users to create a team site under: http://bla.blupp.de/[%userid%]

    Site classification settings = hidden from users

    Require secondary contect = off

    Eine Permission policy habe ich auch nach technet vorgabe gebaut
    Dabei habe ich grant für "Create Subsites" gegeben und ein paar weitere kamen automatisch dazu.

    Die Policy habe ich eine Gruppe zugewiesen in der alle Mitarbeiter Mitglied sind.

    Hat jemand eine Idee was mit der Meldung gemeint ist und wo die herkommt?

    Vielen Dank!

    Gruß

    Philipp


    • Bearbeitet LangeKRZ Freitag, 12. April 2013 10:12 Tippfehler
    Freitag, 12. April 2013 10:12

Antworten

  • Hallo,

    die MySite wird als Site Collection und nicht als Website(Subsite) angelegt.

    Also, einen Wildcard Managed Path (z.B. /personal) für die bla.blupp.de WebApp anlegen und bei SSC den Pfad eingeben: /personal/[%userid%].

    VG,
    Andrei

    • Als Antwort markiert LangeKRZ Montag, 22. April 2013 11:16
    Montag, 22. April 2013 10:49

Alle Antworten

  • Hallo,

    die MySite wird als Site Collection und nicht als Website(Subsite) angelegt.

    Also, einen Wildcard Managed Path (z.B. /personal) für die bla.blupp.de WebApp anlegen und bei SSC den Pfad eingeben: /personal/[%userid%].

    VG,
    Andrei

    • Als Antwort markiert LangeKRZ Montag, 22. April 2013 11:16
    Montag, 22. April 2013 10:49
  • Hallo Andrei,

    genau das war das Problem! Danke für die Hilfe!!!

    Cheers!

    Montag, 22. April 2013 11:16