locked
Windows 7 Desktop-Diashow seit SP1 funktionsunfaehig RRS feed

  • Frage

  • Servus!

    -Windows 7 64bit Professional - ServicePack 1
    -Intel Core2Quad Q6600 auf GigaByte EP43-DS3L | ATI Radeon HD4680 mit Catalyst 11.2 | 2x2GB RAM OCZ Titanium XTC (OCZ2T800C42G)

    Seit der Installation vom ServicePack 1 wechseln die Desktop-Hintergrundbilder nicht mehr. Unter Anpassung habe ich bereits alle vorhandenen Designs und diverse Aenderungszeiten ausprobiert. Auch habe ich verschiedene Bilder/Verzeichnisse getestet, jedoch ohne Erfolg. Das Bild wird einmal nach dem Start von Win 7 gewechselt und bleibt bis zum naechsten Start vorhanden.

    Fuer den Fall, das es an Diensten liegt: "Designs" und "Sitzungs-Manager fuer Desktopfenster-Manager" starten automatisch. Andere Dienste hab ich bisher nicht mit diesem Problem assoziiert.

    MfG

    Pete

     

    Donnerstag, 24. März 2011 16:31

Antworten

  • Servus!

    Nach dreimaliger Wiederherstellung des Zustandes vor der ServicePack-Installation und anschließender ServicePack-Installation mit neueren Updates funktioniert es nun einwandfrei.

    Fuer den Fall, das sich noch jemand mit dem "Fehler" beschaeftigen mag: Die Installation von Windows 7 war, bis auf Maus-Treiber (Logitech SetPoint), Antivirus-Software und Catalyst-Treiber 11.2 "unberuehrt". Meine Systemeinstellungen (abgeschaltete Dienste/Aufgaben, ausgewaehltes Design (Bilderverzeichnis (ca. 36mb ausgewaehlte Bilder), Wechselintervall), installierte Treiber, etc.) waren jedesmal identisch, jedoch gab es zwei Registy-Werte, die sich zwischen den ersten beiden und der dritten Systemwiederherstellung unterscheiden:

    # HKEY_CURRENT_USER\Control Panel\Personalization\Desktop Slideshow und
    # HKEY_USERS\S-1-5-21-xxxxxxxxxx-xxxxxxxxx-xxxxxxxxxx-xxxx\Control Panel\Personalization\Desktop Slideshow

    Im Zustand nicht funktonierender Desktop-Diashow, hatten die beiden DWORD-Werte LastTickHigh und LastTickLow jeweils den Wert 0x00000000 - egal welches Bild ausgewaehlt war. Seit dem die Diashow wieder funtioniert, wechselt bei beiden der Wert (z.B. 0x01cbeb17 und 0x28397961), je nachdem welches Bild grade durch den Intervall oder durch "Rechtsklick Desktop/Naechster Desktophintergrund" ausgewaehlt wurde.

    Andere Unterschiede sind mir nicht aufgefallen.

    MfG

    Pete


    Freitag, 25. März 2011 18:04

Alle Antworten

  • Hallo,

    > Seit der Installation vom ServicePack 1 wechseln die Desktop-Hintergrundbilder nicht mehr

    was passiert in einem neuen Benutzerkonto?


    Gruß Sven
    Donnerstag, 24. März 2011 18:09
  • Nichts. Ich habe dieselben Einstellungen und verschiedene Designs & Bilder/Verzeichnisse ausprobiert: einmaliger Bildwechsel beim Start, anschließend tut sich da nichts mehr (unabhängig von der Autorisierung des Accounts).

    MfG

    Pete


    Donnerstag, 24. März 2011 21:30
  • Hallo,

    > Ich habe dieselben Einstellungen und verschiedene Designs & Bilder/Verzeichnisse ausprobiert: einmaliger Bildwechsel beim Start, anschließend tut sich
    > da nichts mehr

    Start > Ausführen > msconfig > Systemstart > alles deaktivieren
    Start > Ausführen > msconfig > Dienste > alle Microsoft Dienste ausblenden > die verbleibenden deaktivieren > Neustart
    Und jetzt?

     


    Gruß Sven
    Freitag, 25. März 2011 18:04
  • Servus!

    Nach dreimaliger Wiederherstellung des Zustandes vor der ServicePack-Installation und anschließender ServicePack-Installation mit neueren Updates funktioniert es nun einwandfrei.

    Fuer den Fall, das sich noch jemand mit dem "Fehler" beschaeftigen mag: Die Installation von Windows 7 war, bis auf Maus-Treiber (Logitech SetPoint), Antivirus-Software und Catalyst-Treiber 11.2 "unberuehrt". Meine Systemeinstellungen (abgeschaltete Dienste/Aufgaben, ausgewaehltes Design (Bilderverzeichnis (ca. 36mb ausgewaehlte Bilder), Wechselintervall), installierte Treiber, etc.) waren jedesmal identisch, jedoch gab es zwei Registy-Werte, die sich zwischen den ersten beiden und der dritten Systemwiederherstellung unterscheiden:

    # HKEY_CURRENT_USER\Control Panel\Personalization\Desktop Slideshow und
    # HKEY_USERS\S-1-5-21-xxxxxxxxxx-xxxxxxxxx-xxxxxxxxxx-xxxx\Control Panel\Personalization\Desktop Slideshow

    Im Zustand nicht funktonierender Desktop-Diashow, hatten die beiden DWORD-Werte LastTickHigh und LastTickLow jeweils den Wert 0x00000000 - egal welches Bild ausgewaehlt war. Seit dem die Diashow wieder funtioniert, wechselt bei beiden der Wert (z.B. 0x01cbeb17 und 0x28397961), je nachdem welches Bild grade durch den Intervall oder durch "Rechtsklick Desktop/Naechster Desktophintergrund" ausgewaehlt wurde.

    Andere Unterschiede sind mir nicht aufgefallen.

    MfG

    Pete


    Freitag, 25. März 2011 18:04