none
sccm 1602 probleme mit ADRs RRS feed

  • Frage

  • Hallo,

    I have mein sccm 2012 R2 auf sccm 1603 erfolgreich upgraded und es tut soweit alles. Was aber nicht mehr funktioniert, sind mein ADRs, die für monatliche Updates definiert hatte. I have sogar neue ADRs erstellt, aber kein Client bekommt die Updates. Ich habe die logs "ruleengine und distmgr.log gechecket aber ich finde dort keinen Fehler. Wenn ich die ADRs laufen lasse, lädt er die Updates erfolgreich herunter und fügt er zu DP Package hinzu und ich sehe die auch in meinen freigegebenen Ordner. Was ist aber in dem "distmgr.log" sehe, ist

    "All DP threads have completed for package DIG001E3 processing thread."

    "Package DIG001E3 does not have a preferred sender."

    Auf dem Client habe die log file "WUAhandler.log" überprüft und fand ich die folgenden Meldung:

    "OnSearchComplete - Failed to end search job. Error = 0x80244022".

    "Scan failed with error = 0x80244022"

    Irgendwelche Idee?

    Meine ADRs haben unter sccm 2012 R2 super funktioniert.

    VG



    • Bearbeitet mpng2008 Dienstag, 5. April 2016 21:47
    Dienstag, 5. April 2016 20:37

Antworten

  • Problem gelöst. Ich habe unter IIS den Wert vom WSUSPOOL-->Advanced Setting--Private Memory Limit  auf 4GB erhöht
    Donnerstag, 7. April 2016 09:07

Alle Antworten

  • Von deiner Beschreibung her, scheinen die ADR(s) zu funktionieren, jedoch die Kommunikation zwischen Client und WSUS / ConfigMgr nicht.

    Werden frühere Updates auf den Clients normal angezogen und auch installiert?

    Prüfe auf dem Client zusätlich folgende Logs: ScanAgent.log, Update*.log


    Simon Dettling | msitproblog.com | @SimonDettling

    Mittwoch, 6. April 2016 05:07
  • 0x80244022 = Same as HTTP status 503 - the service is temporarily overloaded.Source: Windows Update Agent
    Entsprechend würde ich mir als nächstes den WSUS/SUP anschauen.

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 6. April 2016 05:52
    Beantworter
  • Problem gelöst. Ich habe unter IIS den Wert vom WSUSPOOL-->Advanced Setting--Private Memory Limit  auf 4GB erhöht
    Donnerstag, 7. April 2016 09:07