none
PeoplePicker Berechtigungen RRS feed

  • Frage

  • Hallo zusammen,

    weiß jemand welche Berechtigungen ein Konto für die Ausführung des "PoeplePicker-SearchAdFortests"-Eigenschaft haben muss?

    Danke und Gruß

    Mittwoch, 27. Oktober 2010 12:44

Antworten

  • Hallo gemeinsam,

    aktueller Stand der Dinge: Das Problem liegt wohl nicht an SharePoint, sondern an Authentifizierungsproblemen im Netzwerk. Es wurde bereits ein Call bei Microsoft aufgemacht. Danke für die Bemühungen.

    • Als Antwort markiert kde-mgm Samstag, 20. November 2010 14:55
    Samstag, 20. November 2010 14:55

Alle Antworten

  • Hallo

    das Konto muss über Leseberechtigungen für das fremde AD Forest/Domain verfügen. Siehe diesen Thread.

    Gruß
    Andrei

    Donnerstag, 28. Oktober 2010 12:28
  • Hallo Andrei,
    vielen Dank.

    Leider hat das nicht geholfen.
    Fällt dir sonst was ein?

    Nur Info:
    Nachdem Befehl meldet SharePoint "Completed successfully". Aber bei der Personenauswahl greift er einfach nicht auf die andere Domäne zu.

    Danke und Gruß

    Donnerstag, 28. Oktober 2010 12:49
  • Hast du beim Befehl auch den Benutzernamen und Passwort mitgegeben? z.B. stsadm -o setproperty -url http://<server:port> -pn peoplepicker-searchadforests -pv "forest:contoso.corp.com, <LoginName>, <Password>;domain:bar.contoso.corp.com, <LoginName>, <Password>". Fals nicht angegeben, wird das Application Pool Konto dafür benutzt und dieses Konto muss über Lese-Rechte in der fremden Domäne verfügen.

    Ansonsten lass mal einen Netzwerktrace auf dem SharePoint Server und filtre nachher nach LDAP Abfragen. Da kannst du nachschauen wer gefragt wird und was für eine Antwort zurückkommt. Falls du Hilfe bei der Auswertung des Traces benötigst, lade es bitte auf SkyDrive hoch und verlinke es hier im Thread.

    Gruß
    Andrei

    Donnerstag, 28. Oktober 2010 13:06
  • Hallo Andrei,

    werde ich heute im laufe des Tages ausprobieren und das Ergebnis hier posten.

    Danke und Gruß

    Freitag, 29. Oktober 2010 08:27
  • Hallo,

    bist du hier weitergekommen?

    Gruß
    Andrei

    Montag, 1. November 2010 09:37
  • Hallo,

    hab mich die letzten Tage nun intensiv mit WireShark auseinander gesetzt. Leider funktioniert es immernoch nicht.
    Jedoch konnte ich in WireShark folgendes ablesen:

    bindresponse (28) "root", ntlmssp_negotiatesas1
    bindresponse (28) sas1BindinProgress, NTLMSSP_Challenge
    bindResponse (29) "Root", NTLMSSP_AUTH,Users:\ xxxx.com\usernameSASL
    bindresponse (29) invalidcredentials ( ldaperr: DSID-0C09043E, comment acceptsecuritycontext error)

    Falls ich neue Erkenntnisse habe, poste ich das hier..

    Danke und Gruß

    Dienstag, 2. November 2010 13:24
  • Hallo gemeinsam,

    aktueller Stand der Dinge: Das Problem liegt wohl nicht an SharePoint, sondern an Authentifizierungsproblemen im Netzwerk. Es wurde bereits ein Call bei Microsoft aufgemacht. Danke für die Bemühungen.

    • Als Antwort markiert kde-mgm Samstag, 20. November 2010 14:55
    Samstag, 20. November 2010 14:55