none
Exchange 2010 - Es ist kein 'PublicFolder' vorhanden RRS feed

  • Frage

  • Hallo zusammen,

     Ich habe einen neue Exchange 2010 SP1 installiert, später möchte ich alle meine User von Exchange 2003 SP2 migrieren. Allerdings bekomme einige Fehlermeldungen mit Public Folder:

    Wenn ich im Powershell den folgenden Befehl (Get-PublicFolder) bekomme ich Fehler bzw. über die Konsole

    Anmeldung am Exchange-Postfachserver 'Exchange2010.local' nicht möglich. Es ist kein 'PublicFolder' vorhanden, das der folgenden Identität entspricht: '\NON_IPM_SUBTREE'. Stellen Sie sicher, dass die richtige PublicFolder-Identität angegeben wurde und dass Sie über die erforderlichen Berechtigungen zum Anzeigen von 'PublicFolder' verfügen.

    Kann mir jemand weiterhelfen? Bzw. kann man \NON_IPM_SUBTREE'. neu erstllen?

    Danke

     

    Montag, 20. Juni 2011 08:42

Antworten

  • Endlich wurde das Problem gelöst.

    Wir haben mittels ADSiEdit den HomeMDB Attribute von System Attendant konfigurieren und dort den  DistinguishedName der Mailbox Store hinzugefügt.

    Nach restart von System Attendant und Information store  war die Administration der Public Folder erfolgreich.

    • Als Antwort markiert Alex0203 Freitag, 12. August 2011 07:46
    Freitag, 12. August 2011 07:46

Alle Antworten

  • Moin,

    gibt es denn schon eine PublicFolder-Datenbank auf dem Ex2010?

    Wenn man in einer Mischumgebung installiert, wird dort standardmäßig keine
    DB installiert.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Montag, 20. Juni 2011 09:07
  • Hallo,

    PublicDB ist da, mit dem Befehl Get-PublicFolderDatabase wird es auch angezeigt, wenn ich Get-PublicFolder ausführe kommt der gleiche Fehler "Anmeldung am Exchange-Postfachserver 'Exchange2010.local' nicht möglich. Es ist kein 'PublicFolder' vorhanden, das der folgenden Identität entspricht: '\NON_IPM_SUBTREE'. Stellen Sie sicher, dass die richtige PublicFolder-Identität angegeben wurde und dass Sie über die erforderlichen Berechtigungen zum Anzeigen von 'PublicFolder' verfügen".  Wenn ich im Event log nachschaue taucht dann dieser Fehler auf

    Prozess w3wp.exe () (PID=4908). Fehler bei der Überprüfung des in dc01.local gelesenen Empfängerobjekts CN=USer,DC=local. Es wird aus dem Resultset ausgeschlossen. Legen Sie den Ereignisprotokolliergrad für die Kategorie 'Überprüfung' auf 'Maximum' fest, um zusätzliche Ereignisse zu jedem Fehler zu erfassen.

    Dienstag, 21. Juni 2011 07:35
  • Endlich wurde das Problem gelöst.

    Wir haben mittels ADSiEdit den HomeMDB Attribute von System Attendant konfigurieren und dort den  DistinguishedName der Mailbox Store hinzugefügt.

    Nach restart von System Attendant und Information store  war die Administration der Public Folder erfolgreich.

    • Als Antwort markiert Alex0203 Freitag, 12. August 2011 07:46
    Freitag, 12. August 2011 07:46