none
Exchange Konto über IMAP - Problem Versand RRS feed

  • Frage

  • Hallo,

    kann mir jemand bei folgendem Problem helfen.

    Ich habe einen Rechner auf dem Outlook 2007 installiert ist welches mit einem Exchange Server verbunden ist. Jetzt möchte ich ein anderes Konto, welches auf einem anderen Exchange Server liegt, über IMAP einbinden.

    Klappt soweit ganz gut. Ich kann mails empfangen und an Adressen in der gleichen Domäne schicken. Wenn ich aber mails an eine externe Adresse schicke bekomme ich die Fehlermeldung "550 5.7.1 Unable to relay".

    Kann mir jemand sagen was ich konfigurieren muss damit ich auch an externe Adressen senden kann?

     

    Herzlichen Dank,

    Grüße Petersen

    Dienstag, 29. Juni 2010 11:44

Antworten

Alle Antworten

  • Hi Petersen.,
     
    > Klappt soweit ganz gut. Ich kann mails empfangen und an Adressen in
    > der gleichen Domäne schicken. Wenn ich aber mails an eine externe
    > Adresse schicke bekomme ich die Fehlermeldung "550 5.7.1 Unable to
    > relay".
    >
    > Kann mir jemand sagen was ich konfigurieren muss damit ich auch an
    > externe Adressen senden kann?
    >
     
    Du musst für das IMAP Konto den Versand über SMTP mit Benutzernamen und Kennwort
    konfigurieren.
    Wichtig: Der Benutzename muss dabei idR "Domäne\Loginname" sein.
     
    --
    Oliver Sommer | http://TrinityComputer.de | MVP Small Business Server
    Small Business Specialist Partner Area Lead | SBSC PAL
     
     

    Computer am Arbeitsplatz per WakeOnLAN (WOL) über den EBS und SBS Remote-Webarbeitsplatz (RWW) einschalten: http://WOL4RWW.de Jetzt auch für den SBS 2008 RWW!!
    Dienstag, 29. Juni 2010 11:54
  • Hallo Oliver,

    das hatte ich bereits probiert aber wenn ich beim IMAP Konto beim Postausgangsserver die Authentifizierung eintrage bekomme ich die Fehlermeldung "550 5.7.1 Client does not have permission".

     

    Grüße,

    Petersen

     

    Dienstag, 29. Juni 2010 12:09
  • Hi Petersen.,
     
    > das hatte ich bereits probiert aber wenn ich beim IMAP Konto beim
    > Postausgangsserver die Authentifizierung eintrage bekomme ich die
    > Fehlermeldung "550 5.7.1 Client does not have permission".
    >
     
    Dann hast du auf dem Exchange Server noch keinen "SMTP Client Connector"
    erstellt, der standardmäßig erstellt Connector ist für Server-Server kommunikation
    gedacht und akzeptiert keine Authentifizierung.
    Hinweis: Ein Client Connector hört idR auch nicht auf Port 25 sondern auf
    TCP Port 587.
     
    --
    Oliver Sommer | http://TrinityComputer.de | MVP Small Business Server
    Small Business Specialist Partner Area Lead | SBSC PAL
     
     

    Computer am Arbeitsplatz per WakeOnLAN (WOL) über den EBS und SBS Remote-Webarbeitsplatz (RWW) einschalten: http://WOL4RWW.de Jetzt auch für den SBS 2008 RWW!!
    Dienstag, 29. Juni 2010 12:38
  • Hallo Oliver,

    sorry aber kannst du mir kurz auf die Sprünge helfen. Ich erstelle unter Serverkonfiguration -> Hub-Transport einen neuen Empfangsconnector. Ist das richtig?

    Wo kann ich einstellen dass sich über SMTP authentifiziert werden muss?

     

    Herzlichen Dank,

    Petersen

     

    Dienstag, 29. Juni 2010 13:04
  • in der MSX Shell:

    set-service MSExchangeImap4 -StartupType Automatic

    start-service -Name MSExchangeImap4

    Dann die jew. Mailbox aktivieren

    Set-CASMailbox -Identity mailboxname -IMAPEnabled $true

    Dann noch in der MSX MC für HT den Port 587 konfigurieren (wie schon von Oliver hingewiesen).

    Danach musst du noch die Einstellungen am Client dementsprechen anpassen.

    Gruß

    Martin

    Dienstag, 29. Juni 2010 13:41
  • Hallo Martin,

    IMAP4 ist bereits konfiguriert und ich kann auch darauf zugreifen.

    Die Frage ist wie ich den SMTP Client Connector konfiguriere und dort eine Authentifizierung eintragen kann. Hier stehe ich ein wenig auf dem Schlauch.

     

    Grüße,
    Petersen

    Dienstag, 29. Juni 2010 14:11
  • Moin,

    Hallo Oliver,

    sorry aber kannst du mir kurz auf die Sprünge helfen. Ich erstelle unter Serverkonfiguration -> Hub-Transport einen neuen Empfangsconnector. Ist das richtig?

    ja.

    Wo kann ich einstellen dass sich über SMTP authentifiziert werden muss?

    Auf dem Reiter "Berechtigung" die richtige Option auswählen, i.d.R.
    Exchange-User.


    Grüße aus Berlin schickt Robert
    Dienstag, 29. Juni 2010 15:54
  • Hallo,

    hab einen Empfangsconnector unter Serverkonfiguration -> Hub-Transport angelegt. Diesen auf Port 587 konfiguriert.

    Bei den Berechtigungsgruppen habe ich Exchange-Benutzer und zum Test auch Anonyme Benutzer gewählt.

    Trotzdem bekomme ich beim Versand an externe Email-Adressen immernoch den Fehler 550 5.7.1 Unable to Relay.

     

    Grüße,

    Petersen

    Mittwoch, 30. Juni 2010 07:53
  • Hallo,

    ich habe dem Empfangsconnector zum Test das Recht "Ms-Exch-SMTP-Accept-Any-Recipient" gegeben. Jetzt kann ich per SMTP senden. Wie kann ich einem einzelnen User dieses Recht zuweisen?

     

    Herzlichen Dank,

    Petersen

    Mittwoch, 30. Juni 2010 09:44
  • Moin,

    ich habe dem Empfangsconnector zum Test das Recht "Ms-Exch-SMTP-Accept-Any-Recipient" gegeben. Jetzt kann ich per SMTP senden. Wie kann ich einem einzelnen User dieses Recht zuweisen?

    schaue mal hier: http://msexchangeteam.com/archive/2006/12/28/432013.aspx

    Kurz vor Ende des Artikels ist ein Beispiel. Anstelle von "NT
    AUTHORITY\ANONYMOUS LOGON" Deinen Benutzer einsetzen.

    Du kannst dafür auch "NT AUTHORITY\Authenticated Users" nehmen, dann wäre
    das jeder angemeldete Benutzer.


    Grüße aus Berlin schickt Robert
    Mittwoch, 30. Juni 2010 16:53