none
Exchange 2010 Server in Child Domain has no Arbitration Mailboxes RRS feed

  • Frage

  • Hi All,

    I have installed Exchange in a Lab with Root and Child Domain. In the Root Domain i run "setup.com /ps" and "setup.com /prepareAD /OrganizationName:Ex_Org_Name".

    In the Child Domain i run "setup.com /prepareAD". Afterwards i was installing Exchange Standard Config (CAS/HUB/Mailbox).

    Now when i run "get-mailbox -arbitration" i see no Arbitration Mailboxes. Is that a normal behaviour?

    Regards

    Andres


    -- MCSE 2003 MCSA 2003 Messaging MCITP: Enterprise Administrator MCTS: Windows Server 2008 MCTS: Exchange Server 2007 Configuration MCTS: Microsoft SQL Server 2005 VCP - VMWare Certified Professional
    Montag, 11. Oktober 2010 23:57

Antworten

  • HI,

    die Accounts sind aber vorhanden, oder? Versuch mal das hier: Set-AdServerSettings -ViewEntireForest $True

    Das erhöht die Sicht deiner Powershell von Domäne auf Forest, sollte zumindest die Accounts "sichtbar" machen.


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    • Als Antwort markiert Andres Bohren Dienstag, 12. Oktober 2010 07:23
    Dienstag, 12. Oktober 2010 07:00
    Moderator

Alle Antworten

  • Hi Andres,
     
    du hast im deutschen Exchange-Forum gepostet und kannst auch auf deutsch
    schreiben.... ;)
     
    > I have installed Exchange in a Lab with Root and Child Domain. In the Root
    > Domain i run "setup.com /ps" and "setup.com /prepareAD
    > /OrganizationName:Ex_Org_Name".
     
    OK.
     
    > In the Child Domain i run "setup.com /prepareAD". Afterwards i was
    > installing Exchange Standard Config (CAS/HUB/Mailbox).
     
    Hast du Exchange in die Child oder Root-Domain installiert?
     
    > Now when i run "get-mailbox -arbitration" i see no Arbitration Mailboxes.
    > Is that a normal behaviour?
     
    Die Arbitration Mailboxen werden automatisch in der ersten Exchange DB
    angelegt. Sie sollten somit in "Mailbox Database 12345678" vorhanden sein.
     
    Kannst du mal get-mailboxdatabase posten? Gibt es im AD noch die zu den
    Mailboxen gehörenden deaktivierten Accounts?
     
    Mit prepareAD sollte man die Mailboxen wieder anlegen können:
     
    Viele Grüße
    Christian
     
    Dienstag, 12. Oktober 2010 04:48
    Moderator
  • Hallo Christian,

    Den Exchange Server habe ich in die Child Domain Installiert.

    Die SystemMailbox{...} Accounts werden bereits beim Schritt /PrepareAD - also in der Root Domain angelegt.

    Mit Get-Mailbox -Arbitration erhalte ich nichts zurück - auch nicht wenn ich die Datenbank als Parameter mitgebe. Was läuft da falsch?

    Danke für den Link - den Artikel habe ich selbst geschrieben :o)
    >Mit prepareAD sollte man die Mailboxen wieder anlegen können:
    Grüsse
    Andres

    -- MCSE 2003 MCSA 2003 Messaging MCITP: Enterprise Administrator MCTS: Windows Server 2008 MCTS: Exchange Server 2007 Configuration MCTS: Microsoft SQL Server 2005 VCP - VMWare Certified Professional
    Dienstag, 12. Oktober 2010 06:37
  • Hi,

    gibts denn die Datenbank noch in der die Mailboxen liegen sollten? Bzw. am einfachsten dürfte die hier aufgeführte Wiederherstellungsoption sein:

    http://www.faq-o-matic.net/2010/06/18/exchange-2010-fehlende-systemmailboxen-fr-approval-workflows/

    hth

     


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    Dienstag, 12. Oktober 2010 06:42
    Moderator
  • Ciao Walter,

    Die System Mailbox Accounts liegen in der Root Domain und der Exchange Server ist in der Child Domain.

    Wenn ich versuche die Accounts zu aktivieren erhalte ich folgende Meldung

    [PS] C:\>Set-Mailbox -Arbitration -Identity "SystemMailbox{1f05a927-c7ae-4628-8337-0c338ca59caa}" -DisplayName "Microsof
    t Exchange"
    The operation couldn't be performed because object 'SystemMailbox{1f05a927-c7ae-4628-8337-0c338ca59caa}' couldn't be fo
    und on 'SRV02.ssis.ads.int'.
        + CategoryInfo          : NotSpecified: (0:Int32) [Set-Mailbox], ManagementObjectNotFoundException
        + FullyQualifiedErrorId : D869801D,Microsoft.Exchange.Management.RecipientTasks.SetMailbox

    Grüsse Andres


    -- MCSE 2003 MCSA 2003 Messaging MCITP: Enterprise Administrator MCTS: Windows Server 2008 MCTS: Exchange Server 2007 Configuration MCTS: Microsoft SQL Server 2005 VCP - VMWare Certified Professional
    Dienstag, 12. Oktober 2010 06:53
  • HI,

    die Accounts sind aber vorhanden, oder? Versuch mal das hier: Set-AdServerSettings -ViewEntireForest $True

    Das erhöht die Sicht deiner Powershell von Domäne auf Forest, sollte zumindest die Accounts "sichtbar" machen.


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.org/blogs/wstein
    • Als Antwort markiert Andres Bohren Dienstag, 12. Oktober 2010 07:23
    Dienstag, 12. Oktober 2010 07:00
    Moderator
  • Hallo Walter,

    Das wars - Danke!

    Nun sehe ich die Arbitration Mailboxes :o)

    Grüsse Andres


    -- MCSE 2003 MCSA 2003 Messaging MCITP: Enterprise Administrator MCTS: Windows Server 2008 MCTS: Exchange Server 2007 Configuration MCTS: Microsoft SQL Server 2005 VCP - VMWare Certified Professional
    Dienstag, 12. Oktober 2010 07:23