none
SharePoint Server Search Ereignis-ID 2548 + 1314 RRS feed

  • Frage

  • Hallo,

    ich habe auf einen SharePoint Foundation 2013 die Suchdienstanwendung über den Konfigurations-Assistenten erstellt. Bei einer Durchforstung erhalte ich immer folgende Fehlermeldung:

    Protokollname: Application
    Quelle:        Microsoft-SharePoint Products-SharePoint Server Search
    Datum:         25.06.2013 09:42:40
    Ereignis-ID:   1314
    Aufgabenkategorie:Crawler:Gatherer-Plug-In
    Ebene:         Warnung
    Schlüsselwörter:
    Benutzer:      DOM\Serviceaccount
    Computer:      SERVER.DOMAIN.intern
    Beschreibung:
    Die Startadresse 'http://server.domain.intern' kann nicht durchforstet werden.

    Kontext: Anwendung 'Suchdienstanwendung', Katalog 'Portal_Content'

    Details:
     Das Durchforstungsmodul konnte nicht mit dem Server kommunizieren. Überprüfen Sie, ob der Server verfügbar ist und ob der Firewallzugriff ordnungsgemäß konfiguriert ist. Wenn das Repository vorübergehend nicht verfügbar war, wird dieser Fehler durch eine inkrementelle Durchforstung behoben.   (0x80041200)

    Bei der Erstellung der Suchdienstanwendung habe ich bereits folgenden Fehler erhalten:

    Protokollname: Application
    Quelle:        Microsoft-SharePoint Products-SharePoint Server Search
    Datum:         25.06.2013 08:51:40
    Ereignis-ID:   2548
    Aufgabenkategorie:Crawler:Inhalts-Plug-In
    Ebene:         Fehler
    Schlüsselwörter:
    Benutzer:      DOM\Serviceaccount
    Computer:      SERVER.DOMAIN.intern
    Beschreibung:
    Das Inhalts-Plug-In kann nicht initialisiert werden - die Liste der CSS-Adressen ist nicht festgelegt.

    Der Account für die Suche hat Zugriff auf die Webanwendung. Hat jemand eine Idee?

    Danke und Gruß

    Uwe

    Dienstag, 25. Juni 2013 08:00

Antworten

  • Hallo Uwe,

    ist einen Proxy in deiner Umgebung verwendet? Wenn ja, siehe bitte:  Search not working


    Den folgenden Artikel könnte Dir weiterhelfen:

    SharePoint Search 2013 Least Privilege Service Accounts and Search Not Starting (among other problems)


    […]the account that is used for services (i.e SPsearch above) needs the SPDataAccess SQL role for content databases, but it is actually not assigned when you change the service account using the GUI[…]

    und auch

    Default content access account

      

    Information   in this section applies to SharePoint Server 2013 only.

    The default content access account is used within a specific service application to crawl content, unless a different authentication method is specified by a crawl rule for a URL or URL pattern. This account requires the following permission configuration settings:

    • The default content access account must be a domain user account that has read access to external or secure content sources that you want to crawl by using this account.
    • For SharePoint Server sites that are not part of the server farm, you have to explicitly grant this account full read permissions to the web applications that host the sites.
    • This account must not be a member of the Farm Administrators group.

    (Quelle: Account permissions and security settings in SharePoint 2013)

    Vielleicht hilft Dir weiter den Inhalt Index neuaufzubauen und dannach einen Fullcrawl laufen zu lassen-> letzte Antwort



    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip„IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.




    Mittwoch, 26. Juni 2013 13:22
  • Hallo Alex,

    konnte das Problem nun finden. Nachdem ich die ganzen Anweisungen mit den Berechtigungen erfolglos getestet habe und der Fehler sogar nach einer Neuinstallation von MSF2013 noch vorhanden war, habe ich mich mit dem Thema Proxy auseinander gesetzt.

    Im SharePoint war kein Proxy eingetragen. Allerdings habe ich heraus gefunden, das wegen Windows Update Problemen (Win2012) mit NETSH WINHTTP ein Proxy im System hinterlegt war. Diese Einstellung wurde scheinbar vom SharePoint mit genutzt. Nachdem ich die Konfiguration mit NETSH WINHTTP > RESET PROXY entfernt hatte, wurde die Durchforstung wieder ohne Fehler durchgeführt.

    Ich bekomme jetzt zwar immer noch den Fehler...

    Protokollname: Microsoft-Windows-Kernel-EventTracing/Admin
    Quelle:        Microsoft-Windows-Kernel-EventTracing
    Datum:         28.06.2013 08:29:23
    Ereignis-ID:   2
    Aufgabenkategorie:Sitzung
    Ebene:         Fehler
    Schlüsselwörter:Sitzung
    Benutzer:       DOM\Serviceaccount
    Computer:      SERVER.DOMAIN.intern
    Beschreibung:
    Beim Starten der Sitzung "OfficeSearchQueryThrottlingSessionQueryProcessingComponent1" ist der folgende Fehler aufgetreten: 0xC0000035.

    ...dieser führt aber zu keiner Funktionsstörung. Den 0xC0000035 hatte ich im 2010er auch schon und auch da konnte ich keine Lösung finden.

    Danke und Gruß

    Uwe

    Freitag, 28. Juni 2013 06:33

Alle Antworten