none
HTML5 Video (z. B. Youtube) läuft nicht über Remote Desktop, über Konsole schon. RRS feed

  • Frage

  • Hallo TechNet Gemeinde,

    ich habe ein sehr merkwürdiges Problem auf unseren Remote-Desktop Servern, bei dem ich leider nicht mehr weiter weiß.

    Wir haben mehrere Terminal-Server Farmen im Betrieb. Die Server laufen unter VMware VSphere Version 6 Update 1. Die Server sind Windows 2008 R2 mit aktuellem Patch Stand.

    Nun zu dem Problem (ich kann leider nicht nachvollziehen seit wann es besteht):
    Ein RDP Benutzer der Farm berichtete das er auf Youtube keine Videos mehr abgespielt bekommt. Nach einigen Test stellte ich fest das auf keinen RDP-Server der Farmen das Abspielen der Filme über IE11 HTML5 mehr möglich ist. Im Kompatibilitätsmodus, soweit Installiert wird der geliebte Flashplayer benutzt der die Videos dann abspielt.

    Rufe ich aber über die Konsole eines der RDP-Server ein Entsprechendes Video auf, wird es ohne Probleme mit HTML5 abgespielt.
    Das schließt also FW, GPO und Internetverbindung aus.

    Die Benutzten RDP Clients sind Windows 7, Windows 10 wie auch Linux Clients.

    Ich habe schon diverse Sachen auf einer Test-Maschine versucht, wie z. Beispiel:
    - Deinstallation und Neuinstallation der Desktopdarstellung.
    - Server in eine OU ohne GPO´s verschoben.
    - neuen Benutzer (auch einen Admin Account) erstellt.

    Ein neu installierter Server ähnliche Bedingungen, gleiche GPO´s, macht das Problem nicht.

    Vielleicht hat ja jemand ein Ähnliches Problem oder eine Idee.

    Danke und VG
    Stefan 


    st_fbg


    • Bearbeitet st_fbg Montag, 18. April 2016 08:43 Clients
    Montag, 18. April 2016 08:29

Antworten

  • Hallo,

    ich kann mir das nicht erklären. Aber nach Installation von KB2483177 geht es wieder.

    Ist schon merkwürdig.

    Danke und VG
    Stefan


    st_fbg

    • Als Antwort markiert st_fbg Mittwoch, 20. April 2016 07:48
    Mittwoch, 20. April 2016 07:47

Alle Antworten