none
Probleme beim öffnen der Word Hilfe!!! RRS feed

  • Frage

  • Hallo zusammen

    Habe bei einem Kunden ein Problem, welches ich einfach nicht lösen kann.....

    Es geht im Grunde darum, dass wenn man im Word 2010 F1 drückt, das Hilfefenster nicht erscheint, nur eine Fehlermeldung:
    Zitat:
    Es sind keine Hilfethemen für Ihre eingabe verfügbar

    Bei allen anderen Office 2010 Anwendungen geht beim drücken von F1 das Hilfefenster auf, und die Word-Hilfe funktioniert auch auf allen anderen baugleichen und identisch installierten PC's im Domänennetzwerk.

    Hier die Spezifikationen:
    Lenovo Thinkstation
    Windows XP SP3
    Office 2010 Standard
    Domänennetzwerk

    Bisherige Lösungsversuche:
    Office reparieren
    Ordner "Microsoft Help" umbenannt
    Datei Toolbars.dat gelöscht
    Office neuinstallation

    Ich danke schon im voraus für die Antworten

    MFG D-Line

    Dienstag, 25. Oktober 2011 06:19

Antworten

  • Danke für die Antwort

    Habe das Problem gelöst:

    Alle Updates von Windows gemacht, den Microsoft Help Ordner gelöscht, Office deinstalliert, alle Office Registry-Einträge gelöscht und mit einer neuen CD wieder installiert.

    Nun funzt alles wieder.

     

    MFG D-Line

    • Als Antwort markiert Alex Pitulice Montag, 7. November 2011 12:46
    Montag, 7. November 2011 12:25

Alle Antworten

  • Hallo D-Line,

    gehe mal im Word unter Datei -> Optionen -> Menüband anpassen

    Auf der linken Seite ganz unten heißt es Tastenkombinationen: Anpassen

    Hier bitte auf Anpassen klicken. In dem sich öffnenden Fenster unter Kategorien auf Alle Befehle klicken.

    (Es ist der 6. oder 7. Eintrag ganz unten in der Bildlaufleiste)

    Im rechten Teil des Fensters unter Befehle den Eintrag Hilfe auswählen.

    Hier kann man dann die Taste F1 zuordnen.

    MfG

    Martin

    Dienstag, 25. Oktober 2011 09:12
  • Hallo Cirilo

     

    Habe deinen Vorschlag gerade ausprobiert, nützt leider auch nichts, F1 war schon der Hilfefunktion zugewiesen. 

     

    MFG D-Line

    Dienstag, 25. Oktober 2011 12:15
  • Hallo D-Line,

    hast du vielleicht als Word Display Hauptsprache eine andere Sprache als die Installation Sprache gewählt?

    (zb. die Microsoft Office Installation CD Oberfläche war deutsch und jetzt hat Word english als Display Hauptsprache? )

     

    Gruss,

    Alex

    Dienstag, 1. November 2011 19:47
  • Danke für die Antwort

    Habe das Problem gelöst:

    Alle Updates von Windows gemacht, den Microsoft Help Ordner gelöscht, Office deinstalliert, alle Office Registry-Einträge gelöscht und mit einer neuen CD wieder installiert.

    Nun funzt alles wieder.

     

    MFG D-Line

    • Als Antwort markiert Alex Pitulice Montag, 7. November 2011 12:46
    Montag, 7. November 2011 12:25
  • Hallo D-line,

     

    Danke Dir, dass Du die Lösung mit uns mitgeteilt hast.

    Sicherlich, jetzt können andere Leute die sich in der gleichen Situation befinden davon profitieren .

     

    Grüße,

    Alex

    Montag, 7. November 2011 12:46