none
Mail disable Öffentliche Ordner funktioniert nicht RRS feed

  • Frage

  • Hallo Zusammen,

    wir haben folgendes Problem mit Öffentlichen Ordnern und email Adressen unter Exchange Server 2003 SP2.

    Wir würden gerne email-enabled Öffentliche Ordner in email-disabled umwandeln, also bei diversen Ordnern SMTP und X400 Einträge löschen.

    Das Problem ist: Wenn die email-enabled Ordner Inhalte, sprich emails enthalten, dann wird der Befehle "Mail Disable" über ESM nicht ausgeführt. Ist der Ordner leer, werden die SMTP und X400 Einträge entfernt und der Ordner ist nicht mehr per email erreichbar.

    Wie kann ich die SMTP und X400 Einträge bei email-enabled Ordnern entfernen und damit email-disablen?

    Danke.

    Viele Grüße, Anastasia

    Dienstag, 6. März 2012 15:05

Antworten

  • Es SOlLTE auch mit ESM funktionieren. Ich finde jedoch PFDAVAdmin für die Verwaltung von öffentlichen Ordnern viel besser (wurde auch ursprünglich dafür entwickelt). Im PFDAVadmin, nachdem du dich mit dem public Store verbunden hast, auf den jeweiligen PF mit rechts drauf klicken -> Property Editor -> Propertys auwählen (hier ProxyAddresses) -> Radiobutton "Set" bzw. "Clear" und dann den Button Execute.

    So in etwa.

    • Als Antwort markiert Alex Pitulice Dienstag, 13. März 2012 09:23
    Dienstag, 6. März 2012 15:33

Alle Antworten

  • Hi Anastasia,

    ich würde versuchen das Attribut "ProxyAddresses" für die jew. Public folder mit PFDAVAdmin zu bearbeiten. Damit sollte es aufjedenfall funktionieren. Oder habt ihr es bereits schon ausprobiert?

    Grüße

    Martin

    Dienstag, 6. März 2012 15:12
  • Hallo Martin,

    wie geht das denn mit PFDAVAdmin? Finde da keine Möglichkeit die Attribute zu bearbeiten.

    Aber wenn es nur darum geht diese Attribute zu löschen, das kann ich doch auch im ESM machen indem ich die SMTP und X400 Einträge lösche, oder?

    Viele Grüße, Anastasia

    Dienstag, 6. März 2012 15:19
  • Es SOlLTE auch mit ESM funktionieren. Ich finde jedoch PFDAVAdmin für die Verwaltung von öffentlichen Ordnern viel besser (wurde auch ursprünglich dafür entwickelt). Im PFDAVadmin, nachdem du dich mit dem public Store verbunden hast, auf den jeweiligen PF mit rechts drauf klicken -> Property Editor -> Propertys auwählen (hier ProxyAddresses) -> Radiobutton "Set" bzw. "Clear" und dann den Button Execute.

    So in etwa.

    • Als Antwort markiert Alex Pitulice Dienstag, 13. März 2012 09:23
    Dienstag, 6. März 2012 15:33
  • Hallo Anastasia,

    hat dir die Antwort von MArtin geholfen?


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/ Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer"; if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. If a answer or remark helps you to cope with your problem you can "mark it as helpful".

    Dienstag, 6. März 2012 22:15
    Moderator

  • Hallo Anastasia,

    Wir gehen davon aus, dass die Antwort Dir weitergeholfen hat.
    Wenn ja, wäre es hilfreich wenn Du diese Lösung bestätigen würdest, sodass andere Leute von derselben Situation profitieren können.
    Wenn nein, neue Rückfragen oder Ergänzungen zu diesem Thread bleiben weiterhin möglich.

    Danke und viele Grüße,
    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 13. März 2012 09:23
  • Hi,

    sorry, war im Urlaub und habe erst jetzt die Infos gefunden und getestet.

    Mit dem PFDAVAdmin wähle ich einen email-enable Öffentlichen Ordner aus - rechte Maustaste - Property Editor - Unter Property wähle ich den Punkt DS:proxyAddresses aus - dann wähle ich Clear und dan Execute. Dann kommt allerdings die Meldung "Only the display operation may be used with DS values" und nicht weiter passiert. Da habe ich wohl was falsch gemacht oder?

    Viele Grüße, Anastasia

    Mittwoch, 14. März 2012 16:02
  • Hi Anastasia,

    warum machst du es nicht über die ESM und nimmst den Punkt zur Übernahme der Kennwortrichtlinie raus. Damit sollte es klappen oder bekommst du da auch einen Fehler?


    Viele Grüße
    Christian

    Mittwoch, 21. März 2012 08:37
    Moderator