none
Latest MARS Agent (2.0.9109), SQL 2012, .NET and DPM compatibility

    Frage

  • Hi - I would like to update the MARS Agent to 2.0.9109.0 from 2.0.9077.0.

    Current Environment:

    DPM 2012 R2 UR 13

    local SQL 2012 SP1

    .NET 4.0.

    Upgrading the MARS Agent requires installation of .NET 4.5, which I believe will uninstall the existing 4.0. I have read that .NET 4.5 might cause issue with SQL 2012 SP1. Can I install a SQL 2012 (SP2, SP 3, or SP4) which will coexist with DPM 2012 R2 UR13 and .NET 4.5?

    I don't see SQL 2012 SP4 as being supported by any version of DPM. Ideally I would goto SP4.

    Thanks!


    Mittwoch, 28. März 2018 19:07

Alle Antworten