none
RDp Session Anmeldeinformationen speichern RRS feed

  • Frage

  • Wenn ich von einem WIN7 per RDP auf auf einen Server 2008 zugreifen will, kann ich keine Anmeldeinformationen speichern. Ich bekomme die Meldung "Der Systemadministrator hat festgelegt, dass die Verwendung von gespeicherten Anmeldeinformationen für die Anmeldung am Remotecomputer "XXXXXXXXX" nicht zulässig ist, da die Identität des Computers nicht vollständig überprüft werden konnte. Geben Sie neue Anmeldeinformationen ein."

    Beim Zugriff auf einen anderen Client funktioniert es.

    Ich habe in der GPO die Einstellung gesucht, ich dachte sie müßte unter "Computerkonfiguration-Richtlinien-Administrative Vorlagen-System" sein.

    W kann ich die Einstellung setzen?

    Danke schonmal...

    Stefan

     

     

    Sonntag, 14. August 2011 15:19

Antworten

  • Hi,

    leider erzeugt dies doch genau die Fehlermeldung und man kann schlichtweg ab Vista keine RDP-Verbindungen speichern, da dies die Default Einstellung von Vista/Windows 7 ist. Anbei noch mal die vollständige Vorgehensweise und der Hinweis, dass dies genau das Problem behebt.

    Sie müssen als Administrator angemeldet sein, um diese Schritte ausführen zu können.

    1. Klicken Sie auf die Schaltfläche Start Schaltfläche , geben Sie gpedit.msc ein, und drücken Sie die EINGABETASTE. Administratorberechtigung erforderlich Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie das Kennwort bzw. die Bestätigung ein.

    2. Doppelklicken Sie unter Computerkonfiguration auf Administrative Vorlagen, doppelklicken Sie auf System, und doppelklicken Sie dann auf Delegierung von Anmeldeinformationen.

    3. Doppelklicken Sie im rechten Fensterbereich auf Gespeicherte Anmeldeinformationen mit reiner NTLM-Serverauthentifizierung zulassen.

    4. Klicken Sie im angezeigten Dialogfeld auf Aktiviert, und klicken Sie dann auf Anzeigen.

    5. Geben Sie im Dialogfeld Inhalte anzeigen den Namen des Remotecomputers (Servers) im folgenden Format ein: TERMSRV\ Computername, und klicken Sie dann auf OK.

    (persönlicher Hinweis: es ist auch möglich mehrere Rechner mit *.domain.de anzugeben)

    Donnerstag, 8. März 2012 17:07

Alle Antworten

  • Hallo,

    prüfe bitte einmal folgende Settings:

    Administrative Vorlagen\Windows-Komponenten\System\Delegierung von Anmeldeinformation

    Alle Settings

    und


    Administrative Vorlagen\Windows-Komponenten\Remotedesktopdienste\Remotedesktopsitzungs-Host\Sicherheit\

    "Bei der Verbindungsherstellung immer zur Kennworteingabe auffordern"

    (sollte jedoch keine Fehlermeldung erzeugen)

     

    Am besten per rsop.msc am betreffenden Server prüfen.

     

     

    Sonntag, 14. August 2011 18:22
    Beantworter
  • Hi,

    leider erzeugt dies doch genau die Fehlermeldung und man kann schlichtweg ab Vista keine RDP-Verbindungen speichern, da dies die Default Einstellung von Vista/Windows 7 ist. Anbei noch mal die vollständige Vorgehensweise und der Hinweis, dass dies genau das Problem behebt.

    Sie müssen als Administrator angemeldet sein, um diese Schritte ausführen zu können.

    1. Klicken Sie auf die Schaltfläche Start Schaltfläche , geben Sie gpedit.msc ein, und drücken Sie die EINGABETASTE. Administratorberechtigung erforderlich Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie das Kennwort bzw. die Bestätigung ein.

    2. Doppelklicken Sie unter Computerkonfiguration auf Administrative Vorlagen, doppelklicken Sie auf System, und doppelklicken Sie dann auf Delegierung von Anmeldeinformationen.

    3. Doppelklicken Sie im rechten Fensterbereich auf Gespeicherte Anmeldeinformationen mit reiner NTLM-Serverauthentifizierung zulassen.

    4. Klicken Sie im angezeigten Dialogfeld auf Aktiviert, und klicken Sie dann auf Anzeigen.

    5. Geben Sie im Dialogfeld Inhalte anzeigen den Namen des Remotecomputers (Servers) im folgenden Format ein: TERMSRV\ Computername, und klicken Sie dann auf OK.

    (persönlicher Hinweis: es ist auch möglich mehrere Rechner mit *.domain.de anzugeben)

    Donnerstag, 8. März 2012 17:07
  • Hi,

    das war die Lösung, jetzt funktioniert es.

    DANKE!

    Stefan

    Samstag, 10. März 2012 08:53
  • Ich habe zu dieser Lösung noch eine kleine Anmerkung.

    Laut meinen Tests hat unter Windows 7 der in Schritt 5 Angegebene Wert "TERMSRV\*" bzw "TERMSRV\<Computername>" nicht funktioniert.

    Bei mir hat hingegen die Kombination "TERMSRV/*" oder "TERMSRV/<Computername>" funktioniert.

    Ansonsten vielen Dank für diese super Anleitung!

    mfg

    Mittwoch, 28. August 2013 13:02
  • Danke!!!
    Donnerstag, 6. Februar 2014 16:08
  • Hallo,

    ich sehe diese Lösung als Workaround an. Die Fehlermeldung sagt ja: da die Identität des Computers nicht vollständig überprüft werden konnte.

    daher meine Frage: Wie kann ich denn die Identität des Computers (welches Computers) vollständig überprüfen?

    Dienstag, 1. Juli 2014 16:56
  • Ich habe zu dieser Lösung noch eine kleine Anmerkung.

    Laut meinen Tests hat unter Windows 7 der in Schritt 5 Angegebene Wert "TERMSRV\*" bzw "TERMSRV\<Computername>" nicht funktioniert.

    Bei mir hat hingegen die Kombination "TERMSRV/*" oder "TERMSRV/<Computername>" funktioniert.

    Ansonsten vielen Dank für diese super Anleitung!

    mfg

    Einwandfrei. Das ist das Problem. Und in allen Foren steht es falsch. Super!!!


    Freitag, 17. Juli 2020 04:38