none
Öffentlicher Ordner gelöscht. keine Wiederherstellung RRS feed

  • Frage

  • Hallo,

    ich habe ein großes Problem.

    Mein Chef hat gestern einen öffentlicher Ordner gelöscht.
    Dies ist schon das zweite Mal. Vor ca 2 Monaten ist dies auch vorgekommen.

    Damals konnte ich den Ordner per ExFolders wiederherstellen. Diesmal scheint es nicht so einfach zu sein. Wenn ich ExFolders starte, dann zeigt er mir an "recovery partially succeeded". Jedoch ist kein Ordner zu sehen.

    Dies scheint also nicht zu funktionieren. Was kann man noch so machen und vor allem wie kann ich diese "Vorhaltezeit" erhöhen, die unter http://www.msexchangefaq.de/notfall/delfolder.htm genannt wird erhöhen?

    1. Über Outlook ist es nicht möglich, da ich einen Fehler bekommen (wahrscheinlich wegen dieser Vorhaltezeit, da Sie ja Standardmäßig auf "0" steht)

    2. ExFolder bringt den Fehler wie bereits oben beschrieben.

    3. Database ... Ich habe eine Sicherung vom kompletten Server (MS Windows Server 2008) mithilfe des Tool "Windows Server Sicherung". Leider weiß ich nicht, wie mir dies helfen soll. Wie kann ich daraus den öffentlichen Ordner der gelöscht wurde raus ziehen? Ich hoffe ihr könnt mir helfen bei diesen Problemen.

    Danke schon mal

    Sonntag, 22. April 2012 10:52

Antworten

  • Hi,

    da der Fehler wie gesagt verschiedenste Ursachen haben kann, würde ich tatsächlich ein Ticket aufmachen und das Ganze über den Support versuchen zu lösen.

    dieses wurde ja auch im Exchange Team Blog vorgeschlagen.


    Grüße, Christoph

    Montag, 23. April 2012 19:05

Alle Antworten

  • Hallo,

    schau mal hier:
    http://portal.msxforum.de/modules/newbb/viewtopic.php?post_id=78965#forumpost78965

    Bitte auf Crosspostings hinweisen!

    ;)


    Gruß Norbert

    Sonntag, 22. April 2012 11:36
    Moderator
  • Hi,

    ergänzend zu Norbert:

    Welche Exchange Version und welcher Update-Stand sind im Einsatz und welche Version von Exfolders wird verwendet ?


    Grüße, Christoph

    Sonntag, 22. April 2012 11:42
  • Exchange 2010 SP2

    ExFolder 2010 SP 1

    @ Nobby

    ich beantworte deine Fragen gleich hier.

    Outlook zeigt mir den Ordner unter "Gelöschte Elemente wiederherstellen" zwar an aber wenn ich ihn wiederherstellen will, sagt er mir keine Berechtigung obwohl ich als Admin angemeldet bin. Die genau Meldung suche ich dann nochmal raus.

    ExFolder bringt den Fehler wie oben beschrieben. Eine Ergebnisanzeige kann ich für ExFolder nicht finden :(

    EDIT:

    Outlook Fehler:

    "Einige oder alle Elemente konnten nicht wiederhergestellt werden. Überprüfen Sie die Berechtigung und versuchen Sie es später erneut. Wenn das Probl ..."

    Mehr kann ich nicht lesen, da die Checkbox zu klein ist :(

    Sonntag, 22. April 2012 11:53
  • Hallo,

    versuche bei Outlook die Wiederherstellung mit einem anderen Konto, welches Besitzer des Ordners war (z.B. das des Users, der den Ordner gelöscht hat).

    http://technet.microsoft.com/en-us/magazine/dd553036.aspx

    Schau mal hier im englischen Forum, ein User hat viele Varianten getestet (am Ende des Threads): http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/c89c2031-84c3-4bd0-b8a7-bb04790a8f0c

    Der Fehler "recovery partially succeeded" kommt wohl öfters vor und kann diverse Ursachen haben, siehe den Kommentar-Teil auf dem Exchange Team Blog zum Thema :

    http://blogs.technet.com/b/exchange/archive/2012/02/06/recovering-public-folders-after-accidental-deletion-part-1-recovery-process.aspx


    Grüße, Christoph

    Sonntag, 22. April 2012 14:29
  • Ich hab es nochmal versucht.

    Mit dem Benutzer der den Ordner gelöscht hat und an genau dem Rechner -> gleiche Fehlermeldung im Outlook.

    Mit einem anderen Benutzer an genau dem Rechner -> gleiche Fehlermeldung im Outlook.

    Mit einem anderen Benutzer an einem anderen Rechner -> gleiche Fehlermeldung im Outlook.

    ExFolder bringt leider immer noch den gleichen Fehler wie vorher. Es sind alle Exchange Service Packs und Updates installiert. Was kann ich noch tun?

    Sonntag, 22. April 2012 15:28
  • Hi,

    hat die PF-Datenbank Speichergrenzwerte konfiguriert ?

    Schau mal über die Exchange Verwaltungskonsole / Organisationskonfiguration / Postfach /

    Öffentliche Ordner DB auswählen, rechtsclick Eigenschaften , Registerkarte Grenzwerte     ggfs. die Grenzwerte einmal hoch setzen / raus nehmen und den Recover über Exfolders erneut versuchen.

    sonst zunächst dort zunächst nichts verändern.


    Grüße, Christoph


    Sonntag, 22. April 2012 16:29
  • habe ich gemacht. leider ohne erfolg. habe die grenzwerte komplette rausgenommen und exfolder nochmal drüber laufen lassen.

    jedoch zeigt exfolder wieder genau den selber fehler an. was kann man noch machen bzw. gibt es überhaupt noch hoffnung?

    Montag, 23. April 2012 14:48
  • Hi,

    da der Fehler wie gesagt verschiedenste Ursachen haben kann, würde ich tatsächlich ein Ticket aufmachen und das Ganze über den Support versuchen zu lösen.

    dieses wurde ja auch im Exchange Team Blog vorgeschlagen.


    Grüße, Christoph

    Montag, 23. April 2012 19:05
  • Hat sich eine Lösung ergeben?

    Ich stehe vor exakt dem gleichen Problem und bekomme die gleichen Fehlermeldungen beim Versuch der unterschiedlichen Wiederherstellungen.

    Dienstag, 17. Juli 2012 11:51