none
Windows Server 2019 stellt für Macs keine Lizenzen aus RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe zu einem Thema, das ich geglaubt habe gelöst zu haben (Thread: https://social.technet.microsoft.com/Forums/de-DE/cda84711-163d-49fc-bae6-e097eb0def3e/ws2019-remotedesktopdienste-lizenzserver-verteilt-keine-devicelizenzen) leider wieder das gleiche Problem. Aufgrund der RemoteApp habe ich den Terminalserver komplett neu installieren müssen. Für die Konfiguration der Remotedesktop-Dienste habe ich den Server in eine Domäne mit aufgenommen. Der Lizenzserver ist installiert und funktioniert laut der Diagnose einwandfrei. In den Bereitstellungseigenschaften ist auch der korrekte Lizenzserver (Gerätelizenzen) hinterlegt. Nun habe ich wieder das gleiche Problem wie beim letzten Mal:

    - der konfigurierte RemoteApp wird zwar ausgeführt, aber keine Lizenz wird für das Gerät ausgestellt

    - ich habe meinen Testrechner (Mac Mini) komplett neu installiert. Sobald ich mich mit den gleichen Netzwerkparameter (gleicher DHCP, DNS, keine Domänenzugehörigkeit, wie bei den Bestandsrechnern) mit dem Terminalserver verbinde, bekommt dieser eine Lizenz zugewiesen. 

    Natürlich verwende ich auf den eingesetzten Macs die aktuelle Version des Remote-Desktops, der letztes Mal mein Problem behoben hat. Über einen separaten Windows-Rechner habe ich auch keine Lizenz zugeteilt bekommen. Wenn ich die Remotedesktop-Verbindung direkt auf dem Terminalserver öffne, wird wieder eine Lizenz vergeben. Das Ganze ist zum verrückt werden!

    Kurz zur Netzwerkstruktur: Der DNS und der DHCP läuft über eine zentrale Firewall. Der Domänencontroller läuft davon unabhängig (wird nur für eine bestimmte Anwendung benötigt). Für die Installation der Remotedesktop-Dienste habe ich jedoch die vorhandene Domäne angegeben, damit ich die Dienste mit der RemoteApp konfigurieren kann. Aber auch wenn ich die bestehenden Macs in die Domäne mit aufnehme und den Domänencontroller als DNS (der auch darauf läuft, aber keine weitere Verwendung hat) in den Netzwerkeinstellungen hinterlege, werden trotzdem keine Lizenzen verteilt. Ich bin am verzweifeln ...

    VG

    Thomas

    Dienstag, 17. September 2019 11:48