locked
WLAN unter Windows 7 nicht sichtbar RRS feed

  • Frage

  • Mein WLAN ist auf einem Rechner mit Win7 nicht sichtbar, war es aber bis vor wenigen Wochen. Die WLAN Verbindung wird über einen USB Stick hergestellt. Andere Rechner oder Geräte finden das Netz und haben Verbindung. Ein weiterer Laptop mit XP hat dasselbe Problem, geht ins Netz über eingebauten WLAN Adapter.

    Habe nun einen neuen WLAN Stick von Digitus (Realtec) installiert, aber der sieht auch kein Netz. Das Gerät funktioniert laut Gerätemanager einwandfrei. Manuelle Installation eines Profils mit den WLAN Daten bringt leider auch nichts. Die Netzwerkdiagnose meint, dass es am Treiber liegen könnte, bringt mich aber auch nicht weiter. Habe daraufhin den Stick samt Treiber deinstalliert und einen MS-zertifizierten Treiber geladen. Auch nach Neuinstallation von Windows 7 bleibt das Problem bestehen. Bin mit meinem Rat am Ende. Danke für Eure Unterstützung.

    Michael.

    Samstag, 12. Juni 2010 10:54

Antworten

  • Hallo,

    > Sicherheitssoftware ist Kapersky Internet Security 2010
    > Da sind einge Adapter drin, lassen sich aber nicht alle löschen.

    deinstalliere Deine Sicherheitssoftware vollständig und starte den Rechner mindestens zweimal neu.
    Gruß Sven
    Sonntag, 13. Juni 2010 10:45

Alle Antworten

  • Hallo,

    > Mein WLAN ist auf einem Rechner mit Win7 nicht sichtbar, war es aber bis vor wenigen Wochen.

    solange bist Du schon bei der Fehlerbehebung? Ansonsten nutze die Systemwiederherstellung.
    Welche Sicherheitssoftware ist installiert? Konkrete Vorgeschichte zu Deinem Problem?

    >  Die WLAN Verbindung wird über einen USB Stick hergestellt.

    Öffne den Gerätemanager > Ansicht > ausgeblendete Geräte anzeigen > lösche alle Einträge zu den WLAN Adaptern.

    Um welche Hardware handelt es sich konkret?
    Gruß Sven
    Samstag, 12. Juni 2010 13:08
  • Hallo Sven,

    > Mein WLAN ist auf einem Rechner mit Win7 nicht sichtbar, war es aber bis vor wenigen Wochen.

    solange bist Du schon bei der Fehlerbehebung? Ansonsten nutze die Systemwiederherstellung.

    Also, Sohnemann kann dadurch auch mal aufs Internet verzichten lernen :-)

     

    Welche Sicherheitssoftware ist installiert? Konkrete Vorgeschichte zu Deinem Problem?

    Sicherheitssoftware ist Kapersky Internet Security 2010

     

    >  Die WLAN Verbindung wird über einen USB Stick hergestellt.

    Öffne den Gerätemanager > Ansicht > ausgeblendete Geräte anzeigen > lösche alle Einträge zu den WLAN Adaptern.

    Da sind einge Adapter drin, lassen sich aber nicht alle löschen. Habe das Gefühl, dass ich gerade den LAN Netzwerkadapter gelöscht habe (bin an einem anderen Rechner). WAN miniports lassen sich nicht deinstallieren.

    Um welche Hardware handelt es sich konkret?

    Realtek RTL8188SU Wireless LAN 802.11n USB 2.0 Network Adapter

    Treiber: 1086.20.518.2010, Treiberdatum 18.05.2010, MS Hardware zertifiziert


    Gruß Michael


    Samstag, 12. Juni 2010 17:25
  • "Dilbert678" schrieb

    Um welche Hardware handelt es sich konkret?

    Realtek RTL8188SU Wireless LAN 802.11n USB 2.0 Network Adapter

    Treiber: 1086.20.518.2010, Treiberdatum 18.05.2010, MS Hardware zertifiziert


    Evtl. sendet der Router auf Kanal 12 oder 13. Mein relativ neues Acer Netbook sieht dann das WLAN auch nicht.

    Überprüf das mal!

    Jürgen

    Samstag, 12. Juni 2010 17:39
  • Hallo,

    > Sicherheitssoftware ist Kapersky Internet Security 2010
    > Da sind einge Adapter drin, lassen sich aber nicht alle löschen.

    deinstalliere Deine Sicherheitssoftware vollständig und starte den Rechner mindestens zweimal neu.
    Gruß Sven
    Sonntag, 13. Juni 2010 10:45
  • Router sendet auf Kanal 6. Daran kann´s wohl nicht liegen.

    Danke für den Tipp.

    Michael.

    Sonntag, 13. Juni 2010 15:56
  • deinstalliere Deine Sicherheitssoftware vollständig und starte den Rechner mindestens zweimal neu.
    Gruß Sven


    Hallo Sven,

    Der Tipp mit der Deinstallatation hat geholfen. Die WLAN-Netze sind jetzt wieder sichtbar und die Verbindung klappt jetzt auch wieder. Hoffe nur, dass die Installation von Kapersky jetzt nicht wieder zum selben Ergbenis führt.

    Vielen Dank für die unkomplizierte Hilfe! Jetzt muss ich nur nochmals den Treiber für den Ethernet-Adapter nachinstallieren. Ich habe ihn tatsächlich gelöscht.

    Michael.

    Sonntag, 13. Juni 2010 16:32
  • Hallo,

    > die Installation von Kapersky

    muß das wirklich sein?
    Hier ist eine unkomplizierte Alternative.  http://www.microsoft.com/security_essentials/
    Mehr ist absolut nicht nötig.


    Gruß Sven
    Sonntag, 13. Juni 2010 17:42
  • Bei allem Respekt - aber warum schneidet dies bei so vielen Test nicht gut ab? Wenn sollte zu FreeWare-Schilden (Avira, Avat, AVG) gegriffen werden.

     

    @Dilbert678

    Hast du nur den Ethernettreiber gelöscht oder das komplette Gerät? Mich wundert, dass nach Reboot nicht ein präsentes Gerät ohne Treiber erkannt und entweder automatisch einer installiert oder danach gefragt wurde.

     


    Eric March • »Kenne die Vergangenheit! In der Unwissenheit über die Vergangenheit liegt das Verderben der Zukunft.«
    Montag, 14. Juni 2010 09:48