none
WDS Server 2008R2 Dienst startet nicht RRS feed

  • Frage

  • Hallo,

    ich habe auf einem 2008R2 Server die WDS Rolle installiert und den Server konfiguriert. Der Dienst startet jedoch nicht. Im Systemlog bekomme ich 7024 Zugriff verweigert, im Applog 257 WDSSerrver, 0x5.

    Ich habe die Rolle schon wieder enternt und neu hinzugefügt, die Rechte das Computerobjekt im AD neu gesetzt, aber es geht nicht.

    Wenn ich die Eigenschaften des Computerobjekts im AD gehe sollte es dort eigentlich sowas wie einen RemoteInstall Tab geben, tut es aber nicht. Was kann ich noch tun?

    Tracing Enabled:

     
    [6444] 18:16:52: ===>Starting logging of module [WDSServer]
    [6444] 18:16:52: [UDPPorts] Policy: 1, Dynamic Port Range: 64001-65000.
    [6444] 18:16:52: [RPC] Using Tcp Port 5040 for Rpc Calls.
    [6444] 18:16:52: [RPC] Client Impersonation Logging=Disabled
    [6444] 18:16:52: [RPC] Host Name: FQDNSNAME
    [6444] 18:16:52: [RPC] NTLM/Kerberos Spn: ldap/FQDNSNAME
    [6444] 18:16:52: [RPC] Initialized
    [7948] 18:16:52: [RPC] Server Started.
    [6444] 18:16:52: [BINLSVC][RPC][Ep={5F4FB9F0-C0E3-41C1-AA00-9A7C690AC3A3}] Registered
    [6444] 18:16:52: [BINLSVC] Provider Initialized.
    [6444] 18:16:52: [WDSDDPS][RPC][Ep={FA0A27E1-C2BA-4B3B-94B2-025E82FFAA6D}] Registered
    [6444] 18:16:52: [WDSDDPS][RPC][Ep={011D24AC-CB3A-4739-A339-5D2E1B5306CE}] Registered
    [6444] 18:16:53: [WDSDDPS] Provider Initialized.
    [6444] 18:16:53: [483][WdsImgSrv] -> WdsProviderInitialize
    [6444] 18:16:53: [483][WdsImgSrv] GetDSSServer: Domain=
    [6444] 18:16:53: [483][WdsImgSrv] GetDSServer: Ldap Server=FQDNSNAME
    [6444] 18:16:53: [483][WdsImgSrv] CLdap::Open: Server=FQDNSNAME, Port=389, DN=

    [6444] 18:16:53: [483][WdsImgSrv] GetDSSServer: Domain=FOEDERATION.de
    [6444] 18:16:53: [483][WdsImgSrv] GetDSServer: Ldap Server=FQDNSNAME
    [6444] 18:16:53: [483][WdsImgSrv] CLdap::Open: Server=FQDNSNAME, Port=389, DN=

    [6444] 18:16:53: [483][WdsImgSrv] -> pInitializeManagement
    [6444] 18:16:53: [530][WdsImgSrv] <- pInitializeManagement=0
    [6444] 18:16:53: [530][WdsImgSrv] -> pWdsImgSrvRefreshSettings
    [6444] 18:16:53: [561][WdsImgSrv] <- pWdsImgSrvRefreshSettings=0
    [6444] 18:16:53: [561][WdsImgSrv] Image Cache: Refreshing...
    [6444] 18:16:53: [561][WdsImgSrv] ImageCache: Enumerating Group [UnChanged]
    [6444] 18:16:53: [717][WdsImgSrv] Image Cache: Group=[UnChanged], Image=[Windows 7 ULTIMATE], Index=[1], Type=[2].
    [6444] 18:16:53: [858][WdsImgSrv] Image Cache: Group=[UnChanged], Image=[Windows 7 PROFESSIONAL], Index=[1], Type=[2].
    [6444] 18:16:53: [858][WdsImgSrv] Image Cache: Total 2 Images Found.
    [6444] 18:16:53: [WdsImgSrv][RPC][Ep={D8DEEB5A-EFFD-43B2-99FC-1A8A5921C227}] Registered
    [6444] 18:16:53: [858][WdsImgSrv] <- WdsProviderInitialize=0
    [6444] 18:16:53: [WdsImgSrv] Provider Initialized.
    [6444] 18:16:53: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsprovider.cpp:144] Expression: , Win32 Error=0x5
    [6444] 18:16:53: [WDSMC] Initialization Failed (rc=5)
    [6444] 18:16:53: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsprovhdl.cpp:172] Expression: , Win32 Error=0x5
    [6444] 18:16:53: [WDSMC] Deleted.
    [6444] 18:16:53: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsservice.cpp:178] Expression: , Win32 Error=0x5
    [6444] 18:16:53: [Udp] Listen Shutdown.
    [7948] 18:16:53: [RPC] Server terminated (rc=0)
    [6444] 18:16:53: [RPC] Listen Stopped.
    [6444] 18:16:53: [BINLSVC] Shutting down
    [6444] 18:16:53: [BINLSVC][RPC][Ep={5F4FB9F0-C0E3-41C1-AA00-9A7C690AC3A3}] Closed
    [6444] 18:16:53: [BINLSVC] Deleted.
    [6444] 18:16:53: [WDSDDPS] Shutting down
    [6444] 18:16:53: [WDSDDPS][RPC][Ep={FA0A27E1-C2BA-4B3B-94B2-025E82FFAA6D}] Closed
    [6444] 18:16:53: [WDSDDPS][RPC][Ep={011D24AC-CB3A-4739-A339-5D2E1B5306CE}] Closed
    [6444] 18:16:53: [WDSDDPS] Deleted.
    [6444] 18:16:53: [WdsImgSrv] Shutting down
    [6444] 18:16:53: [1045][WdsImgSrv] -> WdsProviderShutdown
    [6444] 18:16:53: [WdsImgSrv][RPC][Ep={D8DEEB5A-EFFD-43B2-99FC-1A8A5921C227}] Closed
    [6444] 18:16:53: [1060][WdsImgSrv] <- WdsProviderShutdown=0
    [6444] 18:16:53: [WdsImgSrv] Deleted.
    [6444] 18:16:53: <===Ending logging of module [WDSServer]

     Was macht er denn da mit D:\win7rtm ? D ist am Server ein CD Laufwerk ohne CD drin? Wie kommt er auf die Pfadangabe?

    Danke & VG

    Chris

     


    Freitag, 24. Juni 2011 15:16

Alle Antworten

  • Hi Chris,

    prüf mal die Rechte nach folgendem Thread:
    http://social.technet.microsoft.com/Forums/en/winserversetup/thread/43e72e0c-45a5-443b-b998-e1f8f100c0df


    Viele Grüße
    Christian

    Freitag, 24. Juni 2011 18:57
  • Hallo,

    den Thread habe ich schon gelesen. Leider komme ich da nicht weiter.

    Die Rechte habe ich gesetzt. Ich denke, dass gar kein SCP kreiert wird.

    http://technet.microsoft.com/en-us/library/cc726539(WS.10).aspx

    Der RemoteInstall Tab fehlt bei dem Computerobjekt.

    Andere Threads empfehlen keine GPO zu applien. Das geht mir aber nicht. Es käme auch nicht für den Produktionseinsatz in Frage. Kann es sein, dass es Probleme mit einem anderes WDS geben kann? Vorher hatten wir einen 2003R2 WDS, der sogar funktioniert hatte. Es wurden dann die Bereitstellungsdienste nach Migration Guide auf dem alten entfernt und dann die WDS Rolle auf demm 2008R2 neu installiert.

    V. kann man im ADSI was manuell entfernen, hinzufügen? Ich kann auf dem Computerobjekt mit ADSI mit dem Objekt netboot ne GUID hinzufügen, dann bekomme ich einen RI Tab, aber nicht den, der für WDS Server normalerweise zu sehen ist.

    Access Denied lässt ja auf fehlende Rechte schließen, aber ich habe System und SELF Full control in der ACL gegeben und dann den Server uninitialized und neu initialisiert, aber trotzdem ging es nicht.

    Noch irgendeine Idee, was ich zur näheren Eingrenzung der Ursache noch unternehmen kann?

    VG

    Chris

    Samstag, 25. Juni 2011 10:21
  • Hallo Chris,

    bist Du hier inzwischen weitergekommen?

    Gruss,
    Raul

    Mittwoch, 29. Juni 2011 08:04
  • Hallo,

     

    leider nein. Ich musste jetzt den alten 2003 R2 WDS wieder in Betrieb nehmen. Ich kriegs nicht hin den WDS auf 2008R2 zu starten. Wenn jemand noch ne Idee hätte, währe ich sehr dannkbar. Ich habe zusätzlich folgende Empfehlungen berücksichtigt

    http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/e85f5ea1-09ef-4565-8792-9eb7781ab080

    Habe allerdings nur 4 cores.

    Es kommt zursätzlich Fehlermeldung 513 wdsmc.dll vom Wdsserver.

    Danke & VG

    Mittwoch, 29. Juni 2011 15:56