none
Windows Network Bridge - schlechter Upload mit Intel Chipsets RRS feed

  • Allgemeine Diskussion

  • Hallo, 

    ich bin am verzweifeln und kurz vor einem totalen Nervenzusammenbruch. Wer weiß, vielleicht könnt ihr mich davor bewahren :-)

    Vorab, das nachfolgende Problem besteht seit Windows 8 und dachte, mit Windows 10 ist es evtl. gelöst. Dem ist aber nicht so. Zudem ist das Problem nicht von der eingesetzten Windows-Version abhängig. 

    Problem: 

    Ich hab 2 NICs, beide haben einen weit verbreiteten Intel Chip wie z.B der Intel Chip i211, i210, i218. Möchte ich mit den beiden NICs (i218 und i210) eine Netzwerkbrücke aufbauen, funktioniert das auch. 

    Ist die Brücke aktiv, geht meine Upload-Rate total in den Keller. Normal hab ich einen Upload von ca. 8-10 Mbit/s. Mit Netzwerkbridge wird daraus 1 bis max. 2 Mbit/s - schwankt hin und wieder auch mal unter 1 Mbit/s herum. 

    Wie geschrieben, ist es egal welche Windows Version genutzt wird. Getestet mit Windows 10 (Home, Professional, Enterprise bzw IOT) und Windows 8 Embedded. Überall das gleiche Problem. 

    Ein anderes Gerät was an der 2 NIC angeschlossen wird kann so gesagt durch den Host durchschauen und hat keine Probleme. Nur der Host selber kommt mit den Datenraten nicht klar. Also ob da was limitiert wird. 

    Ein Workarround war bei Windows 8 Embedded bis jetzt nur ein hinzufügen eines Loopbackadapaters. 

    Ich bin mit meinem Latein am Ende und weiß nicht mehr weiter. Könnt ihr das irgendwie erklären? 

    Jetzt fragt ihr Euch bestimmt, warum der unbedingt die schei*** Brdige will: Der Kunde will es eben und der ist eben immer noch König. 

    Ich danke euch schon für Eure Hilfe!


    Freitag, 24. März 2017 18:30

Alle Antworten