none
Edge Server Agentlog zeigt nur geblockte Inhalte an RRS feed

  • Frage

  • Hallo,

    ich setze zweimal den Edgeserver ein um meine Mails aus dem Internet zu empfangen.

    Seit geraumer Zeit stelle ich fest dass ich in meinem Agentlog nur noch Eintraege finde wenn was abgelehnt wird:

    2011-09-11T00:04:37.036Z,08CE25517F622E32,10.0.0.200:25,201.75.16.192:4597,201.75.16.192,,pheoxvqpxh@albertalotteryfund.org,,jewellmccall_lqn@domaene.de,1,Connection Filtering Agent,OnRcptCommand,RejectCommand,"550 5.7.1 Recipient not authorized, your IP has been found on a block list",BlockListProvider,Spamhaus.org,
    
    2011-09-11T00:04:40.983Z,08CE25517F622E34,10.0.0.200:25,189.7.37.68:63162,189.7.37.68,,ecsdniwmew@aios-scientificcommittee.org,,roth@domaene.de,1,Connection Filtering Agent,OnRcptCommand,RejectCommand,"550 5.7.1 Recipient not authorized, your IP has been found on a block list",BlockListProvider,Spamhaus.org,
    
    2011-09-11T00:04:45.164Z,08CE25517F622E35,10.0.0.200:25,180.193.112.129:2537,180.193.112.129,,scrdpkutioopom@aerodata.org,,ws@domaene.de,1,Connection Filtering Agent,OnRcptCommand,RejectCommand,"550 5.7.1 Recipient not authorized, your IP has been found on a block list",BlockListProvider,Spamhaus.org,
    
    2011-09-11T00:04:46.755Z,08CE25517F622E38,10.0.0.200:25,88.198.55.230:35428,88.198.55.230,,<>,,@domaene.de,1,Recipient Filter Agent,OnRcptCommand,RejectCommand,550 5.1.1 User unknown,RecipientDoesNotExist,,

    Auf meinem zweiten Edge hingegen funktioniert es und er zeigt mir auch an wenn etwas angenommen wurde...

    Weiss jemand wie ich das berichtigen kann?

    Danke schonmal und viele Grüße.

    Carsten

     

     

     

    Mittwoch, 18. Januar 2012 16:26

Antworten

Alle Antworten

  • Hi Carsten,

    kannst du mal prüfen, ob der Inhalt der EdgeTransport.exe.config identisch ist:
    http://technet.microsoft.com/en-us/library/bb691337.aspx

    Sind die TransportAgents auch aktiv? get-transportagents


    Viele Grüße
    Christian

    Donnerstag, 19. Januar 2012 07:18
    Moderator
  • Hi Christian,

    vielen Dank fuer deine antwort. Leider konnte ich es jetzt erst prüfen.

    Die EdgeTransport.exe.config hatte ich auch im Verdacht, jedoch war diese identisch auf beiden Systemen.

    [PS] C:\Windows\system32>Get-TransportAgent
    
    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Connection Filtering Agent                         True            1
    Address Rewriting Inbound Agent                    True            2
    Edge Rule Agent                                    True            3
    Content Filter Agent                               False           4
    Sender Id Agent                                    True            5
    Sender Filter Agent                                True            6
    Recipient Filter Agent                             True            7
    Protocol Analysis Agent                            True            8
    Attachment Filtering Agent                         True            9
    Address Rewriting Outbound Agent                   True            10
    FSE Routing Agent                                  True            11
    
    
    [PS] C:\Windows\system32>Enable-TransportAgent "Content Filter Agent"
    WARNING: The following service restart is required for the change(s) to take
    effect : MSExchangeTransport
    [PS] C:\Windows\system32>Get-TransportAgent
    
    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Connection Filtering Agent                         True            1
    Address Rewriting Inbound Agent                    True            2
    Edge Rule Agent                                    True            3
    Content Filter Agent                               True            4
    Sender Id Agent                                    True            5
    Sender Filter Agent                                True            6
    Recipient Filter Agent                             True            7
    Protocol Analysis Agent                            True            8
    Attachment Filtering Agent                         True            9
    Address Rewriting Outbound Agent                   True            10
    FSE Routing Agent                                  True            11

    Brachte dann den gewuenschten Effekt. Komischerweise wurde er in der EMC als aktiviert angezeigt.

    Danke und viele Grüße.

    Carsten

    Montag, 23. Januar 2012 06:34