none
Problem beim deaktivieren serverseitig gespeicherter Profile RRS feed

  • Allgemeine Diskussion

  • Hallo,

    Wir verwenden serverseitig gespeicherte Profile. Ein User brauchte jetzt besondere Einstellungen und Berchtigungen, weshalb ich für diesen einen User auch eine neue GPO angelegt habe. Außerdem habe ich für diesen User die serverseitigen Profile deaktiviert (unter Eigenschaften->Profile->LokalerPfad aktivieren/Feld leer). Auch in den GPO habe ich mit
    „Propagierung von Änderungen an servergespeicherten Profilen auf den Server verhindern“ -> Aktiviert
    „Nur lokale Benutzerprofile zulassen“ -> Aktiviert
    auch lokale Profile für den User erzwungen.

    So, jetzt sind die Profile auch lokal, aber der Desktop wird immer noch serverseitig gespeichert. Kann sich jemand von Euch vorstellen, was ich da vergessen haben könnte?

    Vielen lieben Dank im Voraus.

    Sonstige Infos: Der DC ist ein Windows Server 2003 R2


    Best regards, HAL

    Montag, 14. Juli 2014 07:45

Alle Antworten

  • Hi HAL,

    die Funktion "Lokaler Pfad" bezieht sich auf das Home-Verzeichnis, nicht auf das Profilverzeichnis. Das Feld "Profilpfad:" darüber muss leer sein. Ansonsten gibt es noch das Register "Terminaldienste-Profil" (weiß nicht genau, wie das bei 2003 heißt, ab 2008 R2 heißt es "Remotedesktopdienste-Profil"), da kannst Du nochmal ein separates (oder das gleiche) Profil hinterlegen, dieses Feld muss auch leer sein.

    Wenn die beiden Felder leer sind, wird normalerweise kein servergespeichertes Profil gezogen bzw. gespeichert. Dann musst Du auch nicht explizit die Richtlinien für lokale Benutzerprofile aktivieren. Wenn es so ist, wie Du schreibst, dass NUR der Desktop immer noch gespeichert wird, hört sich das für mich nach einer Ordnerumleitung an. Habt Ihr so ein GPO im Einsatz?

    Gruß

    Ben

    Montag, 14. Juli 2014 08:47
  • Hi Ben,

    Danke für die Antwort. Das Feld "Profilpfad" ist auch leer. Auch unter "Terminaldinesteprofil" (ja, heißt so ;-) sind alle Felder bei diesem Benutzer leer.

    Im für diesen Benutzer gültigen Gruppenrichtlinienobjekt sind unter Benutzerkonfiguration/Windows-Einstellungen/Ordnerumleitung nur die vier Folder Anwendungsdaten, Desktop, Eigene Dateien und Startmenü enthalten. Diese sind aber ansonsten leer.

    Ich habe gerade den Tipp bekommen, dass die Einstellungen in der Gruppenrichtlinie zwar korrekt wären, aber eben diese speziellen Einstellungen nicht angewendet werden, wenn sich der Benutzer vorher an einem Gerät schon einmal angemeldet hat und der Desktop serverseitig schon vorhanden ist. Kann das wirklich sein?

    Danke und schöne Grüße,

    Hannes


    Best regards, HAL

    Montag, 14. Juli 2014 11:10
  • Hi Hannes,

    uff, da bin ich überfragt. Nach extrem schlechten Erfahrungen mit Ordnerumleitungen bei einem Kunden (Anmeldezeiten von 1 1/2 Stunden, da war sicherlich irgendwas falsch eingestellt) wage ich mich nicht, das zu testen, obwohl wir hier immer wieder Ärger mit Dateien im Benutzerprofil haben... :-)

    Was ich weiß, ist, dass Du die Einstellungen bei Ordnerumleitungen explizit umkehren musst, damit die Änderung "deaktiviert" wird. Es ist nicht ausreichend, so wie üblich die Einstellung einfach auf "Nicht konfiguriert" zu setzen, sondern es muss wirklich irgendwas anderes eingestellt werden.

    Da kenne ich mich aber leider nicht gut genug aus, um Dir da einen vernünftigen Rat geben zu können. Du kannst es ja aber mal mit einer alternativen Einstellung probieren.

    Gruß

    Ben

    Montag, 14. Juli 2014 12:04
  •  
    > Ich habe gerade den Tipp bekommen, dass die Einstellungen in der
    > Gruppenrichtlinie zwar korrekt wären, aber eben diese speziellen
    > Einstellungen nicht angewendet werden, wenn sich der Benutzer vorher an
    > einem Gerät schon einmal angemeldet hat und der Desktop serverseitig
    > schon vorhanden ist. Kann das wirklich sein?
     
    Dafür gibt's bei der Ordnerumleitung extra die Option "Verhalten beim
    Entfernen der Richtlinie". Wenn Du hier nix geändert hast, bleibt die
    bestehende Umleitung erhalten...
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Montag, 14. Juli 2014 13:00
  • Danke für die Antworten!

    Best regards, HAL

    Dienstag, 22. Juli 2014 09:44