locked
Windows 7 - Bilderdruckfehler RRS feed

  • Frage

  • Hallo,
    ich wollte ein Bild drucken ( paar kb) und ich erhalte jedes mal egal welches Bild folgende Fehlermeldung

    http://www.abload.de/img/druckerypf9.jpg

    Treiber und Drucker sind in Ordnung und laut der Fehlermeldung liegt das Problem ja bei Windows. Ich drucke relativ selten, deshalb liegt mein letzer funktionierender Druck auch schon 3 Wochen hinter mir und die Systemwiederherstellung hat nichts gebracht. Googlen bringt bei dem Thema kaum was, da es kaum das Problem gibt. Und ich denke zu wenig Arbeitsspeicher werde ich bei 6GB wohl nicht haben.
    Hoffe einer kann mir helfen, denn es ist wichtig ( Geburstagseinladungen)
    Ich habe mal trotzdem was bei google gefunden...und zwar dieses, das gilt aber nur für Windows XP und vorherige.
    Ist das die Lösung, wenn ja wie finde ich diese unter Windows 7?
    http://support.microsoft.com/default.aspx/kb/248397/de

    Grüße
    Sonntag, 7. Februar 2010 10:56

Alle Antworten

  • Tig3r0023 schrieb:

    > http://www.abload.de/img/druckerypf9.jpg
    >
    > Treiber und Drucker sind in Ordnung und laut der Fehlermeldung liegt das Problem ja bei Windows. Ich drucke relativ selten, deshalb liegt mein letzer funktionierender Druck auch schon 3 Wochen hinter mir und
    > die Systemwiederherstellung hat nichts gebracht. Googlen bringt bei dem Thema kaum was, da es kaum das Problem gibt. Und ich denke zu wenig Arbeitsspeicher werde ich bei 6GB wohl nicht haben.
    > Hoffe einer kann mir helfen, denn es ist wichtig ( Geburstagseinladungen)

    Wie ist die Verwaltung der Auslagerungsdatei eingestellt? Am besten
    vom System verwalten lassen. http://tipps4you.de/tipp-15-win7.html

    > Ich habe mal trotzdem was bei google gefunden...und zwar dieses, das gilt aber nur für Windows XP und vorherige.
    > Ist das die Lösung, wenn ja wie finde ich diese unter Windows 7?
    > http://support.microsoft.com/default.aspx/kb/248397/de

    Die Lösung ist im Artikel beschrieben. Hast Du denn auch den
    aktuellsten Treiber für den Drucker installiert?

    Servus
    Winfried
    --
    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: www.gruppenrichtlinien.de
    Gruppenrichtlinien Mailingliste "gpupdate":
    http://frickelsoft.net/cms/index.php?page=mailingliste
    Sonntag, 7. Februar 2010 11:17
  • Hallo Winfried,
    danke für die schnelle Antwort. Also bist du dir sicher das im Artikel die Lösung steht? Habe ich mir auch schon gedacht ,leider gilt dies nur von Windows2k bis XP.
    Da ich Windows 7 benutze komme ich mit der Anleitung nicht weiter. Habe schon nach dem Weg bei Windows 7 gesucht, aber finde es nicht.
    Treiber sind aktuell ja, habe eben schnell Windows 7 auf eine andere Partition installiert und ich konnte direkt drucken ohne auch Treiber manuell zu installieren ( Was Windows 7 für den Drucker wahrscheinlich schon automatisch gemacht hat) .
    Wenigstens habe ich jetzt drucken können, trotzdem möchte ich dafür nicht immer das andere Windows laden.
    Habe auch schon Das Gerät deaktiviert und Treiber per Windows Update neu installieren lassen, selbes Problem.
    Vor einiger Zeit lief es noch rund.

    Grüße

    Sonntag, 7. Februar 2010 14:19
  • Tig3r0023 schrieb:

    > Treiber sind aktuell ja, habe eben schnell Windows 7 auf eine andere Partition installiert und ich konnte direkt drucken ohne auch Treiber manuell zu installieren ( Was Windows 7 für den Drucker wahrscheinlich
    > schon automatisch gemacht hat) .

    Aha, na wenigstens ein Erfolg. Dann wird wohl irgendein Programm, das
    beim Start von Windows mit gestartet wird, hier die Meldung
    verursachen. Start > Ausführen > msconfig[ENTER] > Systemstart > [X]
    alle deaktivieren und im Reiter Dienste alle MS-Dienste ausblenden,
    die *restlichen* deaktivieren. Neustart. Gehts jetzt?

    > Wenigstens habe ich jetzt drucken können, trotzdem möchte ich dafür nicht immer das andere Windows laden.
    > Habe auch schon Das Gerät deaktiviert und Treiber per Windows Update neu installieren lassen, selbes Problem.
    > Vor einiger Zeit lief es noch rund.

    Dann hast Du wohl zwischenzeitlich irgendein Programm installiert, das
    hier quer hängt.

    Servus
    Winfried
    --
    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: www.gruppenrichtlinien.de
    Gruppenrichtlinien Mailingliste "gpupdate":
    http://frickelsoft.net/cms/index.php?page=mailingliste
    Sonntag, 7. Februar 2010 15:11
  • Ich achte generell darauf was bei mir im Autostart landet und was nicht, das wars leider nicht.
    Ja gut ich frage mich aber welches da ich eig mit dem PC Grundgerüst so schon fast einige Jahre fahre, kommen halt nur immer neue Games oder Updates von den Programmen hinzu, mehr nicht.
    Sonntag, 7. Februar 2010 21:03
  • Tig3r0023 schrieb:

    > Ich achte generell darauf was bei mir im Autostart landet und was nicht, das wars leider nicht.

    Probiers doch im abgesicherten Modus. Hast Du auch die
    Nicht-MS-Dienste alle deaktiviert?

    > Ja gut ich frage mich aber welches da ich eig mit dem PC Grundgerüst so schon fast einige Jahre fahre, kommen halt nur immer neue Games oder Updates von den Programmen hinzu, mehr nicht.

    Alles was nicht zu MS gehört kann es sein.

    Servus
    Winfried
    --
    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: www.gruppenrichtlinien.de
    Gruppenrichtlinien Mailingliste "gpupdate":
    http://frickelsoft.net/cms/index.php?page=mailingliste
    Sonntag, 7. Februar 2010 21:14
  • Ja ich habe die nicht MS Dienste alle aktiviert.
    War mir aber schon genrell klar das dies nicht die Lösung bringt, da es auch nur die sind, die ich schon seit Jahren benutze.

    Werde gleich mal im abgesichtertem Modus probieren.
    Echt nervig das Problem...
    Trotzdem schon mal danke.
    Dienstag, 9. Februar 2010 15:02