none
Exchange 2016 - Mapi session with client type MoMT exceeded the maxmimum of 32 objects of type Session RRS feed

  • Frage

  • Kann mir jemand sagen wie man bei Exchange 2016 den maximal Wert der Sessions erhöht?

    Die Regsitry Werte MaxmimumAllowedSessionsPerUser hab ich schon probiert. Funktionieren anscheinend unter Exchange 2016 nicht mehr.

    Freitag, 26. Februar 2016 08:07

Antworten

  • So habs jetzt doch mit dem Registry Eintrag geschaft.

    Habe ihn zuerst ohne Leerzeichen eingetragen er muss aber so aussehen:

    "Maximum Allowed Sessions Per user" = x

    • Als Antwort markiert _F-S_ Dienstag, 1. März 2016 07:15
    Dienstag, 1. März 2016 07:15

Alle Antworten

  • Ws gibt dir das Throttling aus?

    Get-ThrottlingPolicy | fl *RCA*


    Georg

    Freitag, 26. Februar 2016 10:58
  • Hallo,

    vielen Dank schon mal für die Antwort. Hier die Ausgabe:

    [PS] C:\Windows\system32>Get-ThrottlingPolicy | fl *RCA*


    RcaMaxConcurrency       : 40
    RcaMaxBurst             : 150000
    RcaRechargeRate         : 900000
    RcaCutoffBalance        : Unlimited
    RcaSharedMaxConcurrency : Unlimited
    RcaSharedMaxBurst       : 600000
    RcaSharedRechargeRate   : 3600000
    RcaSharedCutoffBalance  : Unlimited

    RcaMaxConcurrency       : 40
    RcaMaxBurst             : 150000
    RcaRechargeRate         : 900000
    RcaCutoffBalance        : Unlimited
    RcaSharedMaxConcurrency : Unlimited
    RcaSharedMaxBurst       : 600000
    RcaSharedRechargeRate   : 3600000
    RcaSharedCutoffBalance  : Unlimited

    Montag, 29. Februar 2016 07:30
  • Moin,

    und meine Frage -warum willst du da was ändern?

    Gibt es Probleme oder einen besonderen Grund?

    ;)


    Gruß Norbert

    Montag, 29. Februar 2016 08:32
    Moderator
  • Ja es gibt Probleme.

    Einige Clients verlieren immer wieder die Verbindung. Diese Clients haben die Zwischenspeicherung der Öffentlichen Favoriten aktiviert.

    Den Cachemodus will ich aber nicht deaktivieren, da der Zugriff dann um ein vielfaches langsamer ist.

    Montag, 29. Februar 2016 08:53
  • So habs jetzt doch mit dem Registry Eintrag geschaft.

    Habe ihn zuerst ohne Leerzeichen eingetragen er muss aber so aussehen:

    "Maximum Allowed Sessions Per user" = x

    • Als Antwort markiert _F-S_ Dienstag, 1. März 2016 07:15
    Dienstag, 1. März 2016 07:15
  • Moin,

    prima, danke für die Rückmeldung.

    Weiterhin viel Erfolg!

    ;)


    Gruß Norbert

    Dienstag, 1. März 2016 08:33
    Moderator