none
Outlook hängt sich komplett auf RRS feed

  • Frage

  • Hallo zusammen,

    seit einiger Zeit hängt sich mein Outlook (nicht Word und Excel) nur noch auf:

    Problemereignisname: AppHangB1

      Anwendungsname: OUTLOOK.EXE

      Anwendungsversion: 14.0.6126.5003

      Anwendungszeitstempel: 505b1685

      Absturzsignatur: fd72

      Absturztyp: 0

      Betriebsystemversion: 6.1.7601.2.1.0.256.48

      Gebietsschema-ID: 1031

      Zusätzliche Absturzsignatur 1: fd72c8534509c58c7537b5dd4f2238e4

      Zusätzliche Absturzsignatur 2: c7e7

      Zusätzliche Absturzsignatur 3: c7e71796858b3d22f34ff2d0552a20d1

      Zusätzliche Absturzsignatur 4: fd72

      Zusätzliche Absturzsignatur 5: fd72c8534509c58c7537b5dd4f2238e4

      Zusätzliche Absturzsignatur 6: c7e7

      Zusätzliche Absturzsignatur 7: c7e71796858b3d22f34ff2d0552a20d1

    Kann damit jemand etwas anfangen? Es hat eigentlich harmlos mit wenigen Passwortabfragen begonnen, dann sind nicht mehr alle Emails versendet wurden bis jetzt zum Totalausfall. Outllok startet normal und nach wenigen Sekunden hängt es sich komplett auf (Keine Rückmeldung) und soweiter. Es werden noch ein paar Emails vom Posteingang runtergeladen und dann ist schluss. Ausserdem fährt der PC nicht mehr normal runter nach so einem Crash (bleibt in der Abmeldung hängen. Mein PC hat W7 und hängt mit einem Server in der Domäne (der ist nicht der Exchange-Server). Von anderen Clients funtioniert mein Exchange-Account problemlos. Bitte könnt Ihr mir helfen, damit ich mir einen totalen Neuanfang (stehe kurz davor)  sparen kann.

    Schmidtchen


    Freitag, 7. Dezember 2012 13:03

Antworten

  • Hallo Hosseini,

    so nun habe ich das Problem erkannt und beseitigt:

    Ich hatte auf dem Server unserer Domäne, die Weiterleitung der Eigenen Dateien aktiviert. Da die .ost-Datei in einem der Unterordner von Office abgelegt wird hat es wohl nach einem Synch-Problem der beiden Ordner zu diesen Ausfälllen geführt? Ich habe die Weiterleitung deaktiviert und nun läuft alles wieder ohne Absturz. Ich hatte die Weiterleitung aktiviert um meine Eigenen Dokumente vom Client auf dem Server mitzusichern. Mache ich jetzt anders.

    Nur noch zwei Fragen:

    Ich habe zwei Archivdateien, auf die ich auch zugreifen kann. Kann ich die zusammenführen?

    oder:

    Auf dem Server gibt es eine 1,1 GB große .ost-Datei welche ein Abbild meines Exchangekontos vom 29.11.12 enthält. Kann ich diese wieder reaktivieren?

    Schmidtchen

    • Als Antwort markiert Alex Pitulice Freitag, 21. Dezember 2012 16:14
    Dienstag, 11. Dezember 2012 08:38

Alle Antworten

  • Hallo Schmidtchen,

    hast du schon versucht dein Outlook im abgesicherten Modus auszuführen?

    Falls nicht, öffne bitte dein Outlook im abgesicherten Modus, indem du die STRG-Taste hälst und gleichzeitig dein Outlook startest/öffnest. Falls du nun ohne Probleme mit deinem Outlook arbeiten kannst, werden die Abstürze durch Probleme mit irgendwelchen Add-Ins verursacht.

    Um Add-Ins in Outlook 2010 zu deaktivieren, musst du folgendermaßen vorgehen:

    • Outlook öffnen.
    • Datei - > Optionen -> Add Ins.
    • "Gehe zu" neben "COM-Add-Ins" -> alle Haken entfernen -> OK.
    • Outlook schließend und erneut öffnen.

    Falls das Problem danach weiterhin auftritt, erstelle bitte ein neues Profil [1] und überprüfe, ob dies das Problem löst.

    [1] http://support.microsoft.com/kb/829918 (Erstellen und Konfigurieren eines E-Mail-Profils in Outlook 2010, Outlook 2007 und Outlook 2003)

    Viele Grüße,
    Hedayatollah Hosseini
    TechNet Hotline für TechNet Online Deutschland

    Freitag, 7. Dezember 2012 14:41
  • Hallo, Also im abgesicherten Modus läuft es augenscheinlich stabiler. Aber wenn ich dann auf eines meiner Archive zugreifen möchte stürzt es wieder ab - ich vermute, das eins der Archive zerstört wurde, da ein Absturz während der Archivierung auftrat. Was natürlich äusserst ärgerlich ist, da die Mails nicht im Archiv sind und auch vom Server weg sind. Mir war im abgesicherten Modus aufgefallen, das das Outlook-Connector-Plugin noch installiert und aktiv war, obwohl ich diesen schon vorher mal vorsorglich über die Systemsteuerung deinstalliert hatte. Also habe ich diesen nun deaktiviert. Ich hatte bei vorhergehenden Recherchen gelesen, das der immer mal wieder Probleme bereitet. Wie kann ich denn die Plugins deaktivieren, ohne den abgesicherten Modus zu starten? Was ich bereits getan habe: Office 2010 via Systemsteuerung deinstalliert Exchange-Profil gelöscht Office 2010 runtergeladen und neu installiert, Updates installiert Exchange über den Outlook-Konfigurator von 1und1 neu installiert Alles ohne jeden Erfolg Ich habe das Gefühl, das eine wichtige Systemdatei beschädigt ist, welche bei der Neuinstallation nicht erneuert wird (irgendwas benutzerspezifisches)? Scandisk findet nichts. Morgen, Montag möchte ich weitere Untersuchungen anstellen. Schmidtchen
    Sonntag, 9. Dezember 2012 16:25
  • Hallo Schmidtchen,

    bevor wir deine Archive als Fehlerursache untersuchen, müssen wir zuerst sicherstellen, dass neben den bereits deaktivierten Add-Ins auch sämtliche third-party DLLs (Erweiterungen), die unter dem Outlook.exe-Prozess laufen, deaktiviert/entfernt werden. Falls die Abstürze nach Entfernen sämtlicher third-party DLLs weiterhin auftreten, können wir die Add-Ins und third-party DLLs als Fehlerursache sicher ausschließen. In diesem Fall können wir dann versuchen, die besagte Archivdatei (.pst-Datei) zu reparieren.

    Bitte führe folgende Schritte in dieser Reihenfolge aus:

    1. Lade dir das Process Explorer-Tool unter [1] herunter und befolge die dort beschriebenen Schritte. Mit diesem Tool kannst du sämtliche third-party DLLs (Nicht-Microsoft) identifizieren, die unter dem Outlook.exe-Prozess laufen, und falls vorhanden anschließend entfernen (über Systemsteuerung -> Programme deinstallieren...).
    2. Falls das Problem nach der Deinstallation der third-party DLLs weiterhin auftritt, kannst du das unter [2] beschriebene Scanpst.exe-Tool verwenden, um die besagte fehlerhafte Archivdatei zu reparieren.

    [1] http://support.microsoft.com/default.aspx?scid=kb;EN-US;970920 - Using Process Explorer to List dlls Running Under the Outlook.exe Process

    [2] http://office.microsoft.com/de-de/outlook-help/reparieren-von-outlook-datendateien-pst-und-ost-HA010354964.aspx - Abschnitt: Tool zum Reparieren des Posteingangs ("scanpst.exe")

    Viele Grüße,
    Hedayatollah Hosseini
    TechNet Hotline für TechNet Online Deutschland

    Montag, 10. Dezember 2012 08:57
  • Hallo Hosseini,

    so nun habe ich das Problem erkannt und beseitigt:

    Ich hatte auf dem Server unserer Domäne, die Weiterleitung der Eigenen Dateien aktiviert. Da die .ost-Datei in einem der Unterordner von Office abgelegt wird hat es wohl nach einem Synch-Problem der beiden Ordner zu diesen Ausfälllen geführt? Ich habe die Weiterleitung deaktiviert und nun läuft alles wieder ohne Absturz. Ich hatte die Weiterleitung aktiviert um meine Eigenen Dokumente vom Client auf dem Server mitzusichern. Mache ich jetzt anders.

    Nur noch zwei Fragen:

    Ich habe zwei Archivdateien, auf die ich auch zugreifen kann. Kann ich die zusammenführen?

    oder:

    Auf dem Server gibt es eine 1,1 GB große .ost-Datei welche ein Abbild meines Exchangekontos vom 29.11.12 enthält. Kann ich diese wieder reaktivieren?

    Schmidtchen

    • Als Antwort markiert Alex Pitulice Freitag, 21. Dezember 2012 16:14
    Dienstag, 11. Dezember 2012 08:38