none
SCCM 2007: no task sequence available RRS feed

  • Frage

  • Hallo,

    Bei einem unserer Kunden bekommt ein Rechner beim PXE Booten keine Task Sequence mehr zur Auswahl.
    Es sind 2 Task Sequence angelegt, eine für x64 (Standard) und eine für x32 (brauchen manche SW Entwickler). Beide TS sind auf die Collection "Windows 7 Clients" advertised, kein "mandatory assigment". D.h. beim PXE Boot erhalten die Rechern eine Auswahl Liste, welche TS soll denn jetzt genutzt werden?

    Beim einem Rechner funkioniert das aber nicht mehr. Der Rechner erhält die Meldung "There are no task sequence available for this computer". Ich habe den Rechner bereits einmal aus Active Directory und SCCM gelöscht, einigen Stunden später neu angelegt und der Collection "Windows 7 Clients" zugewiesen. Allerdings unter demselben Hostnamen.
    Ich habe bereits geprüft, ob die MAC Adresse oder die SMBIOS UUID doppelt in der SCCM DB vorhanden sind (sind sie nicht). Im smspxe.log sehe ich auch den Eintrag für die MAC Adresse "... Device found in database...", es werden auch 2 "Advertisement results" angezeigt. Danach zwar einen Fehler: "Failed to read PXE settings. The system cannot find the file specified. (Error: 80070002; Source: Windows)"

    Aber dieser Fehler ist mehrmals am Tag im Log vorhanden, auch bei Rechnern, bei denen die Windows Installation ohne Probleme funktioniert.

    Was kann ich noch prüfen, um diesem Rechner wieder eine Windows Installation zukommen zu lassen?

    Grüße

    Pertti

    Montag, 3. Februar 2014 16:02

Antworten

  • Es war noch ein Eintrag des Hostnames in "Unprovisioned Computers" vorhanden. Den habe ich gelöscht, dann musste ich den Client mit Namen und MAC Adresse wieder neu anlegen. Danach wurde dem Rechner beim PXE Boot wieder Task Sequence angeboten.

    Ich gehe davon aus, dass es ursprünglich doppelte MAC Adressen in der DB gab. Das erste manuelle Neuanlagen des Computers ist aber irgendwie nicht sauber gelaufen. Erst nach dem letzten Anlegen des Rechners war alles wieder korrekt.

    Grüße

    Pertti

    • Als Antwort markiert P.Raunto Montag, 10. Februar 2014 12:58
    Montag, 10. Februar 2014 12:58

Alle Antworten