none
Outlook Client verbindet sich nicht mit dem CRM Server RRS feed

  • Frage

  • Hallo,

    ich hoffe ihr könnt mir helfen und zwar hab ich das problem das sich der Outlook Client nach der Installation nicht mit dem CRM Server verbindet.

    Es kommt die folgende Meldung:

    There is a problem in communicating with the CRM Server. The Server might be unavailble.

    und im Eventlog habe ich folgende zwei Meldungen:

    1.

    An error occurred retrieving data from the Microsoft CRM server for processing Microsoft CRM-related e-mail messages. Not all CRM-related e-mail messages may be marked appropriately. Verify that the current user has appropriate permissions and server connectivity and try the action again. HR=0x80131534. Context=. Function=CEmailTagger::Run. Line=414.

    2.

    The Microsoft CRM Outlook add-in failed to initialize the user's language setting. Restart Microsoft Outlook and try again. HR=0x80070057. Context=. Function=CEnableState::Activate. Line=169.

    Das Diagnostic sagt zwar das es etwas gefixt hat am AddIn aber tut trotzdem nicht. Auch das deininstallierne und neuinstallierne hilft nicht. Auch den dns cahe löschen und den haken beim IE für automatische Suche das Proxys ist aus.

    Was mich stutzig macht ich hab das problem nur auf Windows XP Rechnern mit Office 2007. AUf Windows 7 Rechnern funktioniert das. Ich hab überall nen englischen client mit RP 16. Der CRM Server ist ein W2K8 R2 CRM 4 und Rollup 16.

    Hat jemend von euch ne Idee ?

    Danke

    Gruss

    Peter

    Dienstag, 5. Juli 2011 09:38

Antworten

  • Hallo zusammen,

    nur für den fall das jemand das gleiche problem hat das sich der windows xp client nicht mit dem Server verbindet könnte es auch an den Ländereinstellungen am CRM Server liegen. Microsoft hat mit Windows Vista neue Regionen eingeführt zum Beispiel Englisch(India) das gab es bei Windows Xp nicht. Es funktioniert nur wenn man Englisch (US) einstellt.

    Gruss

    Peter

    • Als Antwort markiert Peter_CRM Donnerstag, 14. Juli 2011 07:37
    Donnerstag, 14. Juli 2011 07:37

Alle Antworten

  • Hallo Peter,

    Die Server-URL ist in der Zone "vertrauenswürdige Seite" eingetragen? Der angemeldete Benutzer hat die nötigen Rollenberechtigungen im CRM um mit Outlook synchronisieren zu können? Ich vermute die Tests bzw. Probleme hast du innerhalb deines Netzwerkes!?

    Kommen am Server keine Meldungen, wenn du das Tracing aktivierst?

    Liebe Grüße,

    Andreas


    Andreas Buchinger
    Microsoft Dynamics Certified Technology Specialist
    MCPD: SharePoint Developer 2010
    Dienstag, 5. Juli 2011 12:30
  • Hallo Andreas,

    danke für Antwort. Ja ich gebe dir recht das problem besteht nur innerhalb des Netzes. Komischerweise hab ich das problem nur Windows XP Clients. Mit Windows 7 Clients funktioniert das.

    MIt Tracing meinst du das diagTool oder ? Das hab ich noch nicht gemacht.

    Werd ich jetzt glecih mal versuchen.

    Danke

    Viele Grüsse

    Peter

     

    • Als Antwort markiert Peter_CRM Donnerstag, 14. Juli 2011 07:37
    • Tag als Antwort aufgehoben Peter_CRM Donnerstag, 14. Juli 2011 07:37
    Dienstag, 5. Juli 2011 12:40
  • Hallo zusammen,

    nur für den fall das jemand das gleiche problem hat das sich der windows xp client nicht mit dem Server verbindet könnte es auch an den Ländereinstellungen am CRM Server liegen. Microsoft hat mit Windows Vista neue Regionen eingeführt zum Beispiel Englisch(India) das gab es bei Windows Xp nicht. Es funktioniert nur wenn man Englisch (US) einstellt.

    Gruss

    Peter

    • Als Antwort markiert Peter_CRM Donnerstag, 14. Juli 2011 07:37
    Donnerstag, 14. Juli 2011 07:37