none
S/MIME Verschlüsselung unter Windows 10 RRS feed

  • Frage

  • Seit dem upgrade auf Windows 10 lässt sich beim "Outlook Web Access (OWA) "S/MIME nicht mehr nutzen. Der Internet Explorer bietet zwar unter Einstellungen weiterhin einen S/MIME Tab an, der nach anklicken aber komplett ausgegraut ist, so dass OWASMIME.MSI von hier nicht installiert werden kann.

    Hat jemand ähnliche Erfahrung gemacht oder sogar schon eine Lösung gefunden ? Ich bin für jeden Hinweis dankbar.

    P.S. Sowohl im Windows 10 Forum als auch die Office community konnten mir nicht weiterhelfen und haben mich hierhin weitergeleitet.

    Montag, 14. September 2015 12:12

Antworten

  • Moin,

    Du solltest Dich hier an Deinen Administrator wenden.

    Es kann an diversen Stellen Konfigurationen für die Verwendung der Zertifikate geben, die Du als Anwender nicht beeinflussen kannst.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 24. September 2015 12:44

Alle Antworten

  • Hallo Henning,

    versuchen Sie folgendes:

    Drücken Sie F10, um die Menüleiste anzuzeigen und klicken Sie im Menü Extras in Internet Explorer Kompatibilitätsansicht Einstellungen. Dann fügen Sie Outlook Web App-Site zur Liste der Standorte in der Kompatibilitätsansicht ein.

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.


    Dienstag, 15. September 2015 11:16
    Moderator
  • Moin,

    über welche Exchange-Version reden wir denn?

    IMHO gibt es für keine im Augenblick offiziellen Support für S/MIME in OWA. Exchange 2007/2010 wird die auch nie erhalten, wenn es da Probleme. Bei Ex 2013 könnte das heute erschienen CU11 den Support wieder mitbringen.

    Und bist Du sicher, dass Du nicht den neuen Browser "Edge" nimmst? Edge kann kein ActiveX und damit auch kein S/MIME in OWA.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Mittwoch, 16. September 2015 12:30
  • Wie kann ich die Exchange Version herausfinden ? Ich vermute es ist Exchange 2010, bin mir aber nicht sicher. Mittlerweile habe ich es allerdings geschafft, dass S/MIME Steuerelement zu installieren. Dies gelang, als ich den Internet Explorer als Administrator gestartet habe. Weiterhin habe ich das benötigte Zertifikat gemäß Windows 8 Anleitung importiert. Trotzdem wird der Inhalt einer verschlüsselten Mail nicht angezeigt. Es erscheint allerdings auch keine Fehlermeldung. Was mache ich falsch ? 
    Freitag, 18. September 2015 17:56
  • Hallo Henning,

    hier ist es beschrieben wie man die Build Nummer herausfinden kann:

    Exchange: Build Nummern

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 23. September 2015 07:15
    Moderator
  • Hallo Teodora,

    leider funktioniert der in obigen Link gegebene Hinweis nicht. Das Kommando ist unbekannt und wird deshalb nicht ausgeführt. Das Besondere ist, dass die verschlüsselte Mail sehr wohl geöffnet wird, aber eben kein Mailinhalt dargestellt wird. Es wird nur der Header (Betreff und E-mail Adresse) gezeigt, aber kein weiterer Text. Seltsam ist, dass weder eine Fehlermeldung noch ein Hinweis auf den Entschlüsselungsvorgang gezeigt wird.

    Donnerstag, 24. September 2015 08:28
  • Moin,

    Du solltest Dich hier an Deinen Administrator wenden.

    Es kann an diversen Stellen Konfigurationen für die Verwendung der Zertifikate geben, die Du als Anwender nicht beeinflussen kannst.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Donnerstag, 24. September 2015 12:44