none
EventID 1129, Das Netzwerk ist nicht vorhanden oder wurde nicht gestartet. RRS feed

  • Frage

  • Hallo Zusammen

    Wir haben ein Domänennetzwerk mit ca. 60 - 70 Members (Client und Server).

    Seit Montag Morgen haben nun 3 Members (1x Win7 Laptop, 1x Win7 Desktop + 1x Windows 2012R2) das Problem, dass diese die AD-Integrierten-DNS Server/Dienste nicht mehr kontaktieren können mit dem Fehler EventID 1129.

    DNS übers Internet (nehme an, da sie die internen DNS-Dienste nicht erreichen, dass dies über die ROOT-DNS Server läuft) läuft bei allen 3 Members Problemlos.

    Die beiden DC's (DC1 und DC2) kann ich mit der IP-Nummer Pingen aber nicht mit dem Namen (auch FQDN nicht).

    Den Win7 Desktop habe ich aus der Domäne entfernt - Reboot - Name geändert - Reboot - und wieder in die Domäne eingebunden (Ging alles Problemlos und wird über DHCP Server auch im DNS), das DNS-Problem ist das gleiche.

    Auf den beiden DC's habe die Log's kontrolliert und nichts gefunden. Beide auch neu gestartet. Keine Lösung des Problems.

    Alle anderen Member der Domäne funktionieren problemlos.

    Hat da jemand noch eine Idee, wo man da noch suchen könnte. Updates und Treiber wurden kürzlich installiert.

    Besten Dank im voraus, Gruss Rico

    Donnerstag, 30. Januar 2014 15:09

Antworten

  • Seit Montag ist mein Vorgesetzter wieder da und er hat das ganze nun übernommen.

    Zusätzlich hat sich am Montag der 4.te Client mit diesem Problem gemeldet.

    Mein Vorgesetzter und die beiden externen Spezialisten vertreten die Meinung, dass Neu aufsetzen der 3 betroffenen Clients und des Member Servers das Problem behebt. Sollte sich an dieser Meinung etwas ändern und das Problem wirklich gelöst werden, werde ich mich nochmals melden.

    (Die FAQ werde ich noch studieren und entsprechend schauen, was ich für Winfried da noch machen kann. Das Problem ist meiner Meinung nach nicht gelöst, Winfried hat mir aber sicher stark weitergeholfen im Verständnis für das AD 2008R2 und wo, und wie man in Zukunft die Fehlersuche verbessern kann, bevor man in den Foren nachfragt.)

    Gruss Rico

    Mittwoch, 5. Februar 2014 08:46
  • Hallo Zusammen, die Ursache wurde gefunden und gelöst (keine Symptom Bekämpfung).

    Kurz noch, warum das Problem überhaupt entstanden ist.

    Wir Entwickeln, eine Branchenlösung und zur Zeit ist da eine komplette Neuentwicklung im Gange ( mit DOT.NET 4 etc.). Diese soll auch als Streaming Version zur Verfügung stehen. Bis und mit Server 2008R2 funktioniert dies, aber mit Server 2012 noch nicht. Deshalb hat ein Entwickler den 2012R2 Server für die Fehlersuche bekommen. Aus unerklärlichen Gründen (Er weiss selber nicht mehr warum) hat er die RAS Rolle aktiviert aber nicht konfiguriert.

    Lange Rede kurzer Sinn, das aktivieren der RAS Rolle hat in der AD-Policy, 2 neue Policys generiert und aktiviert (RAS Client und RAS Server) nach dem deaktivieren dieser beiden Policys, hat das entfernen der betroffenen Members aus dem AD und neu hereinholen in das AD, das Problem bei allen betroffenen Members gelöst.

    Besten Dank an alle, die mir geholfen haben

    (die FAQ werde ich am Wochenende noch studieren und evtl. da noch das saubere schliessen dieser Anfrage im FAQ-Forum weiter behandeln).

    Gruss Rico

    Freitag, 7. Februar 2014 07:39

Alle Antworten

  • Am 30.01.2014 schrieb wwimmo:

    Wir haben ein Domänennetzwerk mit ca. 60 - 70 Members (Client und Server).

    Seit Montag Morgen haben nun 3 Members (1x Win7 Laptop, 1x Win7 Desktop + 1x Windows 2012R2) das Problem, dass diese die AD-Integrierten-DNS Server/Dienste nicht mehr kontaktieren können mit dem Fehler EventID 1129.

    Welche Source hat das Event? Eqw hier?
    http://www.eventid.net/display-eventid-1129-source-Microsoft-Windows-GroupPolicy-eventno-10004-phase-1.htm

    DNS übers Internet (nehme an, da sie die internen DNS-Dienste nicht erreichen, dass dies über die ROOT-DNS Server läuft) läuft bei allen 3 Members Problemlos.

    Die beiden DC's (DC1 und DC2) kann ich mit der IP-Nummer Pingen aber nicht mit dem Namen (auch FQDN nicht).

    Zeig doch ein ipconfig /all von einem Client und von einem DC.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Donnerstag, 30. Januar 2014 17:54
  • geht es denn wenn du eine statische ip vergibst und den internen dns Server einträgst?
    Freitag, 31. Januar 2014 08:43
  • Hallo Winfried

    Zuerst Danke für deine Antwort.

    - Welche Source hat das Event?                          (Wie machst Du das mit dem grauen Block?)

    GPUpdate/force

    - Zeig doch ein ipconfig /all von einem Client und von einem DC

    ----     Vom Fehlerhaften 2012R2 Server:


    Windows-IP-Konfiguration

       Hostname  . . . . . . . . . . . . : SRV2012R2
       Prim„res DNS-Suffix . . . . . . . : test.local
       Knotentyp . . . . . . . . . . . . : Hybrid
       IP-Routing aktiviert  . . . . . . : Nein
       WINS-Proxy aktiviert  . . . . . . : Nein
       DNS-Suffixsuchliste . . . . . . . : test.local

    Ethernet-Adapter Ethernet:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Broadcom NetXtreme-Gigabit-Ethernet
       Physische Adresse . . . . . . . . : 00-30-05-A1-94-57
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       IPv6-Adresse. . . . . . . . . . . : fd5a:a99d:1389:3333::1(Bevorzugt)
       Verbindungslokale IPv6-Adresse  . : fe80::a18b:d2ed:bfa3:ccdb%12(Bevorzugt)
       IPv4-Adresse  . . . . . . . . . . : 192.168.xxx.45(Bevorzugt)
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.xxx.1
       DHCPv6-IAID . . . . . . . . . . . : 302002181
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-2E-5D-6C-00-30-05-A1-94-57
       DNS-Server  . . . . . . . . . . . : 192.168.xxx.8
                                           192.168.xxx.9
       NetBIOS ber TCP/IP . . . . . . . : Aktiviert

    Tunneladapter isatap.{EB0754C7-7B4A-499E-88C7-C57351CBD4F0}:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
       Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       IPv6-Adresse. . . . . . . . . . . : fd5a:a99d:1389:1:0:5efe:192.168.xxx.45(Bevorzugt)
       Verbindungslokale IPv6-Adresse  . : fe80::5efe:192.168.xxx.45%13(Bevorzugt)
       Standardgateway . . . . . . . . . :
       DHCPv6-IAID . . . . . . . . . . . : 218103808
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-2E-5D-6C-00-30-05-A1-94-57
       DNS-Server  . . . . . . . . . . . : 192.168.xxx.8
                                           192.168.xxx.9
       NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter 6TO4 Adapter:

       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Microsoft-6zu4-Adapter
       Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja

    Tunneladapter Teredo Tunneling Pseudo-Interface:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktiviert. . . . . . . . . . : Nein
       Autokonfiguration aktiviert . . . : Ja
       IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:307a:6e37:ad77:9bf4(Bevorzugt)
       Verbindungslokale IPv6-Adresse  . : fe80::307a:6e37:ad77:9bf4%16(Bevorzugt)
       Standardgateway . . . . . . . . . :
       DHCPv6-IAID . . . . . . . . . . . : 436207616
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-2E-5D-6C-00-30-05-A1-94-57
       NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

    ----     Vom DC1:


    Windows IP Configuration

       Host Name . . . . . . . . . . . . : dc1
       Primary Dns Suffix  . . . . . . . : test.local
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : test.local

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
       Physical Address. . . . . . . . . : 00-50-56-A8-51-26
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::50dc:503b:47c2:1e2f%10(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.xxx.9(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.xxx.1
       DHCPv6 IAID . . . . . . . . . . . : 234901590
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-5E-2F-E4-00-50-56-A8-51-26
       DNS Servers . . . . . . . . . . . : 192.168.xxx.8
                                           192.168.xxx.9
                                           127.0.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{5F8AA3B8-8085-4532-B830-B63D27B5D254}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    ----   Nach dem Neustart des Fehlerhaften Servers (ist bei den Client gleich) kommt im Event Log folgende Warnung:

    Protokollname: System
    Quelle:        Microsoft-Windows-DNS-Client
    Datum:         31.01.2014 11:05:36
    Ereignis-ID:   8015
    Aufgabenkategorie:(1028)
    Ebene:         Warnung
    Schlüsselwörter:
    Benutzer:      Netzwerkdienst
    Computer:      SRV2012R2.test.local
    Beschreibung:
    Fehler beim Registrieren der Hostressourceneinträge (A oder AAAA) für den Netzwerkadapter
     mit den folgenden Einstellungen:

               Adaptername: {B700CD7D-C861-4EDD-B5A0-47060EA31DE5}
               Hostname: SRV2012R2
               Primäres Domänensuffix: test.local
               DNS-Serverliste:
                  192.168.xxx.8, 192.168.xxx.9
               Server, an den das Update gesendet wurde: <?>
               IP-Adresse(n) :
                 fd5a:a99d:1389:1:0:5efe:192.168.xxx.45

    Diese Ressourceneinträge konnten aufgrund einer Zeitüberschreitung der Updateanforderung, die an den DNS-Server gesendet wurde, nicht registriert werden. Wahrscheinlich wird der für die Registrierung oder Aktualisierung autoritative DNS-Server nicht ausgeführt.

    Sie können die DNS-Registrierung des Netzwerkadapters und der dazugehörigen Einstellungen manuell ausführen, indem Sie an der Eingabeaufforderung "ipconfig /registerdns" eingeben. Wenden Sie sich an den DNS-Server- oder Netzwerksystemadministrator, wenn das Problem weiterhin besteht.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />
        <EventID>8015</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>1028</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2014-01-31T10:05:36.510649900Z" />
        <EventRecordID>6271</EventRecordID>
        <Correlation />
        <Execution ProcessID="920" ThreadID="308" />
        <Channel>System</Channel>
        <Computer>SRV2012R2.test.local</Computer>
        <Security UserID="S-1-5-20" />
      </System>
      <EventData>
        <Data Name="AdapterName">{B700CD7D-C861-4EDD-B5A0-47060EA31DE5}</Data>
        <Data Name="HostName">SRV2012R2</Data>
        <Data Name="AdapterSuffixName">test.local</Data>
        <Data Name="DnsServerList"> 192.168.xxx.8, 192.168.xxx.9</Data>
        <Data Name="Sent UpdateServer">&lt;?&gt;</Data>
        <Data Name="Ipaddress">fd5a:a99d:1389:1:0:5efe:192.168.xxx.45</Data>
        <Data Name="ErrorCode">1460</Data>
      </EventData>
    </Event>

    ---   ipconfig/registerdns bringt die gleiche Meldung im Event Log

    Wenn ich mich an einem funktionierenden Server oder Client mit meinem Domänen-Admin anmelde, kann ich auch auf das Dateisystem über c$ auf die 3 fehlerhaften Maschinen zugreifen. Alle Domänen-Benutzer, welche sich bis Ende letzter Woche an diesen Maschinen angemeldet haben, können sich weiterhin über das Lokalgespeicherte Profil anmelden. Ich kann mich an diesen Maschinen nicht Anmelden (Meldung = Keine Logon Server verfügbar), da ich mich, an diesen Maschinen vorher noch nie Angemeldet habe.

    Gruss Rico


    • Bearbeitet wwimmo Freitag, 14. Februar 2020 13:39 anonymization
    Freitag, 31. Januar 2014 11:11
  • Die beiden Clients haben ein DHCP IP der Server hat eine feste IP (und diese wurde auch im DNS sauber gesetzt, als der Server noch richtig funktioniert hat).

    Freitag, 31. Januar 2014 11:21
  • das war nicht meine frage.

    vergib an den 3 problemclients mal eine statische ip und trag den internen dns Server ein (und nur den einen, keinen alternativen), ob es dann funktioniert und die Clients ihn dann erreichen können

    Freitag, 31. Januar 2014 12:49
  • Ich habe die beiden IP-Adressen 192.168.xxx.46 und 47 geprüft, dass da kein verstecktes Gerät im Netz rumschwirrt.

    - Den Server 2012R2 habe ich auf die IP 192.168.xxx.46 geändert und DNS-Server 192.168.xxx.9 (DC1) eingetragen, 192.168.xxx.8 (DC2)gelöscht (also nur ein DNS Eintrag). Neugestartet und immer noch das gleiche Problem. Das ganze nochmals mit dem DC2 (DNS-Server 192.168.xxx.9 gelöscht und 192.168.xxx.8 eingetragen). Neugestartet und immer noch das gleiche Problem (die beiden Fehlermeldungen oben).

    - Den Win7 Laptop habe ich auf die IP 192.168.xxx.47 geändert mit den gleichen DNS Einträgen (Einmal IP von DC1 alleine und nachher mit DC2 alleine und jedes mal mit Neustart dazwischen. Ist auch bei diesem immer noch das gleiche Problem.

    - Den zweiten PC kann ich nicht mehr testen, da ich in der technischen Hotline alleine bin, wollte mir ein Entwickler helfen und hat auf diesem ein Inline-Upgrade versucht, welches komplett in die Hosen ging. Dieser PC muss definitiv neu aufgesetzt werden.

    - Heute Morgen hatte ich mich am Laptop mit meinem Domänen-Admin angemeldet (war letztes Jahr schon mal drauf mit diesem, darum funktionierte die Anmeldung). Habe dann 2 Stunden später vom DC1 die Aufforderung bekommen, dass ich mein Passwort für meinen Domänen-Admin ändern soll. Habe dies auch sofort gemacht. Und wenn ich mich am fehlerhaften Laptop jetzt anmelde, dann hat er diese Änderung auch mitbekommen.


    • Bearbeitet wwimmo Freitag, 14. Februar 2020 13:40 anonymization
    Freitag, 31. Januar 2014 13:44
  • Am 31.01.2014 schrieb wwimmo:

    (Wie machst Du das mit dem grauen Block?)

    Ich poste mit einem Newsreader über die NNTP-Bridge. Online über einen
    Browser sind die MS-Foren viel zu langsam.

    - Welche Source hat das Event?                          

    GPUpdate/force

    Das Event hat nicht gpupdate /force als Source. Sieh nochmal genau
    nach.

    ----     Vom Fehlerhaften 2012R2 Server:

       IPv4-Adresse  . . . . . . . . . . : 192.168.111.45(Bevorzugt)    Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.111.1
       DHCPv6-IAID . . . . . . . . . . . : 302002181
       DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1A-2E-5D-6C-00-30-05-A1-94-57
       DNS-Server  . . . . . . . . . . . : 192.168.111.8
                                           192.168.111.9
       NetBIOS ber TCP/IP . . . . . . . : Aktiviert

    ----     Vom DC1:
       IPv4 Address. . . . . . . . . . . : 192.168.111.9(Preferred)    Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.111.1
       DHCPv6 IAID . . . . . . . . . . . : 234901590
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-5E-2F-E4-00-50-56-A8-51-26
       DNS Servers . . . . . . . . . . . : 192.168.111.8
                                           192.168.111.9
                                           127.0.0.1

    Nimm den 127.0.0.1 raus.
    Wer ist 192.168.111.8? Wenn es kein DC aus dem AD ist, hat der Eintrag
    dort nichts zu suchen.

    ----   Nach dem Neustart des Fehlerhaften Servers (ist bei den Client gleich) kommt im Event Log folgende Warnung:

    Protokollname: System
    Quelle:        Microsoft-Windows-DNS-Client
    Datum:         31.01.2014 11:05:36
    Ereignis-ID:   8015

    Schau ob dieser Artikel hilf:
    http://support.simpledns.com/KB/a182/the-system-failed-to-register-host-resource-records.aspx

    Aufgabenkategorie:(1028)
    Ebene:         Warnung
    Schlüsselwörter:
    Benutzer:      Netzwerkdienst
    Computer:      SRV2012R2.wwimmo.local
    Beschreibung:
    Fehler beim Registrieren der Hostressourceneinträge (A oder AAAA) für den Netzwerkadapter
     mit den folgenden Einstellungen:

               Adaptername: {B700CD7D-C861-4EDD-B5A0-47060EA31DE5}
               Hostname: SRV2012R2
               Primäres Domänensuffix: wwimmo.local
               DNS-Serverliste:               192.168.111.8, 192.168.111.9
               Server, an den das Update gesendet wurde: <?>
               IP-Adresse(n) :
                 fd5a:a99d:1389:1:0:5efe:192.168.111.45

    Wer ist DHCP-Server im Netzwerk? ipconfig /release + ipconfig /renew
    hast Du schon ausgeführt? Wer ist die .45?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Freitag, 31. Januar 2014 15:22
  • Ich hoffe ich habe jetzt das richtige gefunden für die Source (Quelle)

    Quelle = GroupPolicy (Microsoft - Windows - GroupPolicy)

    Erster DC, Name = DC1, IP = 192.168.xxx.9 (DHCP Range 192.168.xxx.100 - 199)

    Zweiter DC, Name = DC2, IP = 192.168.xxx.8 (DHCP Range 192.168.xxx.200 -250)

    Fehlerhafter Server mit Namen SRV2012R2, auch Fixe IP = 192.168.xxx.45

    Die beiden fehlerhaften Windows 7 bekommen Ihre IP's über DHCP.

    Der Zweite DC hat auch den localhost (127.0.0.1) eingetragen (ipconfig/all). Die Installation des Active Directories wurde von meinem Vorgesetzten mit 2 AD Spezialisten installiert und konfiguriert (Und er ist diese Woche in den Ferien).

    Ich werde mal am Sonntag alle Switches neustarten und auf den DC's die localhost IP rausnehmen.

    Den Supportartikel werde ich auch mal am Sonntag kontrollieren (Der AD-DNS sieht ein bisschen anders aus, "Dynamic updates: Secure only". Probiere hier mal  "Dynamic updates: Secure and Unsecure" am Sonntag.

    Besten Dank für die Hilfe bis jetzt.

    Gruss Rico


    • Bearbeitet wwimmo Freitag, 14. Februar 2020 13:42 anonymization
    Freitag, 31. Januar 2014 17:35
  • Am 31.01.2014 schrieb wwimmo:

    Ich hoffe ich habe jetzt das richtige gefunden für die Source (Quelle)

    Quelle = GroupPolicy (Microsoft - Windows - GroupPolicy)

    Jepp, das ist besser.

    Erster DC, Name = DC1, IP = 192.168.111.9 (DHCP Range 192.168.111.100 - 199)

    Zweiter DC, Name = DC2, IP = 192.168.111.8 (DHCP Range 192.168.111.200 -250)

    Weshalb denn zwei DHCP-Ranges? Ausfallsicherheit?
    http://www.faq-o-matic.net/2004/10/26/wie-kann-man-einen-dhcp-server-unter-windows-ausfallsicher-gestalten/
    http://www.faq-o-matic.net/2011/12/12/dhcp-failover-in-windows-server-8/

    Fehlerhafter Server mit Namen SRV2012R2, auch Fixe IP = 192.168.111.45

    Die beiden fehlerhaften Windows 7 bekommen Ihre IP's über DHCP.

    Stell einen der beiden DHCP vollkommen ab.

    Der Zweite DC hat auch den localhost (127.0.0.1) eingetragen (ipconfig/all).

    Ja und? Weshalb trägst Du den mit 127.0.0.1 dort ein?

    Die Installation des Active Directories wurde von meinem Vorgesetzten mit 2 AD Spezialisten installiert und konfiguriert (Und er ist diese Woche in den Ferien).

    Und Du bist der AZUBI und spielst diese Woche etwas rum, oder wie darf
    man das jetzt verstehen?

    Ich werde mal am Sonntag alle Switches neustarten und auf den DC's die localhost IP rausnehmen.

    Prüf auch ob die Switche in Sachen Firmware aktuell sind. Hast Du dort
    auch etwas verändert?

    Den Supportartikel werde ich auch mal am Sonntag kontrollieren (Der AD-DNS sieht ein bisschen anders aus, "Dynamic updates: Secure only". Probiere hier mal  "Dynamic updates: Secure and Unsecure" am Sonntag.

    Da ist der Client/Server gemeint.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Freitag, 31. Januar 2014 17:57
  • Hallo Winfried

    Wieso mein Vorgesetzter und die beiden Spezialisten diese beiden DHCP eingerichtet haben, ist mir zur Zeit nicht bekannt.

    Switches habe ich alle neu gestartet. Bezüglich Firmware muss ich meinen Vorgesetzten fragen (Ich nehme mal an, dass wir hier keinen Wartungsvertrag haben, neue Firmware also auch nicht ohne Kosten bekommen).

    Da mir Oracle mit der neuen für Win8 und 2012 Microsoft-Zertifizierten Version Eier gelegt hat, habe ich Intern keine Änderungen vorgenommen.

    Habe den WIN2012R2 auf DHCP umgestellt (Die beiden Clients habe ich heute nicht), den DHCP von DC2 gestoppt, WIN2012R2 neugestartet -> mit ipconfig kontrolliert, dass die IP vom DHCP von DC1 kommt, Fehler immer noch gleich. DHCP von DC2 wieder gestartet und DHCP von DC1 gestoppt, auf WIN2012R2 ipconfig/release und renew gemacht (Kontrolle das die IP nun vom anderen DHCP kommt) -> Fehler auch immer noch gleich.

    Die localhost IP 127.0.0.1aud den beiden AD-DNS Servern habe ich nicht entfernt, da dies ab Windows 2008 so sein sollte (siehe TechNet Artikel). http://technet.microsoft.com/en-us/library/ff807362(v=ws.10).aspx

    Für Windows 2008R2 Domänen bin ich so was wie ein AZUBI (und diese vergangene Woche auch alleine zuständig). Das einzige was ich rumgespielt habe war Windows-Logs kontrollieren, den ersten fehlerhaften Client zur Domäne raus nehmen, unter einem anderen Namen wieder reinholen und danach diese Anfrage starten (

    Ich kenne Microsoft Produkte erst ab DOS 2.0 und Windows 1.04, Win95/98 und NT4 mit On-the-Job Training, habe Windows 2000 zwar alle 7 Kurse für den MCSE (mit AD) gemacht aber nur die beiden Prüfungen für Workstation 2000 und Server 2000 abgelegt und bestanden. Windows 2003 Domäne wurde von den Konzern-Administratoren erledigt, und nach dem Verkauf zum jetzigen Arbeitgeber haben wir Aufgabenteilung.

    Mein Vorgesetzter hauptsächlich für Intern und ich hauptsächlich (immer mit gegenseitiger Vertretung) für die Installation unserer Produkte Software bei den Kunden (mit Troubleshooting von Oracle, MySQL, und Sybase SQL-Anywhere). Dieses Jahr ist vorgesehen, dass ich die 2012er Kurse mache.

    Ab Morgen wird mein Vorgesetzter dies übernehmen. Ich Danke Dir für deine Professionelle Hilfe.

    letzte Frage (für Heute), Du hast da irgendwelche Punkte (19.565), werden diese von einem Gremium vergeben oder kann ich dir da irgendwie auch noch was geben.

    Nochmals Besten Dank und Gruss

    Rico

    Sonntag, 2. Februar 2014 12:49
  • Am 02.02.2014 schrieb wwimmo:

    Switches habe ich alle neu gestartet. Bezüglich Firmware muss ich meinen Vorgesetzten fragen (Ich nehme mal an, dass wir hier keinen Wartungsvertrag haben, neue Firmware also auch nicht ohne Kosten bekommen).

    Firmware von Switchen kostet kein Geld. Von HP gibt es auch ein Tool
    um die Firmware aller Switche im Netzwerk auslesen zu können.

    Die localhost IP 127.0.0.1aud den beiden AD-DNS Servern habe ich nicht entfernt, da dies ab Windows 2008 so sein sollte (siehe TechNet Artikel).http://technet.microsoft.com/en-us/library/ff807362(v=ws.10).aspx

    OK, es funktioniert allerdings auch ohne.

    Ab Morgen wird mein Vorgesetzter dies übernehmen. Ich Danke Dir für deine Professionelle Hilfe.

    Dann poste doch auch unbedingt die Lösung.

    letzte Frage (für Heute), Du hast da irgendwelche Punkte (19.565), werden diese von einem Gremium vergeben oder kann ich dir da irgendwie auch noch was geben.

    Falls eine meiner Antworten die Lösung für dich war, dann bekäme ich
    Punkte dafür. Die FAQ hilft:
    http://technet.microsoft.com/de-de/ff395928.aspx


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Sonntag, 2. Februar 2014 14:13
  • Seit Montag ist mein Vorgesetzter wieder da und er hat das ganze nun übernommen.

    Zusätzlich hat sich am Montag der 4.te Client mit diesem Problem gemeldet.

    Mein Vorgesetzter und die beiden externen Spezialisten vertreten die Meinung, dass Neu aufsetzen der 3 betroffenen Clients und des Member Servers das Problem behebt. Sollte sich an dieser Meinung etwas ändern und das Problem wirklich gelöst werden, werde ich mich nochmals melden.

    (Die FAQ werde ich noch studieren und entsprechend schauen, was ich für Winfried da noch machen kann. Das Problem ist meiner Meinung nach nicht gelöst, Winfried hat mir aber sicher stark weitergeholfen im Verständnis für das AD 2008R2 und wo, und wie man in Zukunft die Fehlersuche verbessern kann, bevor man in den Foren nachfragt.)

    Gruss Rico

    Mittwoch, 5. Februar 2014 08:46
  • Hallo Zusammen, die Ursache wurde gefunden und gelöst (keine Symptom Bekämpfung).

    Kurz noch, warum das Problem überhaupt entstanden ist.

    Wir Entwickeln, eine Branchenlösung und zur Zeit ist da eine komplette Neuentwicklung im Gange ( mit DOT.NET 4 etc.). Diese soll auch als Streaming Version zur Verfügung stehen. Bis und mit Server 2008R2 funktioniert dies, aber mit Server 2012 noch nicht. Deshalb hat ein Entwickler den 2012R2 Server für die Fehlersuche bekommen. Aus unerklärlichen Gründen (Er weiss selber nicht mehr warum) hat er die RAS Rolle aktiviert aber nicht konfiguriert.

    Lange Rede kurzer Sinn, das aktivieren der RAS Rolle hat in der AD-Policy, 2 neue Policys generiert und aktiviert (RAS Client und RAS Server) nach dem deaktivieren dieser beiden Policys, hat das entfernen der betroffenen Members aus dem AD und neu hereinholen in das AD, das Problem bei allen betroffenen Members gelöst.

    Besten Dank an alle, die mir geholfen haben

    (die FAQ werde ich am Wochenende noch studieren und evtl. da noch das saubere schliessen dieser Anfrage im FAQ-Forum weiter behandeln).

    Gruss Rico

    Freitag, 7. Februar 2014 07:39
  • Am 07.02.2014 schrieb wwimmo:

    Hallo Zusammen, die Ursache wurde gefunden und gelöst (keine Symptom Bekämpfung).

    Freut mich für Dich und Danke für die Rückmeldung. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Freitag, 7. Februar 2014 17:30