locked
Kein Anpassen Symbol mehr unter Netzwerk Freigabecenter - Nur noch Öffentliches Netzwerk RRS feed

  • Frage


  • Servus Freunde

    Vista Home Premium 64

    Ich habe eine Internetverbindung und mein Netz steht auf Öffentlich. Wie bekomme ich hin das der Anpassen Button wieder erscheint bzw mein netz auf Privat geht. Kunde hat den Haken im Auswahlfenster auf Öffentlich gesetzt. Es steht Nicht Verbunden im Fenster

    In der regedit unter Networklist habe ich auch schon bei profiles geschaut. Dort steht aber das LAN Netz nicht unter profiles drinn

    Gruß

    Stefan

    Donnerstag, 26. September 2013 12:44

Antworten

  • Sooooo. Ich habs wie folgend ausgetrickst und habe Null Plan warum es so geht.

    1. Die Interne NIC mit fester ip festgelegt und passendem Gateway / DNS gesetzt.

    2. WLAN Intern Verbindung aufgebaut mit Pseudo Gateway aber richtigen DNS. Dies wird als Privates Netzwerk erkannt.

    3. Netzfreigabe Erweitert und Freigabe erteilt in der Arbeitsgruppe und siehe da mein Netz wird sichtbar.

    Ich frage mich halt immer noch wo der Key sitzt um die Standard Einstellung wieder sichtbar zu machen für die Auswahlliste bei neuen Netzwerken.

    Gruß

    Stefan

    • Als Antwort markiert Alex Pitulice Montag, 30. September 2013 11:24
    Freitag, 27. September 2013 09:00

Alle Antworten

  • Du bist hier eigentlich im falschen Forum, aber versuche die Lösung aus diesem Artikel: http://www.borncity.com/blog/2011/06/17/netzwerkstandort-erzwingen/ In der Mitte findest Du die Anleitung für Home Premium. Da steht zwar W7, aber VISTA ist nicht so anders.

    Für zukünftige Home-Premium Anfragen bitte in diesem Forum posten: http://answers.microsoft.com/de-de/

    Alternativ die Lösung von Nadine K. durchführen: http://answers.microsoft.com/de-de/windows/forum/windows_7-networking/netzwerkstandort-l%C3%A4sst-sich-nicht-%C3%A4ndern/93d9148b-fc8a-473e-b4da-8566b9fd273e


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/


    Donnerstag, 26. September 2013 19:27
  • Guten Morgen Winfried

    Sorry aber ich hatte gestern zum erstenmal in meinen 27j Edv die MS Hotline mal angerufen und er schickt mich hier rein da er es auch nicht lösen konnte :)

    Die Reg Import Funktion hat auf der Vista Home Premium bei mir keine Funktion gebracht. Der Tip von Nadine geht auch nicht da auch bei mir die LAN Einträge nicht da sind. Komplette List nach dem Export auch schon gelöscht brachte keinen Erfolg.

    Ich könnte auch die Kiste einfach nur Neu aufsetzen aber dachte ich krieg das Problem so weg. Der Ergeiz halt steckt in mir.

    Bilder einfügen geht noch nicht und ich probier es mal als Link. w ww.cwsl.de/ablage/netz.jpg

    Gruß

    Stefan

     

    Freitag, 27. September 2013 05:39
  • Was hast Du denn schon alles versucht? Verbindung mit einem Netzwerk herstellen? NIC im Gerätemanager löschen und neu starten wäre eine weitere Variante. Alternativ eine andere NIC einbauen.

    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    Freitag, 27. September 2013 06:03
  • NIC schon gelöscht und auch extern NIC eingebaut. Wird sofort als Öffentliches Netzwerk festgelegt. Feste ip´s gesetzt und auch kein Erfolg.

    Der Kunde wird wohl gleich nach dem Erstkontakt in seinem Netzwerk Privat gesetz haben und hat dann den Haken bei Öffentliche Netzwerke gesetzt für die Zukunft. Jetzt bekomme ich es nicht mehr raus.

    Gruß

    Stefan

    Freitag, 27. September 2013 07:02
  • Sooooo. Ich habs wie folgend ausgetrickst und habe Null Plan warum es so geht.

    1. Die Interne NIC mit fester ip festgelegt und passendem Gateway / DNS gesetzt.

    2. WLAN Intern Verbindung aufgebaut mit Pseudo Gateway aber richtigen DNS. Dies wird als Privates Netzwerk erkannt.

    3. Netzfreigabe Erweitert und Freigabe erteilt in der Arbeitsgruppe und siehe da mein Netz wird sichtbar.

    Ich frage mich halt immer noch wo der Key sitzt um die Standard Einstellung wieder sichtbar zu machen für die Auswahlliste bei neuen Netzwerken.

    Gruß

    Stefan

    • Als Antwort markiert Alex Pitulice Montag, 30. September 2013 11:24
    Freitag, 27. September 2013 09:00
  • Sooooo. Ich habs wie folgend ausgetrickst und habe Null Plan warum es so geht.

    Freut mich für Dich und Danke für die Rückmeldung. ;)


    Servus
    Winfried

    GPOs: http://www.gruppenrichtlinien.de/
    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/

    Freitag, 27. September 2013 13:50