none
SBS 2008 Standard +remote RRS feed

  • Frage

  • hallo ihr lieben,

    probleme über probleme und ich komm auch nach nächtelanger durchforsterei im internet zu keinem ergebnis - also hab ich mich entschlossen, was in dieses forum zu schreiben in der hoffnung jmd. hat ne glorreiche idee:

    ich habe einen SBS 2008 Standard, der Domänencontroller ist, und wuerde jetzt gerne einen Windows 7 Client in die Domäne bringen, wobei das servergespeicherte Profil benutzt werden soll.

    Den Profilpfad habe ich eingetragen, den Ordner username.V2 per Hand angelegt und fuer jeden freigegeben.

    Den Client habe ich per Hand in die Domäne gehoben, und die Profildaten vom Client auf den Server kopiert,  allerdings treten dann hier Probleme auf.

    Ist es richtig, dass wenn ich mich am Client als Domänenadministrator anmelde, ich ein Abbild des Servers auf dem Client erhalte?

    Wenn ich den Benutzer dann an der Domäne anmelde, erstellt er auch das Profil username.Domäne auf dem Client, allerdings beim naechsten anmelden geht das entweder garnicht, mit der Meldung,

    Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen, Zugriff verweigert, oder er nutzt ein lokales Profil des Benutzers.

    Die Einrichtung erfolgte ausschliesslich per remote, ist das das Problem? Ich hab keine Idee mehr..

    Vielen lieben Dank schon mal im Voraus für eventuelle Lösungsvorschläge etcpp. und natürlich

    mit lieben Gruessen

    diekleine79

    Montag, 12. Dezember 2011 11:21

Alle Antworten

  • Am 12.12.2011 schrieb diekleine79:

    ich habe einen SBS 2008 Standard, der Domänencontroller ist, und wuerde jetzt gerne einen Windows 7 Client in die Domäne bringen, wobei das servergespeicherte Profil benutzt werden soll.

    Existiert schon ein Servergespeichertes Profil?

    Den Profilpfad habe ich eingetragen, den Ordner username.V2 per Hand angelegt und fuer jeden freigegeben.

    Das reicht normalerweise aus, wenn Du es in den Eigenschaften des
    Benutzerobjektes einträgst. Den Rest erledigt das System.

    Den Client habe ich per Hand in die Domäne gehoben, und die Profildaten vom Client auf den Server kopiert, allerdings treten dann hier Probleme auf.

    Schau dir dieses HowTo doch an:
    http://www.serverhowto.de/So-setzen-Sie-servergespeicherte-Profile-professionell-ein.654.0.html

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Montag, 12. Dezember 2011 12:25
  • Hi "diekleine79" <realname please>,
     
    > probleme über probleme und ich komm auch nach nächtelanger durchforsterei
    > im internet zu keinem ergebnis - also hab ich mich entschlossen, was in
    > dieses forum zu schreiben in der hoffnung jmd. hat ne glorreiche idee:
    >
    > ich habe einen SBS 2008 Standard, der Domänencontroller ist, und wuerde
    > jetzt gerne einen Windows 7 Client in die Domäne bringen, wobei das
    > servergespeicherte Profil benutzt werden soll.
    >
    > Den Profilpfad habe ich eingetragen, den Ordner username.V2 per Hand
    > angelegt und fuer jeden freigegeben.
    >
    > Den Client habe ich per Hand in die Domäne gehoben, und die Profildaten
    > vom Client auf den Server kopiert,  allerdings treten dann hier Probleme
    > auf.
    >
    > Ist es richtig, dass wenn ich mich am Client als Domänenadministrator
    > anmelde, ich ein Abbild des Servers auf dem Client erhalte?
    >
    > Wenn ich den Benutzer dann an der Domäne anmelde, erstellt er auch das
    > Profil username.Domäne auf dem Client, allerdings beim naechsten
    > anmelden geht das entweder garnicht, mit der Meldung,
    >
    > Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen,
    > Zugriff verweigert, oder er nutzt ein lokales Profil des Benutzers.
    >
    > Die Einrichtung erfolgte ausschliesslich per remote, ist das das
    > Problem? Ich hab keine Idee mehr..
    >
    > Vielen lieben Dank schon mal im Voraus für eventuelle Lösungsvorschläge
    > etcpp. und natürlich
     
    Bitte lies Dich erst einmal in folgende Hintergrundinformationen ein:
     
    Managing Roaming User Data Deployment Guide
     
    Windows Vista Step-by-Step Guides for IT Professionals
    -> Managing Roaming User Data Deployment Guide.doc
     
    und dann verwende z.B. folgendes Tools für Dein Vorhaben (WENN Du obiges
    gelesen UND verstanden hast!):
     
    User Profile Wizard 3.5
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
     
    Montag, 12. Dezember 2011 14:41
    Moderator
  • hallöle,

    ja vielen lieben dank erstmal für schnelle Antwort, also

    zu1: Nein, es existierte kein servergespeichertes profil

    zu2: Stimmt, das wurde auch nur gemacht, weil der Administrator anfangs in der GPO nicht automatisch die Rechte zugewiesen bekam..

    zu 3: Das Howto sagt ja doch eigentlich nichts wesentlich anderes, als das, was ich versucht habe, oder liegt der fehler im Detail, hab ich da evtl. was übersehen?? schau ich mir uf alle Fälle nochmal an.

    Vielen lieben Dank und sonnige Gruesse

    diekleine79

    Montag, 12. Dezember 2011 15:28
  • Am 12.12.2011 schrieb diekleine79:

    ja vielen lieben dank erstmal für schnelle Antwort, also

    Unangekündigte Doppelpostings sind nicht schön:
    http://www.mcseboard.de/windows-server-forum-78/sbs-2008-standard-remote-182716.html

    zu1: Nein, es existierte kein servergespeichertes profil

    OK.

    zu2: Stimmt, das wurde auch nur gemacht, weil der Administrator anfangs in der GPO nicht automatisch die Rechte zugewiesen bekam..

    Dann stell einfach alles wieder auf Anfang. Und damit der Admin auch
    Zugriff auf das Profil hat, setzt man eine Einstellung vorher per
    GPO. Computer Konfiguration\Administrative
    Vorlagen\System\Benutzerprofile > Sicherheitsgruppe "Administratoren"
    zu servergespeicherten Benutzerprofilen hinzufügen

    zu 3: Das Howto sagt ja doch eigentlich nichts wesentlich anderes, als das, was ich versucht habe, oder liegt der fehler im Detail, hab ich da evtl. was übersehen?? schau ich mir uf alle Fälle nochmal an.

    Fang mit einem neuen Benutzer nochmal neu an und vergiss nicht die
    Lösung auch im MCSEBoard zu posten.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Montag, 12. Dezember 2011 16:02
  • Hallo zusammen,

    alles gelesen und hoffentlich auch verstanden, und wuerde das jetzt gerne von vorne ausprobieren.

    Das Problem ist, dass, wenn ich mich auf der Arbeitsstaion mit Domäne\Administrator anmelde, erhalte ich nicht die lokale

    Oberfläche, sondern die des Servers?

    Vielen lieben Dank und regnerische Gruesse

    diekleine79

    Dienstag, 13. Dezember 2011 13:02
  • Hi "diekleine79" <realname please>,
     
    > alles gelesen und hoffentlich auch verstanden, und wuerde das jetzt gerne
    > von vorne ausprobieren.
    >
    > Das Problem ist, dass, wenn ich mich auf der Arbeitsstaion mit
    > Domäne\Administrator anmelde, erhalte ich nicht die lokale Oberfläche,
    > sondern die des Servers?
     
    Hast Du denn auch meine Informationen durchgelsen und verstanden?
     
     
    Hier noch mal mein Betrag vom 12.12.2ß11 @ 15:41 UTC+1:
     
    Bitte lies Dich erst einmal in folgende Hintergrundinformationen ein:
     
    Managing Roaming User Data Deployment Guide
     
    Windows Vista Step-by-Step Guides for IT Professionals
    -> Managing Roaming User Data Deployment Guide.doc
     
    und dann verwende z.B. folgendes Tools für Dein Vorhaben (WENN Du obiges
    gelesen UND verstanden hast!):
     
    User Profile Wizard 3.5
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
     
    Dienstag, 13. Dezember 2011 13:27
    Moderator
  • ja, habe ich, allerdings kann ich mich ja nun nicht als Domänenadministrator entsprechend anmelden - es erscheint eben der falsche Desktip.
    Dienstag, 13. Dezember 2011 13:37
  • Am 13.12.2011 schrieb diekleine79:

    Das Problem ist, dass, wenn ich mich auf der Arbeitsstaion mit Domäne\Administrator anmelde, erhalte ich nicht die lokale
    Oberfläche, sondern die des Servers?

    Dann hat der Domainadmin ein Servergespeichertes Profil. Du kannst das
    in den Eigenschaften des Benutzers umstellen. Anschließend sollte es
    funktionieren wie gewünscht.

    Beachte aber unbedingt die Hinweise von Tobias.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 13. Dezember 2011 17:30
  • Stimmt, verwundert mich jetzt allerdings.

    Wird das durch eine Richtlinie festgelegt (lokale Anmeldung zulassen?), oder warum

    wird das Profil serverbasiert angelegt.

    Zu den Dingen von Tobias kann ich ja erst kommen, wenn das geklaert ist.

    Dienstag, 13. Dezember 2011 18:02
  • Am 13.12.2011 schrieb diekleine79:

    Stimmt, verwundert mich jetzt allerdings.

    Was verwundert dich?

    Wird das durch eine Richtlinie festgelegt (lokale Anmeldung zulassen?), oder warum
    wird das Profil serverbasiert angelegt.

    Hab ich doch geschrieben, ist in den Eigenschaften des Benutzers,
    Reiter Profil zu finden.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 13. Dezember 2011 18:43
  • Hallo,

    es ist aber kein Profilpfad angelegt gewesen, daher wuesste ich gerne,

    ob eine Richtlinie diese Aenderung verursachen kann.

     

    Mittwoch, 14. Dezember 2011 10:13
  • Ich habe jetzt einen testadmin auf dem Server eingerichtet, auch hier wird im

    Profilpfad ein Ordner angelegt, obwohl im Profil kein Pfad angegeben ist.

    Wo kann ich diesen Áutomatismus wieder abstellen?

    Mittwoch, 14. Dezember 2011 12:33
  • Am 14.12.2011 schrieb diekleine79:

    Ich habe jetzt einen testadmin auf dem Server eingerichtet, auch hier wird im

    Profilpfad ein Ordner angelegt, obwohl im Profil kein Pfad angegeben ist.

    Als angemeldeter Testadmin RSOP.MSC ausführen. Dort siehst Du alle
    GPOs mit allen Einstellungen. Dort solltest Du fündig werden.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 14. Dezember 2011 20:18
  • Mittwoch, 28. Dezember 2011 14:11