none
Microsoft Access funktioniert nicht mehr RRS feed

  • Frage

  • Windows 8 Pro
    Office 2010 Plus

    Seit ein paar Tagen funktioniert MSACCESS nicht mehr
    Es kommt ein entsprechender Fehler (siehe Titel)
    in der Ereignisanzeige steht folgender Eintrag:

    "Name der fehlerhaften Anwendung: MSACCESS.EXE, Version: 14.0.4750.1000, Zeitstempel: 0x4b8bade7
    Name des fehlerhaften Moduls: MSACCESS.EXE, Version: 14.0.4750.1000, Zeitstempel: 0x4b8bade7
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0023f154
    ID des fehlerhaften Prozesses: 0x548
    Startzeit der fehlerhaften Anwendung: 0x01ce5c792dfacf9b
    Pfad der fehlerhaften Anwendung: D:\Program Files (x86)\Microsoft Office\Office14\MSACCESS.EXE
    Pfad des fehlerhaften Moduls: D:\Program Files (x86)\Microsoft Office\Office14\MSACCESS.EXE
    Berichtskennung: 7a52c865-c86c-11e2-be94-88532ecf7d11
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:"

    Folgende Maßnahmen führen NICHT zum Erfolg:

    - deinstallieren aller Updates zurück bis zum 18.5.2013 (zuerst nur Office, dann auch Windows)
    - deinstallieren Office / Neu-Installation Office (ohne Updates)
    - Datenbank /decompile

    es ist nicht der Fehler von SP1 mit dem Modul VBE7.DLL, Modul ist hier direkt MSACCESS

    Startaufruf:
    Ziel: "C:\Program Files (x86)\Microsoft Office\Office14\MSACCESS.EXE" /wrkgrp D:\xx.mdw D:\xx.mdb /user:xx /excl

    Bei mir funktioniert es auf keinem Rechner mehr (alle gepatcht)
    Wenn ich die DB auf einen anderen Rechner (nicht bei mir im Haus, ungepatcht) kopiere, funktioniert alles.

    Danke schon mal für Eure Mühe

    Mittwoch, 29. Mai 2013 15:25

Antworten

  • Hab es gefunden:

    zuerst Kaspersky komplett deinstalliert --> funktioniert
    zweiter Rechner Kaspersky Passwort-Manager deaktiviert --> funktioniert

    (Kaspersky Pure 3.0)

    (irgendwann viel mir ein, dass der PasswortManager schon mal Ärger machte)

    Danke an alle die sich um das Problem bemüht haben, insbesondere Dir Winfried.

    Schönen Abend noch
    Eisbergle

    Mittwoch, 29. Mai 2013 16:33

Alle Antworten

  • Am 29.05.2013 schrieb Eisbergle:

    Windows 8 Pro Office 2010 Plus

    Seit ein paar Tagen funktioniert MSACCESS nicht mehr
    Es kommt ein entsprechender Fehler (siehe Titel)
    in der Ereignisanzeige steht folgender Eintrag:

    "Name der fehlerhaften Anwendung: MSACCESS.EXE, Version: 14.0.4750.1000,

    Mach doch bitte einen Rechtsklick auf die MSACCESS.EXE, in den Details
    findet sich eine Versionsnummer. Wie genau lautet die? Meine lautet
    14.0.6111.5000. Wenn dein Office incl. SP1 sein soll, passt etwas noch
    nicht.

    Startaufruf:
    Ziel: "C:\Program Files (x86)\Microsoft Office\Office14\MSACCESS.EXE" /wrkgrp D:\xx.mdw D:\xx.mdb /user:xx /excl

    Kannst Du eine ganz normale MDB erstellen und öffnen? Oder auch eine
    ACCDB, aber immer ohne MDW probieren.

    Bei mir funktioniert es auf keinem Rechner mehr (alle gepatcht)
    Wenn ich die DB auf einen anderen Rechner (nicht bei mir im Haus, ungepatcht) kopiere, funktioniert alles.

    Das MDW-File benutze ich schon lange nicht mehr, deshalb kann ich das
    auch nicht probieren.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 29. Mai 2013 15:58
  • Hallo Winfried,

    genaue Version steht in der Fehlermeldung:
    "Name der fehlerhaften Anwendung: MSACCESS.EXE, Version: 14.0.4750.1000

    habe es eben schon ausprobiert und wollte es gerade posten. Du hast richtig vermutet, auch eine neue, leere Datenbank kann ich nicht erstellen.

    Es muss am User-Profil liegen, mit einem anderen User hatte es eben funktioniert.

    Da ich schon öfters mal Probleme mit Kaspersky hatte, deinstalliere ich diesen mal und teste erneut.

    Mittwoch, 29. Mai 2013 16:19
  • achso, SP1 hab ich jetzt noch nicht wieder installiert, deswegen die Versionsnummer.
    Mittwoch, 29. Mai 2013 16:20
  • Hab es gefunden:

    zuerst Kaspersky komplett deinstalliert --> funktioniert
    zweiter Rechner Kaspersky Passwort-Manager deaktiviert --> funktioniert

    (Kaspersky Pure 3.0)

    (irgendwann viel mir ein, dass der PasswortManager schon mal Ärger machte)

    Danke an alle die sich um das Problem bemüht haben, insbesondere Dir Winfried.

    Schönen Abend noch
    Eisbergle

    Mittwoch, 29. Mai 2013 16:33
  • Am 29.05.2013 schrieb Eisbergle:

    zuerst Kaspersky komplett deinstalliert --> funktioniert
    zweiter Rechner Kaspersky Passwort-Manager deaktiviert --> funktioniert

    Na wunderbar, freut mich für Dich und Danke für die Rückmeldung. ;)

    Vergiss nicht die Updates wieder zu installieren.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 29. Mai 2013 17:36