locked
Kann Vista SP2 nicht installieren - ERROR_FILE_NOT_FOUND(0x80070002) RRS feed

  • Frage

  • Hallo,

    ich habe mir Windows Vista sp2 runtergeladen und losgelegt mit der Installation. Leider kam ich nicht all zu weit, mitten der Installation kam die Meldung, dass Die installation nicht erfolgreich war, dann wurde ich auf ein Link verwiesen wo ich das Systemupdate-tool runterladen soll. Ganz unten konnte man noch eine "genaue" Fehlereinblendung ansehen: Fehler: ERROR_FILE_NOT_FOUND(0x80070002)

    Nun gut, ich bin auf den Link gegangen und da stand dann, dass das Tool eventuell meine Probleme beseitigen könnte. Runtergeladen, installiert und danach wieder versucht Vista sp2 durchzuführen, aber mit dem gleichen Ergebnis.

    Ahja mein System: Vista SP1 64bit Business Edition (mit allen aktuellen Updates)

    Ich würde mich über etwas Hilfe freuen

    Danke und Gruß

    Dienstag, 26. Mai 2009 17:27

Alle Antworten

  • Hi,

    schau einmal in den folgenden KB-Artikel, unter Umständen hilft es Dir weiter: http://support.microsoft.com/default.aspx/kb/910336/en-US

    Viele Grüße
    Fabian

    http://blogs.technet.com/deds
    Dienstag, 26. Mai 2009 20:29
  • Hallo,

    ich habe die im Artikel beschriebenen Schritte ausgeführt, leider ohne erfolg. Ich hatte noch etwas hoffnung, weil SP2 jetzt auch auto-update kommt (da ist das als 500mb update verfügbar), aber auch so hat es nicht funktioniert. Das gleiche Problem.

    Nichts gegen die deutsche Community hier aber auf der US Seite scheint ein viel größerer Betrieb zu sein. Sollte ich da eventuell mein Problem schildern, oder wird man mir da auch die gleiche Antworten geben?

    Danke und Gruß
    Dienstag, 26. Mai 2009 23:11
  • Hallo WaldiWo,

    es ist selbstverständlich vollkommen valide (und wer wollte Dich abhalten ;-), wenn Du Dich auch in den englischsprachigen Foren umhörst. Gar keine Frage, dass dort "mehr los" ist (was eine gute Sache sein kann) - stellen wir einmal sehr unwissenschaftlich 6.800 Mio Menschen nur 105 Mio Deutschsprachigen gegenüber.

    Zumal das folgende (englischsprachige) Forum ja offiziell als SP2-Feedback-Forum angegeben wurde: http://social.technet.microsoft.com/forums/de-de/itprovistasp/threads/

    Ohne damit andere Teilnehmer davon abhalten zu wollen, Dich hier zu unterstützen: Es wäre schön, wenn Du Dich hier mit einer eventuell gefundenen Lösung abschließend melden würdest.

    Viel Erfolg!
    Mathias
    Dienstag, 26. Mai 2009 23:49