none
Explorer funktioniert nicht mehr und wird jetzt neu gestartet. RRS feed

  • Frage

  • Ich arbeite mit Windows 7 64 Bit.

    Seit Wochen läßt mich ein Fehler nicht mehr in Ruhe. Ich habe Windows schon neu installiert, aber der Fehler ist schon wieder täglich mindestens 5 Mal. Folgende Fehlermeldung erscheint:

    Name der fehlerhaften Anwendung: Explorer.EXE, Version: 6.1.7601.17567, Zeitstempel: 0x4d672ee4
    Name des fehlerhaften Moduls: mfc90u.dll, Version: 9.0.30729.4148, Zeitstempel: 0x4a5967eb
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0000000000011639
    ID des fehlerhaften Prozesses: 0xfb0
    Startzeit der fehlerhaften Anwendung: 0x01cfaab81db12a00
    Pfad der fehlerhaften Anwendung: C:\Windows\Explorer.EXE
    Pfad des fehlerhaften Moduls: C:\Windows\WinSxS\amd64_microsoft.vc90.mfc_1fc8b3b9a1e18e3b_9.0.30729.4148_none_04480933ab2137b1\mfc90u.dll

    Ich weiß mir langsam keinen Rat mehr. SFC / Scannow findet auch keinen Fehler.

    Über schnelle Hilfe wäre ich sehr dankbar.

    Andreas

    Montag, 28. Juli 2014 23:58

Alle Antworten

  • Hatte einen ähnlichen Fall. Bei mir war es eine Extension von WinRAR, die den Explorer abstürzen ließ. Am besten ShellExView herunterladen, dann nach und nach alle Erweiterung deaktivieren und testen.

    Download Link

    Viel Erfolg,
    Matthias

    Mittwoch, 30. Juli 2014 14:41
  • Hallo Andreas,

    ist die mfc90u.dll unter dem genannten Pfad noch vorhanden?

    Falls nicht, kann man diese unter verschiedenen Quellen neu beziehen.

    Falls ja, gibt es folgende Möglichkeit, die laut einem Forenbeitrag schon bei einem anderen User geholfen hat:
    Über Rechtsklick --> Eigenschaften könnte im Allgemein-Reiter "Die Datei stammt von einem anderen Comuter. Der Zugriff wurde aus Sicherheitsgründen eventuell blockiert" stehen. Danaben wäre dann ein Kästchen zum Freigeben, welches Du einmal aktivieren könntest.

    War das bei Dir der Fall und konnten wir Dir damit weiterhelfen?

    Viele Grüße, 
    Tom Stentzel
    TechNet Deployment Hotline 

    TechNet Deployment-Hotline

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können. 
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6937233*
    Email: deployment-hotline@escde.net

    * 08:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.

    Mittwoch, 30. Juli 2014 16:15
  • Nein die Datei wird nicht geblockt, Das Programm Visual Studio ist das Problem. Ich werde wohl nicht daran vorbeikommen, das ganze Paket von Visual Studio zu laden und zu installieren. 
    Mittwoch, 30. Juli 2014 17:56
  • Moin

    Hatte ähnliche Probleme. Habe den Explorer gegen die 32bit-Version getauscht, seitdem problemlos.

    Donnerstag, 31. Juli 2014 07:04