none
Windows Server 2008 Standard mit USB-DVD-Laufwerk installieren RRS feed

  • Frage

  • Hallo,

    Ich versuche grad eine Testinstallation von Windows Server 2008 Standard auf einen MiniPC. Board ist ein D945GCLF2, externes Laufwerk ein Samsung SE-S184M/EUBN. Installationsmedium stammt aus dem ActionPack.

    Bei jedem Startversuch kommt die Fehlermeldung ich solle alle USB-Geräte abziehen! Das kanns doch nicht sein!

    Dann steht noch zum Fehler:
    Datei: \Boot\BCD
    Status: 0xc00000e9
    unexpected I/O-error

    Das klingt für mich (wies bei Knoppix passieren kann) das mitten im Bootvorgang das Bootmedium verloren geht weil es plötzlich anders angesprochen werden soll. Was kann ich probieren?

    Das Laufwerk geht am selben PC ohne Probleme z.B. zu Installation von XP. Die CD in normalen Rechnern mit internen Laufwerken auch.
    Donnerstag, 10. September 2009 12:11

Alle Antworten

  • Hallo Toonforce,

    das ist meißt ein BIOS Problem. Habe im Schnitt 2 von 5 Geräten wo ich nicht von USB booten kann.
    BIOS Flash hilft oft.
    Gruß Ralph Andreas Altermann
    Donnerstag, 10. September 2009 15:12
  • BIOS-Flash oder Laufwerks-Firmware? BIOS ist jetzt aktuell, Problem bleibt aber.

    Firmware-Update sollte ja eigentlich nix bringen, da die nichts mit dem (IDE oder SATA)-zu-USB-Controller im externen Gehäuse zu tun hat.

    Das mit XP keine Probleme auftreten: Was ist der Unterschied zwischen XP und Server 2008/Vista beim Zugriff auf das externe Laufwerk beim Bootvorgang?

    Ich befürchte der implizite Nachsatz zu deinem Letzten Satz "BIOS-Flash hilf oft" muss ", aber nicht immer" lauten.


    Dienstag, 22. September 2009 08:00
  • Hallo Toonforce,

    >Ich befürchte der implizite Nachsatz zu deinem Letzten Satz "BIOS-Flash hilf oft" muss ", aber nicht immer" lauten.
    Da liegst Du richtig, auch wenn Bios aktuell ist kann es Schwierigkeiten geben.

    Du könntest alternativ nochmal probieren, das BS auf einen schnellen, vorbereiteten * USB-Stick zu kopieren und
    im Bios USB-Boot Enable einstellen.

    * Fat32, Primäre Partition, Aktiv


    Nachtrag: Der Datenträger W2008 ist aber i.O.?
    Gruß Ralph Andreas Altermann
    Dienstag, 22. September 2009 08:41
  • Der Datenträger W2008 ist aber i.O.?
    Hi,

    Ja ist i.O. habe ja vorerst mit einem intern angeschlossenen Laufwerk ohne Probleme installiert. Ein Bootversuch mit einer Vista-CD ergab denselben Fehler.

    Habe auch bereits versucht mit der einzigen im BIOS mir möglich erscheinenden Option "USB-Legacy" experimentiert. Ist die aus kann gar nicht gebootet werden (Bootmedium nicht erkannt, da (denk ich mal) Laufwerk nicht erkannt). Ist sie an, kann gebootet werden aber es kommt der Fehler.

    USB-Stick wird wahrscheinlich entfallen da kein passender vorhanden und heutzutage ja leider Geiz geil ist (Werde aber nochmal nachhaken)

    Danke schonmal
    Dienstag, 22. September 2009 10:56