locked
Einbruch der Netzwerkgeschwindigkeit um den Faktor 10 RRS feed

  • Frage

  • Hi,
    seit Mitte des Jahres nutze ich Windows 7 testweise. Nach einigen Updates, vielleicht auch Programminstallationen, ist plötzlich die Netzwerkgeschwindigkeit min um den Faktor 10 gesunken (max. 800 KByte/s). Da ich es erst nach einiger Zeit gemerkt habe will ich nicht einfach irgendeinen Wiederherstellungspunkt zurückspielen. Andere an das Netzwerk angeschlossenen Rechner arbeiten nach wie vor mit der vollen Netzwerkgeschwindigkeit (bei großen Dateien > 20 MByte/s).
    Im Supportbereich ist unter KB Article ID: 817571 ein ähnliches Problem beschrieben (falsche Registryeinträge bei Winsock und Winsock 2), allerdings bezieht sich der Artikel nur bis zur Betriebssystemversion Wondows XP.

    Meine Frage, ist mein Problem hier mit der Lösung im KB-Artikel identisch und kann es mit den gleichen Methoden beseitigt werden, oder ist einigen von Euch eine andere Lösung bekannt?

    Obwohl ich den Rechner nur testweise nutze habe ich mich an das Betreibssystem schon sehr gewöhnt und nutze ihn vor allem für Rechercheaufgaben im Internet. Deshalb habe ich keine große Lust den gesamten Rechner neu aufzusetzen.

    Im Voraus vielen Dank schon einmal.

    Volker Sitte

    Meine IP Konfiguration:
    Windows-IP-Konfiguration


    Ethernet-Adapter LAN-Verbindung:

       Verbindungsspezifisches DNS-Suffix:
       Verbindungslokale IPv6-Adresse  . : fe80::8cd8:d2f5:959c:fae6%11
       IPv4-Adresse  . . . . . . . . . . : 192.168.1.2
       Subnetzmaske  . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.1.1

    Tunneladapter isatap.{326BEABD-378A-4951-812E-BEB25A171505}:

       Medienstatus. . . . . . . . . . . : Medium getrennt
       Verbindungsspezifisches DNS-Suffix:

    Tunneladapter LAN-Verbindung*:

       Verbindungsspezifisches DNS-Suffix:
       IPv6-Adresse. . . . . . . . . . . : 2001:0:d5c7:a2d6:3481:db7:a4bd:fa2
       Verbindungslokale IPv6-Adresse  . : fe80::3481:db7:a4bd:fa2%13
       Standardgateway . . . . . . . . . : ::

    Der Rechner holt sich die IP dynamisch




    • Verschoben Alex Pitulice Freitag, 4. Mai 2012 11:33 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Mittwoch, 7. Oktober 2009 12:27

Antworten

  • Hi Ingo,

    Deine Nachfrage nach der Netzwerkkarte (OnBoard auf einer ASUS-Platine) brachte mich heute auf den Gedanken mir mal die Hardware näher anzusehen. Habe einfach mal die Kabel am Router getauscht und sieh da, es ging auf einmal auf dem Windows 7 PC. Weitere Tests haben dann ergeben, dass wahrscheinlich der Routerport an dem der Windows 7 PC angeschlossen war, einen Hardwaredefekt hat, denn ein zurücksetzen und mehrmaliges hochfahren des Routers brachte keine Besserung.

    Was lerne ich daraus, ehe man dumme Fragen stellt, sollte man also schauen ob der Stecker überhaupt in der Steckdose steckt!

    Vielen Dank also für Eure Hilfe. Bevor ich das nächste mal wieder eine Frage stelle, schalte ich den Kopf vorher ein.

    Einen schönen Abend noch an alle Hilfsbereiten

    Volker
    Freitag, 9. Oktober 2009 19:08

Alle Antworten

  • Probiere bitte mal in der Eingabeaufforderung

    netsh int ip reset log.txt

    In der log.txt findest du Infos, obs geklappt hat.

    cu, Ingo [MVP - Windows Desktop Experience]
    Mittwoch, 7. Oktober 2009 17:14
  • Habe diesen Befehl in Eingabeaufforderung (admin angemeldet) eingegeben, passiert ist nichts - d.h. es wurde keine log.txt erstellt. Um zu sehen was passiert habe ich diesen Befehl mal in einer DOS-Box eigegeben. Das Ergebnis war folgende Meldung (obwohl als admin anngemeldet):

    netsh int ip reset log.txt
    Fehler beim Zurücksetzen von Global.
    Für den angeforderten Vorgang sind erhöhte Rechte erforderlich (Als Administrato
    r ausführen).
    Fehler beim Zurücksetzen von Schnittstelle.
    Für den angeforderten Vorgang sind erhöhte Rechte erforderlich (Als Administrato
    r ausführen).
    Es sind keine vom Benutzer festgelegten Einstellungen zum Zurücksetzen vorhanden

    Ich habe mir dann mal über netsh ? die möglichen Kontexte angesehen, hierin finde ich die von Dir aufgeführten nicht. Was mache ich hier falsch?

    Gruß

    Volker
    Mittwoch, 7. Oktober 2009 19:43
  • Starte die Eingabeaufforderung mit erhöhten Rechten.

    Start klicken, cmd eintippen, Strg+Shift+Enter drücken und die UAC Abfrage mit Ja bestätigen. Dann den Befehl nochmal wiederholen.
    cu, Ingo [MVP - Windows Desktop Experience]
    Mittwoch, 7. Oktober 2009 22:13
  • Hallo Ingo,

    erst einmal vielen Dank für Deine Bemühungen mir zu helfen. Entweder ist mein Rechner mit Windows 7 völlig down, oder ich begreife nichts mehr!

    Ich habe mich als admin angemeldet und in der Eingabeaufforderung cmd eingegeben und mit Strg+Shift+Enter bestätigt. Es kommt ohne Anfrage der UAC sofort die DOS-Box. hier denBefehle netsh ...... eingegeben und das gleiche Ergebnis wie bisher.

    Daraufhin habe ich nochmals die Einstellungen der UAC kontrolliert, sie steht auf immer nachfragen (also höchste Stufe). Trotzdem kommt bei dem Befehl mit Strg+Shift+Enter keine UAC Abfrage. Können die UAC Einstellungen durch andere Programme (Viren) ausgeschalten werden, obwohl bei der Installation von Programmen unter eingeschränkten Rechten durchaus die admin Abfrage kommt. Ich habe den Rechner auch auf Virenbefall kontrolliert (Avira, Defender), keine Auffälligkeiten. Was ist hier los, oder was mache ich grundsätzlich falsch?

    Mit besten Grüßen

    Volker


    Donnerstag, 8. Oktober 2009 21:33
  • Start, Zubehör, Rechtsklick auf "Eingabeaufforderung", Als Administrator ausführen.

    Keine Ahnung, was du falsch machen könntest. Ich kenne schon Leute, die mit "Shift-Taste" nichts anfangen können... ;-)
    cu, Ingo [MVP - Windows Desktop Experience]
    Donnerstag, 8. Oktober 2009 21:35
  • Hi Ingo,
    danke für den Tipp, aber ich habe den zweiten Fehler inzwischen gefunden. Ein Programm hatte sich die Tastenkombination Strg+Shift+Enter global reserviert. Damit stand sie nicht mehr zur Verfügung, nach Löschen des Programms konnte ich den Vorgang so wie beschrieben starten, und er wurde auch erfolgreich ausgeführt (allerdings keine log.txt geschrieben, aber im DOS-Fenster stand ja die Meldung). Nach erfolgtem Neustart des Rechners konnte ich mich problemlos wieder ans Netz anbinden. Das Problem Nr. 1 - die langsame Netzwerkgeschwindigkeit - hat sich allerdings nicht gändert.

    Nochmals Entschuldigung für den Umstand heute Abend mit der fehlgeleiteten Tastenkombination.

    Einen schönen Abend noch ;-)

    Volker
    Donnerstag, 8. Oktober 2009 22:02
  • Welche Netzwerkkarte steckt im Rechner, welcher Treiber wird verwendet? Hast du letzteren schonmal aktualisiert, falls verfügbar?

    cu, Ingo [MVP - Windows Desktop Experience]
    Donnerstag, 8. Oktober 2009 22:04
  • Moin Volker,

    evtl. bringt's etwas, die Remoteunterschiedskomprimierung zu deaktivieren. Systemsteuerung\Programme\Windows Funktionen
    Spasseshalber würde ich auch noch netsh winsock reset probieren. Ansonsten vielleicht mal hier schmökern...

    http://social.technet.microsoft.com/Forums/de-DE/w7itproappcompatde/thread/a40732d6-3aba-4e52-a71a-5ff89d9b02f1


    Gruß,

    Michael


    lernschmiede.de
    Donnerstag, 8. Oktober 2009 23:40
  • Hi Ingo,

    Deine Nachfrage nach der Netzwerkkarte (OnBoard auf einer ASUS-Platine) brachte mich heute auf den Gedanken mir mal die Hardware näher anzusehen. Habe einfach mal die Kabel am Router getauscht und sieh da, es ging auf einmal auf dem Windows 7 PC. Weitere Tests haben dann ergeben, dass wahrscheinlich der Routerport an dem der Windows 7 PC angeschlossen war, einen Hardwaredefekt hat, denn ein zurücksetzen und mehrmaliges hochfahren des Routers brachte keine Besserung.

    Was lerne ich daraus, ehe man dumme Fragen stellt, sollte man also schauen ob der Stecker überhaupt in der Steckdose steckt!

    Vielen Dank also für Eure Hilfe. Bevor ich das nächste mal wieder eine Frage stelle, schalte ich den Kopf vorher ein.

    Einen schönen Abend noch an alle Hilfsbereiten

    Volker
    Freitag, 9. Oktober 2009 19:08