locked
Windows 7 RC 1 kein Sound RRS feed

  • Frage

  • Hallo,

    Ich habe mir meinen Rechner windows 7 RC 1 installiert. Soudkarte wurde alles annerkannt aber es kommt einfach kein Sound. Er zeigt kiene Fehlermeldung an. Es steht dort "Das Gerät ist betriebbereit" Laut Win. Zeigt er mit an das es funktioniert (Lautsprechertest)

    MFG
    Freitag, 15. Mai 2009 13:32

Antworten

  • realtec stellt derzeit noch keine treiber für win7 zur verfügung. man wird also momentan die vista-treiber nutzen müssen. die haben bei mir bisher aber sauber funktioniert.
    gruß
    stefan
    Freitag, 15. Mai 2009 23:42

Alle Antworten

  • Hallo Greenface,

    welches Board und welcher Soundchip?
    Freitag, 15. Mai 2009 15:07
  • hab auch soundprobleme mit meinem notebook acer aspire 6930g und zwar laeuft da die basstuba nicht mit den standart treibern.. von w7rc1
    mfg matze gibts da ne andere moeglichkeit ohne die alten vista treiber zu installieren ?
    soundchip alc888s rtl
    Freitag, 15. Mai 2009 18:54
  • realtec stellt derzeit noch keine treiber für win7 zur verfügung. man wird also momentan die vista-treiber nutzen müssen. die haben bei mir bisher aber sauber funktioniert.
    gruß
    stefan
    Freitag, 15. Mai 2009 23:42
  • ja die alten treiber gehen sind 9 monate alt .. neues bs und uraltteiber...
    ich kauf ja auch keinen porsche mit altem trabbimotor..
    Samstag, 16. Mai 2009 10:56
  • Hallo,

    was hat das mit altem treiber zu tun, nur weil der treiber ein paar monate alt ist, heisst das ja noch lange nicht, dass die hardware deswegen niht mit voller leistung arbeitet und der vergleich mit dem porsche hingt ja wohl.

    Gruss

    Stefan
    Samstag, 16. Mai 2009 18:58