none
FirewallDisableNotify in Windows 10 RRS feed

  • Frage

  • Hallo,
    Suche verzweifelt eine Möglichkeit die Meldung für die deaktivierte Netzwerkfirewall zu unterdrücken. Die Firewall ist bei uns bewusst ausgeschalten, möchte aber ausschließlich diese Notification ausblenden. und nicht das gesamte ActionCenter ausblenden oder deaktivieren. Scheinbar kann man die Meldung aus Sicherheitsgründen nicht mehr in der Registry abschalten. In der "gpedit" kann ich lediglich alle Nachrichten im Actioncenter ausblenden. Weiß jemand einen Weg?

    Gruß Thorsten
    Mittwoch, 18. November 2015 09:02

Antworten

  • Stimmt nicht mehr ganz, hab den Procmon mal bemüht:

    hier: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Security and Maintenance\Checks\{E8433B72-5842-4d43-8645-BC2C35960837}.check.101

    Musst du einmal die Meldung erscheinen und exportieren und dann einmal ausschalten und exportieren, dann hast du die passenden Werte für eine GPO


    mirco.lu

    Mittwoch, 18. November 2015 10:37

Alle Antworten

  • Wieso wird die Firewall überhaupt deaktiviert? Was wird sich davon versprochen?

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 18. November 2015 09:18
    Beantworter
  • HAllo,
    Wir haben eine Sophos Firewall im Netzwerk am laufen, aber unabhängig vom Sinn der Abschaltung, gibt es eine Möglichkeit die "Meldung" per script abzuschalten?
    Immerhin kann ich die Meldung in der Benutzeroberfläche und "Sicherheit und Wartung" manuell abschalten, daher muss es doch irgendwo möglich sein einzugreifen.
    Mittwoch, 18. November 2015 09:30
  • Eine Netzfirewall kann nicht die lokalen Geräte Firewalls ersetzten. Dies würde dazu führen, dass wenn man erstmal einen Fuß im Netzwerk hat, kann man im Prinzip überall hin.

    Benjamin Hoch
    MCSE: Data Platform,
    MCSA: Windows Server 2012,

    Mittwoch, 18. November 2015 09:34
  • JA das ist korrekt, danke für den Hinweis, ist mir auch bewusst (Definitionen der lokalen Firewalls sind in Arbeit) :-) .
    Würde trotzdem gerne Wissen ob es eine Möglichkeit gibt diese Meldung in WIN 10 zu unterdrücken.
    Gruß Thorsten
    Mittwoch, 18. November 2015 09:45
  • Google ist was tolles ;)

    http://www.grouppolicy.biz/2010/03/how-to-use-group-policy-to-turn-off-the-backup-notification-in-the-windows-7-actions-center/

    Brauchst nur die passenden Werte was die Firewall angeht

    • Bearbeitet mirco.zrh Mittwoch, 18. November 2015 10:32
    Mittwoch, 18. November 2015 10:31
  • Stimmt nicht mehr ganz, hab den Procmon mal bemüht:

    hier: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Security and Maintenance\Checks\{E8433B72-5842-4d43-8645-BC2C35960837}.check.101

    Musst du einmal die Meldung erscheinen und exportieren und dann einmal ausschalten und exportieren, dann hast du die passenden Werte für eine GPO


    mirco.lu

    Mittwoch, 18. November 2015 10:37
  • Hallo,
    hab schon ziemlich viel gegoogled, allerdings habe ich nix passendes für Win 10 gefunden. Werde dein Regedit Eintrag mal testen. Wäre super wenn das funzt! Danke mal im Voraus!
    Gruß Thorsten
    Mittwoch, 18. November 2015 10:42
  • Hallo zusammen,

    Problem ist, dass der Wert in dem genannten Registrykey je nach User differenziert. Unter einem User exportiert und unter anderem User importiert, ist leider erfolglos.

    Gibt es unter Windows 10 keine Möglichkeit in der Registry oder über Group Policy, die Meldungen zur deaktivierten Firewall zu unterdrücken?

    Danke

    Gruß

    Chrono_S

    Montag, 20. Juni 2016 13:16
  • Ich verstehe immer nicht, warum in Foren nicht auf eine Frage geantwortet wird. Lasst doch seine lokale Firewall aus. Das ist bei mir im Netzwerk auch so. Warum? Weil es ein geschlossenes Netzwerk ist und die Rechner NIE aber auch NIEMALS ins Internet kommen.

    Nun zur Lösung.

    Gehe mal zu: Systemsteuerung -> Alle Systemstuerungselemente -> Sicherheit und Wartung

    Im linken Menü siehst du 'Einstellungen für "Sicherheit und Wartung"'.

    Dort kannst du alles deaktivieren, was dich im Benachrichtigungscenter stört.

    Dienstag, 9. August 2016 07:09