none
Fehler beim Anmelden an E-Mail Konto beim Öffnen von Outlook 2003

    Frage

  • Ich benutze Outlook 2003 32 Bit auf einem Virtuellen Computer mit Windows 7 64 Bit als Betribssystem. Ich habe mehrere POP3 E-Mail Konten konfiguriert, wobei ich die Passworter der Konten gewollt nicht gespreichert habe. Ich benutze keinen Exchange-Server, und keine diesbezüglichen Konten. Der PC hängt in einer Domain. Der DC ist auch gleichzeitig der Hiper-V Server. Die Outlook-Datei liegt auf einem Netzlaufwerk auf dem Server. 

    Problembeschreibung.

    Beim Öffnen von Outlook werden der Reihe nach die Anmeldeinformationen der E-Mail Konten abgefragt. Ich gebe Username und Password (richtig) an.  Daraufhin erscheint die Fehlermeldung, dass ich mich nicht am Server anmelden kann.

    Fehlermeldung:

    ----------------------------------------------------------------------------------------

    Fehler (0x800CCC92) beim Ausführen der Aufgabe "Rolmail - Nachrichten werden empfangen": "Ihre Anmeldung wurde vom Mailserver zurückgewiesen. Überprüfen Sie Ihren Benutzernamen und Ihr Kennwort in den Kontoeigenschaften (unter "E-Mail-Konten" im Menü "Extras"). Antwort des Servers: -ERR incorrect password or account name"

    ---------------------------------------------------------------------------------------

    Dies geschieht bei allen Konten, die ich konfiguriert habe.

    Nach diesem Vorgang clicke ich auf die Schaltfläche <Senden/Empfangen> im Starfenster,  und die Aktion wird fehlerfei ausgeführt, ohne dass ich nochmal die Anmeldeinformationen eintragen muss.

    Ich habe dann den Datenverkehr mit Wireshark mitgeschnitten, und festgestellt, dass beim 1. Verbinden mit den Mail-Server von Outlook keine Passwörter gesendet werden. Bei den weiteren Abfragen der Konten werden die Anmeldeinformationen dann normal mitgeschickt.

    Folgende Tests habe ich bereits ohne Erfolg ausgeführt:

    - Konten gelöscht und neu erstellt

    - MicrosoftFixit50030 ausgeführt

    - UAC deaktiviert

    - Outlook.exe als "administrator" ausgeführt

    Das Problem ist zwar nicht besonders schlimm aber lästig. 

    Bin für jeden Tip dankbar.

     

    Grüsse und Danke im Voraus

    runnler

     

    Samstag, 30. April 2011 16:56

Alle Antworten

  • Am 30.04.2011 schrieb runnler:

    Ich benutze Outlook 2003 32 Bit auf einem Virtuellen Computer mit Windows 7 64 Bit als Betribssystem. Ich habe mehrere POP3 E-Mail Konten konfiguriert, wobei ich die Passworter der Konten gewollt nicht gespreichert habe. Ich benutze keinen Exchange-Server, und keine diesbezüglichen Konten. Der PC hängt in einer Domain. Der DC ist auch gleichzeitig der Hiper-V Server. Die Outlook-Datei liegt auf einem Netzlaufwerk auf dem Server. 

    Passiert das auch, wenn Du die PST lokal ablegst? Eine PST oder OST im
    Netzwerk wird von MS nicht supportet. Welches SP von O2003 ist
    installiert?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Samstag, 30. April 2011 17:54
  • Ich habe Office 2003 als Administrator neu installier, und die Email-Konten neu angelegt. Die PST habe ich lokal im Standardordner gelassen. Die Sitution ist die selbe.

    Bei der "alten" Installation von O2003 ist SP 3 installiert.

    Servus

    Horst

    Donnerstag, 5. Mai 2011 20:58
  • Hallo.

    Ich habe einen neuen Virtuellen PC istalliert, und darauf ein Office 2003, das ich von meinem Technet-Account heruntergeladen habe, istalleirt um auszuschliessen, dass meine Distribution von Office einen Fehler habe könnte. Der Fehler besteht weiterhin.

    Daraufhin habe ich den Virtual PC neu installiert und Outlook 2007 installiert, und genauso eingerichtet wie mein 2003er. Zuerst habe ich's mit einer lokalen .pst Datei (Standardinstallation) versucht, und der Fehler ist nicht mehr aufgetreten. Dann habe ich die .pst Datei auf das Netzlaufwerk verschoben, und Outlook funktioniert einwandfrei.

    Ich vermute mal, dass Outlook 2003 mit Vista und Windows 7 nicht zurecht kommt. Dieser Fehler besteht nämlich seit ich den PC gewechselt habe und das Betriebssystem von XP auf Vista/Windows 7 gebracht habe.

    Meine Frage: Gibt es einen Patch, der Office 2003 auch auf Vista/Win7 ordnungsgemäss laufen lässt oder muss ich notgedrungen upgraden?

    Servus

    Horst

     

    Donnerstag, 12. Mai 2011 06:54
  • Am 12.05.2011 schrieb runnler:

    Daraufhin habe ich den Virtual PC neu installiert und Outlook 2007 installiert, und genauso eingerichtet wie mein 2003er. Zuerst habe ich's mit einer lokalen .pst Datei (Standardinstallation) versucht, und der Fehler ist nicht mehr aufgetreten. Dann habe ich die .pst Datei auf das Netzlaufwerk verschoben, und Outlook funktioniert einwandfrei.

    OK.

    Ich vermute mal, dass Outlook 2003 mit Vista und Windows 7 nicht zurecht kommt.

    Glaub ich nicht.

    Dieser Fehler besteht nämlich seit ich den PC gewechselt habe und das Betriebssystem von XP auf Vista/Windows 7 gebracht habe.

    Welche Sicherheitssoftware läuft auf dem Client? Welches SP ist für
    Office 2003 auf dem virtuellen PC installiert?

    Meine Frage: Gibt es einen Patch, der Office 2003 auch auf Vista/Win7 ordnungsgemäss laufen lässt oder muss ich notgedrungen upgraden?

    Bei mir hier funktioniert Office 2003 einwandfrei auf W7 64Bit.
    Allerdings benutze ich nicht Outlook.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Donnerstag, 12. Mai 2011 13:48