none
Fehlende Spalten (Suchkriterien) im Abonnement RRS feed

  • Frage

  • Es handelt sich explizit um den Bericht Software 06A - Suche nach installierter Software.

    Wenn ich den Bericht live ausführe, bekomme ich folgende Kriterien zur Auswahl:

    Produktname

    Herausgeber

    Version

    Mache ich aber ein Abonnement, fehlen diese Kriterien volkommen.

    Wo liegt hier der Fehler?

    Donnerstag, 26. März 2015 14:39

Antworten

  • Problem auf Umwegen gelöst.

    Ich verwende nun jeweils eine abgeänderte Kopie von Software 06A - Suche nach installierter Software, wobei ich mit dem Report Builder den Parameter Standardwerte von "kein Standartwert" auf den gewünschten Wert ändere.

    Somit zeigt er mir zwar immer noch keine Kriterien zur Auswahl an, jedoch bei der Zusammenfassung sehe ich dann den eingegebenen Text :)

    Funktioniert somit auch einwandfrei.

    Freitag, 27. März 2015 09:37

Alle Antworten

  • Welche Version von ConfigMgr? Bei R2CU4 in meinem Lab sind die Parameter verfügbar.

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 26. März 2015 19:32
    Beantworter
  • Ich habe die gleichen Voraussetzungen, also R2CU4...aber leider keine Felder.
    Freitag, 27. März 2015 06:32
  • Problem auf Umwegen gelöst.

    Ich verwende nun jeweils eine abgeänderte Kopie von Software 06A - Suche nach installierter Software, wobei ich mit dem Report Builder den Parameter Standardwerte von "kein Standartwert" auf den gewünschten Wert ändere.

    Somit zeigt er mir zwar immer noch keine Kriterien zur Auswahl an, jedoch bei der Zusammenfassung sehe ich dann den eingegebenen Text :)

    Funktioniert somit auch einwandfrei.

    Freitag, 27. März 2015 09:37