none
Benutzerprofil-Synchronisierungsdienst startet nicht RRS feed

  • Frage

  • Hallo,

    habe folgendes Szenario:
    In der Zentraladministration sehe ich folgende Warnmeldung:

    Die folgenden Dienste werden von SharePoint verwaltet, ihr Ausführungsstatus stimmt jedoch nicht mit dem von SharePoint erwarteten Status überein: FIMSynchronizationService. Dieser Fall kann eintreten, wenn ein Dienst abstürzt oder ein Administrator einen Dienst mithilfe einer anderen Schnittstelle als SharePoint startet oder beendet. Wenn von SharePoint verwaltete Dienste nicht dem erwarteten Ausführungsstatus entsprechen, kann SharePoint die Last nicht ordnungsgemäß an den Dienst verteilen.
    Bei "Dienste auf dem Server verwalten" ist der Benutzerprofil-Synchronisierungsdienst beendet. Wenn ich ihn starte steht er kurz auf "Wird gestartet..." und dann wieder auf beendet. In der Ereignisanzeige des Servers steht folgendes:

    Ausnahme der Methode 'Execute' der Auftragsdefinition 'Microsoft.Office.Server.Administration.ProfileSynchronizationSetupJob' (ID 0837f38e-394b-443a-9b35-efb67ab6bd2f). Weitere Informationen finden Sie unten:

    FIMSynchronizationService

    In der Zentraladministration ist als Dienstkonto für den Benutzerprofildienst das Farmkonto eingetragen.
    Bei services.msc sind auch für FIMService und FIMSynchronisationService jeweils das Farmkonto eingetragen.

     

    Danke im voraus für jeden hilfreichen Beitrag!

    Mittwoch, 19. Oktober 2011 08:14

Antworten

  • Habe die Datenbanken mit psconfig.exe geupgradet und jetzt ist der error weg!

    Danke trotzdem für die Hilfe!


    • Als Antwort markiert Moritz O Donnerstag, 20. Oktober 2011 08:36
    • Bearbeitet Moritz O Donnerstag, 20. Oktober 2011 08:36
    Donnerstag, 20. Oktober 2011 08:35

Alle Antworten

  • Steht etwas in der Sharepoint Log?

    Mittwoch, 19. Oktober 2011 09:39
  • Leider nur die gleiche Meldung wie in der Ereignisanzeige.

    Ich habe in der Zentraladministration noch eine andere Fehlermeldung:

    Stellen Sie sicher, dass die wichtigen Zeitgeberaufträge für die Benutzerprofilanwendung und den Benutzerprofil-Anwendungsproxy verfügbar sind und nicht versehentlich gelöscht wurden.
    Ein erforderlicher Zeitgeberauftrag für eine Benutzerprofilanwendung oder einen Benutzerprofil-Anwendungsproxy fehlt.

    Die Meldung verschwindet, wenn ich auf automatisch reparieren klicke, taucht aber stündlich wieder auf. Habe gelesen, dass das ein Bug ist, der mit dem Oktober CU behoben werden soll. Kann mein Problem eventuell damit zusammenhängen?

    Mittwoch, 19. Oktober 2011 10:25
  • Läuft der "Sharepoint 2010 Timer" Dienst?
    Mittwoch, 19. Oktober 2011 11:51
  • Ja, der ist gestartet und und verwendet auch das Farmkonto.
    Mittwoch, 19. Oktober 2011 12:02
  • Habe die Datenbanken mit psconfig.exe geupgradet und jetzt ist der error weg!

    Danke trotzdem für die Hilfe!


    • Als Antwort markiert Moritz O Donnerstag, 20. Oktober 2011 08:36
    • Bearbeitet Moritz O Donnerstag, 20. Oktober 2011 08:36
    Donnerstag, 20. Oktober 2011 08:35
  • Hallo Moritz O,

     

    Danke Dir, dass Du die Lösung mit uns mitgeteilt hast.

    Sicherlich, jetzt können andere Leute die sich in der gleichen Situation befinden davon profitieren.

     

    Grüße,

    Alex

    Donnerstag, 20. Oktober 2011 08:49