none
Exchange 2010 Frei/Gebucht nicht mehr möglich RRS feed

  • Frage

  • Hallo zusammen,

    ich habe jetzt schon eine Weile hier (und im Netz) gelesen und finde leider keine passende Lösung zu meinem Problem. 

    Ein Kunde hat uns gemeldet, dass (wohl schon seit Mitte Dezember, aber genau wüsste es keiner) die Frei/Gebucht Informationen bei Besprechungsanfragen nicht mehr sichtbar sind. Die User und Räume sind komplett schraffiert und als Tooltip wird angezeigt, dass der Serverstandort nicht ermittelt werden könnte.  
    Die Berechtigungen scheinen dabei relativ egal zu sein: Ich habe es mit Usern/Kalendern getestet, die nur Frei/Gebucht oder Prüfer-Berechtigungen haben. Auch der Admin, der Vollzugriff-Rechte hat, sieht die gleiche Meldung. 

    Wir haben im November/Dezember die folgenden Arbeiten durchgeführt:
    - Neues Zertifikat gekauft (statt eines selbstausgestellten) und die interne/externe URL auf die korrekte Domain (mail.kunde.de) angepasst. Intern war es vorher der interne FQDN.
    - Die alten 2008 R2 Domain Controller durch 2012 R2 ersetzt. Vorher haben wir die neuen Server hinzugefügt und die alten herabgestuft. 
    - Funktionsebene: Den Forrest (wurde damals wohl übersehen) von 2000 auf 2012 gehoben, die Domain von 2008 auf 2012.
    - Eine alte DHCP Server Leiche (Win 2000) über ADSIEdit aus den DHCP Servern entfernt.

    Seit dem neuen Zertifikat bekommen die meisten User in Outlook beim Start die Meldung, dass der Name im Zertifikat nicht mehr stimmt. Reicht es eigentlich, wenn ich nur die *autodiscover.xml im Profil lösche, oder sollte ich das Profil neu anlegen? Es sind halt 50 User... Beides scheint die Meldungen zu umgehen, aber das Frei/Gebucht Problem besteht bei beiden Ansätzen trotzdem. 

    Nachdem ich die Availability Logs auf Expert gestellt habe, bekam ich bei jedem Zugriff die Event IDs 4017 (Es wurde kein Clientzugriffsserver für die Verarbeitung einer Anforderung für die E-Mail-Adresse '[...]' gefunden. Der Grund kann eine falsch konfigurierte Topologie sein.) und 4018 (Ausnahme beim Ermitteln eines Clientzugriffsservers für die Bearbeitung einer Anforderung für die E-Mail-Adresse '[...]'. Zurückgegebene Ausnahme: .). Der Server ist allerdings sowohl über die interne, wie auch die externe URL erreichbar, wobei Autodiscover die externe URL zurückgibt. Das habe ich über die Outlook Autoermittlung und das Testconnectivity Tool kontrolliert.

    Umgebung/weitere Infos:
    - Exchange Server 2010 Standard (14.03.0319.002)
    Ausschließlich 2008 R2 Terminalserver
    - Ausschließlich Outlook 2010
    - Zwei 2012 R2 Domain Controller
    - Autodiscover ist über einen SRV Record beim Provider angelegt und funktioniert intern und extern (auch über das MS Testconnectivity Tool und die Outlook Autoermittlung)
    - OOF Nachrichten funktionieren bei allen
    - Über OWA funktionieren Frei/Gebucht Infos ebenfalls nicht
    - Der Zugriff auf Kalender funktioniert generell

    Hat jemand eine Idee, woran es liegen könnte, oder was ich noch kontrollieren sollte?

    Danke & viele Grüße
    Eike

    Dienstag, 24. Januar 2017 10:54

Antworten

  • Moin zusammen,

    hat sich wohl erledigt. Hab noch ein wenig recherchiert und das EWS Virtualdirectory neu erstellt. Nun klappt es wieder.
    Aufgefallen ist mir dabei, dass der Eintrag InternalNLBBypassUrl vorher leer war und jetzt mit der internen URL gefüllt ist. 

    • Als Antwort markiert Eike Wessels Mittwoch, 25. Januar 2017 16:05
    Mittwoch, 25. Januar 2017 16:04