none
Can't logon because the logon method you are using is not allowed on this computer.

    Frage

  • I have a Server 2008 installation running on Dell PowerEdge T610.

    I shutdown the machine & removed one of the removable harddrive to check its details - Insert it back (in shutdown mode) and restarted the server. 

    After the restart now the server is not allowing me to login - and it give the message as - "Can't logon because the logon method you are using is not allowed on this computer". 

    I tried to login while network cable removed - and with network cables - gives the same message. 

    Also, one thing I noticed is that during the startup screens - it now shows IPV4 settings as 0.0.0.0 which is wearied, as the server had IPV4 settings and was in the network before.  

    I tried to restore the image-which i took in the past - but the problem is that I am unable to access the DVD drive until I login. 

    can someone help and advice on what shall I do?

    Appreciate for all your valuable time and suggestions. 

    Montag, 4. Juni 2018 09:04

Alle Antworten

  • Hi Rajkot07,

    Symptom: When trying to logon a computer using non administrator ID, you may receive this message: "You cannot log on because the logon method you are using is not allowed on this computer. Please see you network administrator for more details."

    Case 1: Group Policy' "Allow log on locally" was not setup to allow users or domain users. To setup allow users or domain users to logon the computer or domain, you need to add the users or domain users to the "Allow log on locally". Please follow these steps to add the users.

    1. Run gpedit.msc.
    2. Expand Computer Configuration\Windows Settings\Security Settings\Local Policies
    3. Click on User Rights Assignment
    4. Ensure that "Allow log on locally" includes Administrators, Backup
    Operators, Domain Users or Users.

    Case 2: Group Policy' "Deny log on locally"  was setup to deny users or domain users. To setup allow users or domain users to logon the computer or domain locally, "Deny log on locally" should be empty or no users or domain users in the list. Please follow these steps to remove the users or domain users from the "Deny log on locally".

    1. Run gpedit.msc.
    2. Expand Windows Settings\Security Settings\Local Policies
    3. Click on User Rights Assignment
    4. Ensure that "Deny log on locally" is empty.

    Case 3: The local group policy allow user to logon. However, domain group policy which overrides local policy doesn't allow users to logon locally. The resolution is modify the domain policy to allow users to logon locally.

    Case 4:  The domain policy allows domain users to logon locally, but the local policy doesn't and the domain policy doesn't apply to the computer. The fix is running gpupdate to force to update the domain policy.

    Case 5: Norton Firewall blocks the communication between the client and domain controller. The solution is disabling Norton firewall or re-configuring it to allow to access the domain controller.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Dienstag, 5. Juni 2018 03:02