locked
WDS Boot - IP-Adresse vom DHCP-Server RRS feed

  • Frage

  • Hallo

    ich habe mal eine technische Frage zum PE Boot (im konkreten Fall Installation von Win 7 über WDS)

    Folgender Aufbau - ein neues System Bootet per PXE, holt sich eine boot.wim und startet dann den WDS Ablauf.

    Aufgefallen ist das ganze da bei jedem ca 5. Boot eine Meldung kommt dass der DHCP Server nicht erreichbar ist - was definitv nur falsch sein kann da die WIM vom DHCP kommt.

    Ich habe dann während des WIM-Boots (im Vordergrund war ein blaues Fenster mit "Setup is running") eine Kommandozeile aufgemacht und immer wieder ipconfig eingegeben.

    Die ersten ca 20 Sekunden war gar nichts da - dann eine APIPA-Adresse und dann viiiiiiel später die DHCP IP. (An dieser Stelle bootet doch das im WIM enthaltene PE. ODER?)

    BTW: Wenn dieser Vorgang länger als 60 Sekunden dauert kommt die Meldung.

    Nun meine Fragen:

    Das ist doch ein PE was da gestartet wird?

    Wieso dauert das initialisieren des Netzwerkes so lange? Oder ist es normal?

    Wieso bekommt das System eine APIPA-Adresse? Ich habe doch einen DHCP

    Kann ich das beschleunigen? Oder das Setup so lange ausbremsen bis das Netz da ist?

    Mir ist noch was aufgefallen - In dem PE gibts eine startnet.cmd. Diese enthält als einzigen Eintrag die WPEINIT. Die Wpeinit erstellt jedoch _immer_ eine Log-Datei. Hier ist aber keine Vorhanden - das würde heissen diese wird nicht ausgeführt. Oder?

    Danke schon mal

    Dienstag, 17. November 2015 10:41

Antworten

  • Hallo,

    schauen Sie sich den Thread an, es ist nicht ganz genau Ihren Fehler aber vielleicht hilft doch weiter.

    Gruß,

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 18. November 2015 09:10