none
Windows Server 2012 unattend.xml mit fester IP-Adresse RRS feed

  • Allgemeine Diskussion

  • Hallo

    ich komme bei einem Problem nicht weiter.

    Ich habe die unattend.xml angepasst und möchte das dieser Server jetzt eine feste IP-Adresse zugewiesen bekommt.

    Siehe nachfolgende Auszug aus der unattend.xml

            <component name="Microsoft-Windows-TCPIP" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Interfaces>
                    <Interface wcm:action="add">
                        <Ipv4Settings>
                            <DhcpEnabled>false</DhcpEnabled>
                            <Metric>10</Metric>
                            <RouterDiscoveryEnabled>false</RouterDiscoveryEnabled>
                        </Ipv4Settings>
                        <Identifier>Ethernet0</Identifier>
                        <UnicastIpAddresses>
                            <IpAddress wcm:action="add" wcm:keyValue="1">192.168.11.201/24</IpAddress>
                        </UnicastIpAddresses>
                        <Routes>
                            <Route wcm:action="add">
                                <Identifier>1</Identifier>
                                <Metric>10</Metric>
                                <NextHopAddress>192.168.11.1</NextHopAddress>
                            </Route>
                        </Routes>
                    </Interface>
                </Interfaces>
            </component>
    

    Leider muss ich feststellen, dass diese Komponenten während der Betriebssystem Installation nicht angewendet werden. 
    Was kann die Ursache sein bzw. hat jemand eine Idee oder Lösung.

    Das Betriebssystem wird installiert und es wird kein Fehler im Logfile angezeigt.

    Im Logfile C:\Windows\Panther\setupact

    finde ich dieses Eintrag

    2013-11-01 15:20:45, Info                  IBS    ==== Initializing Network Access and Applying Configuration ====
    2013-11-01 15:20:45, Info                  IBS    No EnableNetwork unattend setting was specified; the default action for this context is to disable networking support.
    2013-11-01 15:20:45, Info                  IBS    Networking support will not be enabled.

    Was habe ich übersehen? bzw. kann mir jemand einen Tips geben.

    Vielen Dank

    Gruß Peter


    Dienstag, 5. November 2013 09:53

Alle Antworten