none
Encrypted emails are not showing up in a shared mailbox on outlook client but are showing up in Outlook web app

    Frage

  • I have a shared mailbox to which encrypted emails are sent. These encrypted emails are showing up in outlook web app when this shared mailbox is opened as an additional mailbox. The encrypted emails donot show up in the outlook client when the shared mailbox is auto mapped to the user's profile. But, these mails show up in outlook client when I open shared mailbox as a new profile. Can anyone suggest what should be done to so that the encrypted emails show up in the auto mapped shared mailbox in user's profile.
    Montag, 11. Juni 2018 17:19

Alle Antworten

  • Hi Amar Grandhi,

    Do you try to run Outlook in online mode? I think this issue is caused by a sync problem.

    By the way, I want to confirm with you: How do you encrypt those emails?

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Dienstag, 12. Juni 2018 07:29
  • Hello kyle,

    This is a shared mailbox and these mailboxes are auto mapped and they are always in online mode when we using them. The emails come from a external user and they are encrypted not sure what kind of encryption they use.

    but I open the shared mailbox as a separated mailbox not mapped to the user mailbox then I can see the encrypted email in my outlook client just as I am seeing in outlook web app.

    Thank you

    Amar Grandhi

    Dienstag, 19. Juni 2018 20:17
  • Hi Amar Grandhi,

    Have a check about those mails's properties, make sure the value of Sensitivity is Normal. If this value is Private, it is a normal phenomenon that mail cannot be see in Outlook as a external users.

    Open mail in Outlook, click File then choose properties:

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Als Antwort markiert Amar Grandhi Freitag, 22. Juni 2018 19:08
    • Tag als Antwort aufgehoben Amar Grandhi Freitag, 22. Juni 2018 19:08
    Mittwoch, 20. Juni 2018 10:00
  • Kyle you are absolutely right !!!.The Email which is encrypted shows the sensitivity level as Private. Is there a way I can change any of the properties of the email so it that it appears in the users mailbox when they add this shared mailbox as an additional mailbox.

    Freitag, 22. Juni 2018 19:05
  • Kyle you are absolutely right !!!.The Email which is encrypted shows the sensitivity level as Private. Is there a way I can change any of the properties of the email so it that it appears in the users mailbox when they add this shared mailbox as an additional mailbox.

    Open the Shared Mailbox with a new Outlook Profile.

    Go to the Delegates Access menu in the backstage area under account settings, add or modify the existing delegates and select the option to allow them to see private items

    Samstag, 23. Juni 2018 17:38
  • Hi Amar Grandhi,

    As Andy David said, you can open shared mailbox as a separated mailbox, then give Delegate Access to other people, those people will see those private mails. 

    This may be a more convenient way: open mailbox in OWA, you can see those mails.

    We cannot change the Sensitivity level for those mails. I suggest you remind the sender, change the sensitivity level for those mails before sending mails to shared mailbox.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    vor 13 Stunden 47 Minuten