none
Exchange 2013 Autodiscover RRS feed

Alle Antworten

  • Moin,

    da unsere hellseherischen Fähigkeiten beschränkt sind, poste doch mal bitte den kompletten Befehl und die komplette Fehlermeldung.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 20. November 2012 16:43
  • Befehl:

    Set-AutoDiscoverVirtualDirectory -Identity "autodiscover (default web site)" -ExternalUrl "http://..."

    Fehlermeldung:

    Es wurde kein Parameter gefunden, der dem Parameternamen "ExternalUrl" entspricht.

    - Invalid Argument

    - NamedParameterNotFound

    - Computername

    Hoffe das reicht an Informationen. Habe den Befehl am Exchange 2010 getestet, dort lief das ohne Probleme. Habe es auch in div. Variationen getestet und ein Get-Aut... | fl zeigt mir auch an das ein ExternalUrl Parameter existiert nur gesetzt bekommen wir diesen nicht, vielen dank schon einmal.

    Dienstag, 20. November 2012 17:08
  • Hi Benjamin,

    bei Exchange 2013 gibt es diese beiden Befehle - für internal und external URL - nicht mehr.

    http://social.technet.microsoft.com/Forums/en-US/exchangeserverpreview/thread/921dc266-419a-4093-a918-84816168b4d4

    Gruß

    Dominik


    Lync-Federation: dominik.hoefling@newcotec.com

    Dienstag, 4. Dezember 2012 13:42
  • Moin,

    ja, bestätigt. Und auch schon bei Exchange 2010 waren sie wirkungslos und müssen nicht gesetzt werden.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 4. Dezember 2012 14:04