locked
Windows 7 Installation auf Notebook RRS feed

  • Frage

  • Hallo zusammen!
    Ich habe über die HFT Windows 7 englisch bekommen und versuche nun die Installation auf meinem Notebook.
    Das Notebook ist ein IBM Thinkpad R50 mit 40GB Platte und 1GB RAM. Nach Einlegen der DVD bootet der PC davon hoch und versucht die Installation zu starten. Es erscheint dann folgende Fehlermeldung: "Windows failed to start. A recent hardware or software might be the cause."
    Als fehlerhafte Datei wird angegeben: "\windows\system32\drivers\msahci.sys" mit dem Statuscode "0xc0000098" und dem Zusatztext "Windows failed to load because a critical system drive is missing, or corrupt." Ich war auch Beta-Tester für Windows 7. Die Beta lief einwandfrei auf dem Rechner. Zu Zeit ist als OS LINUX MINT installiert, aber das dürfte ja eigentlich keinen Einfluss haben, da ich ja eine komplette Neuinstallation machen will, oder!?
    Hat vieleicht jemand eine Idee?
    Gruß Peter
    • Verschoben Alex Pitulice Freitag, 4. Mai 2012 11:35 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Sonntag, 11. Oktober 2009 11:49

Alle Antworten

  • Hallo Peter

    beim ersten Blick (msahci.sys) scheint es ein Problem mit deiner (SATA?) Festplatte zu sein. Hast du schon versucht die aktuellsten Treiber während der Installation zu laden?

    Im BIOS könntest du auch überprüfen, ob das Problem darin besteht indem du testhalber von AHCI auf IDE umschaltest.

    Gruß
    Andrei
    Montag, 12. Oktober 2009 11:10
  • Hi,
    ich hab auch ein problem bei der installation von windows 7 (32bit). hab auch ein Notebook Asus G71Vseries Q9000 2GHz.  wenn ich von DVD booten lasse dann macht der das ohne probleme aber wenn ich dann auf installieren drücke dauerts einen moment und der schreibt mir das ein gerätetreiber/laufwerktreiber auf dem datenträger fehlt und dann macht der nix mehr kann dann meine festplatte durchsuchen aber z.b. wenn ich die driver cd vom notebook einlege macht der nix. kann mir jemand helfen?

    p.s. einfach so drüberbraten wollte ich das jetzt nicht.
    Mittwoch, 14. Oktober 2009 13:02
  • Hallo Schredder

    versuch mal die Intel Matrix Storage Manager Treiber hier runterzuladen. Kopiere die enthaltenen Treiber Dateien aus der zip Datei auf einen USB Datenträger oder DVD und lade diese während des Setups.

    Lass uns wissen, ob es geklappt hat.

    Gruß
    Andrei
    Donnerstag, 22. Oktober 2009 07:30
  • Hallo Andrei

    Erst mal vielen Dank für Deine Antwort!

    Im BIOS kann ich nichts umschalten. Da steht nichts von AHCI.
    Wie bindet man denn die aktuellen Treiber ein?
    Ich würde es gerne mal versuchen sofern ich bei IBM oder Lenovo die Treiber bekommen kann.
    Bisher hab ich auf deren Web-Seiten nichts gefunden.

    Gruß
    Peter
    Freitag, 23. Oktober 2009 17:23
  • Hallo Ihr beide,

    habt Ihr schon den Update Advisor durchgejagt?
    Das kleine (?) Tool findet noch vor der Installation Ungereimheiten.
    Am Ende gibt es Liste mit Vorschlägen zu Hard- und Software.
    Bitte, nicht einfach, ohne genau zu wissen, was man tut, an einem Notebook rumdocktoren.
    Samstag, 24. Oktober 2009 06:59
  • Jo danke hat super funktioniert, hab aber leider das nächste problem.
    1. Die fn tasten haben nicht funktioniert. das Problem hab ich aber schon gelöst, hab mir neue treiber für win7 runtergalden.
    2. so jetzt komm ich zu meinem eigentlichen problem: ich hab bei meinem notebook oben so ich glaub das heißt wärme tasten sonsoren sonst was kp. also eine davon funktioniert um mein mousepad ein/aus zu schalten. ich hab da aber noch 3 andere tasten. 1) da kann ich einstellen wie die LED´s leuchten bzw was das kleine LCD display anzeigt. ich hab eigentlich alle trieber für das notebook runtergalden. wenn ich auf die tasten drück blincken die auch also erkennen tut der die schon mal, nur passieren tut nix. ich hab auch mal versucht die notebook cd einzulegen wo alle treiber für das notebook drauf sind aber der sagt mir das die cd nur für vista 32x oder 64x bit geeignet ist und nix passiert. manuel kann ich die treiber auch nicht von cd starten.
    Dienstag, 24. November 2009 14:22
  • Hallo,

    ist er das:

    http://www.asus.de/product.aspx?P_ID=BIobfxtaVu9MPKdx

    Ein schnittiger süsser in rot?

    Unter download gibt es ATK (4) -> da sind Treiber für die Tasten (hotkeys) und w7

    Dienstag, 24. November 2009 14:42
  • Jo das ist er naja süss weniger mit dem schwarzen und der geschwindigkeit eher der teufel :D
    muss ich warscheinlich alle treiber davon runterladen oder?
    Dienstag, 24. November 2009 14:53
  • wenn ich schon so direkt gefragt werde - fast alle. Die die nicht für w7 sind sollen Sie stehen lassen :)

    Und vergessen Sie nicht nach dem Runterladen auch zu installieren :)
    Dienstag, 24. November 2009 15:28
  • Also ich hab die jetzt mal alle installiert aber geht immer noch nicht.
    Dienstag, 24. November 2009 19:01
  • hamm... auch gebootet...?

    Halt die Ohren steif ! Mimatete
    Dienstag, 24. November 2009 21:54
  • Also ganz so aufn kopf gefallen bin ich auch nicht. :D
    ich hab die vermutung das, da er ja die tasten irgendwie erkennt weil sie ja blinken, man irgendwo eine einstellung daüf rhat was der beim frücken der tasten machen soll. aber wo ist die frage^^
    Mittwoch, 25. November 2009 15:34
  • Ich weiss, jetzt wird heißen - die übertreibt aber - aber ich schreibe aus eigener Erfahrung.
    Bei meinem Soundtreiber (ich weß, kein Vergleich) half erst mal dir dritte Installation.
    Warum? Keine Ahnung. Entweder der Download hat ein Schuß bekommen, oder bei der Installation ist mein Antivirus bissig geworden. Ich weiß es nicht. Ich hatte 3 Mikrofone in Skype und durfte immer, bei jedem Anruf, umstellen.

    Also - zurück zu den TuchTasten.  Wenn es geht, alles was die Tasten betrifft deinstallieren, entfernen, weg machen.
    Geräteerkennung auf manuell umstellen, booten.
    Nach Geräten suchen, finden, Treiber anbieten (liegt auf der Festplatte, wurde dafür geholt), installieren, booten, schauen, anfassen, Geräteerkennung umstellen.

    Wenn jetzt nicht geht - wegwerfen ;o)



    Lass Euch nicht unterkriegen! Eure Mimatete
    Mittwoch, 25. November 2009 17:29