none
Outlook 2010 kann nicht zu Exchange 2010 verbinden RRS feed

  • Frage

  • Hallo,

    ich habe in einer Testumgebung (VM ESX) Exchange 2010 aufgesetzt (aufgeteilt in einen Postfachserver und einen CAS). OWA sowie ActiveSync funktionieren von Anfang an problemlos.

    Auf dem Testclient (Win7 Enterprise) wird in Outlook 2010 ein neues Exchange Profil erstellt, die eingegebene IP und Name werden auch automatisch in DNS Name und Email Adresse aufgelöst. Soweit alles ok. Dann scheitert der erste Verbindungsaufbau aber mit folgender Fehlermeldung:

    Ihre Standard-Email-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Outlook Datendatei (.ost) synchronisieren können, müssen Sie eine Verbindung mit Microsoft Exchange mit Ihrem aktuellen Profil herstellen.

    Habe stundenlang mit den ost Datein rumgewerkelt... sehe nicht woran es da liegen könnte.

    Wie gesagt, alle Installationen sind absolut frisch. Jemand eine Idee? Danke!

    Freitag, 25. November 2011 15:20

Antworten

  • >Bei der Profileinrichtung von Outlook habe ich die IP Adresse des CAS angebeben. Sobald ich dann auf Prüfen geklickt habe wurde die IP immer automatisch in den Namen des Postfachservers aufgelöst. Da konnte ich nichts dran ändern das hat Outlook von selbst so gemacht..

    Das wäre dann definitiv falsch und kein Wunder, dass es nicht funktioniert.

    Du solltest Dir mal ansehen, wie Autodiscover konfiguriert ist und die Einstellung für den RPC-Server prüfen: Get-MailboxDatabase | fl name,RpcClientAccessServer

    Hier muss der CAS auftauchen.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert Alex Pitulice Donnerstag, 1. Dezember 2011 11:55
    Dienstag, 29. November 2011 09:27
  • Ok.

    Dort taucht der Postfachserver auf, was natürlich nicht geht solange der keine CAS Rolle hat. Alle Unklarheiten beseitigt :D

    Frage mich nur wieso der Postfachserver dort steht. Die CAS Rolle war nämlich vorher nie dort installiert.

     

     

    Hier der passende Artikel von MS:

    http://support.microsoft.com/kb/982678/de

     

    Problem ist somit glöst, vielen Dank!




    • Bearbeitet lakekeman Dienstag, 29. November 2011 10:09
    • Als Antwort markiert Alex Pitulice Donnerstag, 1. Dezember 2011 11:55
    Dienstag, 29. November 2011 09:58

Alle Antworten

  • Hi lakekeman,

    kannst du mal das Profil anpassen, sodass er nur über TCP geht. Wie sieht es aus, wenn du den Cache-Mode deaktivierst?

    Starte mal Outlook /safe - hatte ich auch mal, aber was war es nur...


    Viele Grüße
    Christian

    Freitag, 25. November 2011 15:33
    Moderator
  • Outlook /safe zeigt genau das gleiche Verhalten.

    Profileinstellungen habe ich auch schon alles durch, verschiedene Authentifizierungen, keine sichere Verbindung etc.

    Wenn ich den Cache Modus rausnehme ändert sich die Fehlermeldung minimal:

    Ihre Standard-Email-Ordner können nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange.

    Freitag, 25. November 2011 15:46
  • Hi lakekeman,

    ist die Verschlüsselung im Outlook deaktiviert worden?
    http://support.microsoft.com/kb/2006508

    Prüf auch mal folgendes:
    http://support.microsoft.com/kb/913843


    Viele Grüße
    Christian

    Samstag, 26. November 2011 14:48
    Moderator
  • Die Tips haben alle nicht gefruchtet.

    Das Problem konnte ich aber lösen: ich habe auf den Exchange Postfachserver ebenfalls die CAS Rolle installiert. Sofort konnte Outlook ohne Probleme verbinden und alles läuft bestens.

    Eigentlich möchte ich die Rolle aber nicht auf dem Server haben, da ja dafür ein eigener Server zur Verfügung steht.

    Kann jemand das Verhalten erklären?

    Dienstag, 29. November 2011 08:50
  • Hmmm... Welcher Server stand den vorher bei Deinen Versuchen im Postfach des Benutzers? Hoffentlich der CAS-Server, sonst wäre das nicht verwunderlich.

    BTW: Eigentlich konfiguriert man bei Outlook 2010 gar nichts, das macht Autodiscover alleine.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 29. November 2011 09:13
  • Bei der Profileinrichtung von Outlook habe ich die IP Adresse des CAS angebeben. Sobald ich dann auf Prüfen geklickt habe wurde die IP immer automatisch in den Namen des Postfachservers aufgelöst. Da konnte ich nichts dran ändern das hat Outlook von selbst so gemacht..

    Dienstag, 29. November 2011 09:24
  • >Bei der Profileinrichtung von Outlook habe ich die IP Adresse des CAS angebeben. Sobald ich dann auf Prüfen geklickt habe wurde die IP immer automatisch in den Namen des Postfachservers aufgelöst. Da konnte ich nichts dran ändern das hat Outlook von selbst so gemacht..

    Das wäre dann definitiv falsch und kein Wunder, dass es nicht funktioniert.

    Du solltest Dir mal ansehen, wie Autodiscover konfiguriert ist und die Einstellung für den RPC-Server prüfen: Get-MailboxDatabase | fl name,RpcClientAccessServer

    Hier muss der CAS auftauchen.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    • Als Antwort markiert Alex Pitulice Donnerstag, 1. Dezember 2011 11:55
    Dienstag, 29. November 2011 09:27
  • Ok.

    Dort taucht der Postfachserver auf, was natürlich nicht geht solange der keine CAS Rolle hat. Alle Unklarheiten beseitigt :D

    Frage mich nur wieso der Postfachserver dort steht. Die CAS Rolle war nämlich vorher nie dort installiert.

     

     

    Hier der passende Artikel von MS:

    http://support.microsoft.com/kb/982678/de

     

    Problem ist somit glöst, vielen Dank!




    • Bearbeitet lakekeman Dienstag, 29. November 2011 10:09
    • Als Antwort markiert Alex Pitulice Donnerstag, 1. Dezember 2011 11:55
    Dienstag, 29. November 2011 09:58
  • Ich hatte das gleiche Problem. Bei mir lag es an der Authenfizierung gegenüber dem Exchange Server.

    Das scheint bei Domänen und Nicht-Domänen-Rechnern unterschiedlich zu sein (was ja auch Sinn macht):

    Ich habe unter Outlook (also Client-seitig) über

    Bei meinem in der Domäne angemeldeten Rechner:

    Kontoeinstellungen-->Erweiterte Einstellungen --> Sicherheit

    die "Netzwerksicherheit bei der Anmeldung" von Aushandlungsauthentifizierung auf Kennwortauthentifizerung (NTLM) gsetzt

    und unter Kontoeinstellungen-->Erweiterte Einstellungen --> Verbindung --> Exchange Proxyenstellungen..

    die Option "Verbindung mit Exchange über HTTP herstellen" den Server als https Proxy angegeben und hier wiederum die Standardauthentifizierung gewählt.

    Bei dem NICHT in der Domäne angemeldeten Rechner:

    "Netzwerksicherheit bei der Anmeldung" .. auf Auf "Aushandlungsauthentifizierung" belassen (Default)

    und die Proxyeinstellungen deaktivieren

    .. schwupps schon ging alles :-)

    Sonntag, 6. Januar 2013 15:22
  • Hi,

    bei mir lag es am falsch eingetragenen DNS-Server am Client.

    Keiine Ahnung warum, aber ich hatte nicht den eigenen DNS-Server der Domain drin,

    sondern den 8.8.8.8er von Google. Vermutlich noch von einem Test o.ä :)

    Gruesse

    Sonntag, 27. Januar 2019 22:26